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Objective
This document is for Billings Pro and Daylite users who wish to share data between the two
applications.

Audience
This document is for individuals who manage their business in Daylite, but are interested in
importing data from Daylite to Billings Pro for sending professional invoices and other billing
activities.
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Introduction
Billings Pro and Daylite integration allows you to share data between these 2 applications.
Daylite helps businesses organize themselves with powerful tools such as shared calendars,
contacts, tasks, projects, notes and more. Billings Pro is a multi-user time tracking and
invoicing application on Mac, iPhone, & Web.
You can set up your business in Daylite and import data into Billings Pro for managing your
time-billing and invoicing needs. The seamless integration between Daylite and Billings Pro
allows you to add contacts from Daylite as clients in Billings Pro. Any projects or opportunities
linked to the contact in Daylite can be imported as projects in Billings Pro. Tasks and
appointments linked to these projects become either estimate or working slips in Billings Pro.
Sending invoices, recording payments, and other billing activities can all be easily
accomplished in Billings Pro.
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Before you integrate
To be able to integrate Billings Pro and Daylite, you will need the following:
• Daylite 3 users must ensure that you use the latest version of the application. If you are
using Daylite 4, then Billings Pro can integrate with Daylite 4.1 (or higher).
• Both Daylite and Billings Pro applications must be installed on the same computer.
• You should keep one Daylite database and Billings Pro open. You can only integrate
between the two of them.
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Setting up Daylite and Billings Pro for
integration
The following best practices are recommended for using Daylite and Billings Pro integration:
• It is a good idea to plan and manage your business in Daylite. Thus, all your primary
business related information will be in Daylite and you can import it into Billings Pro. For
instance, if you create a project in Billings Pro, it will only be available in Billings Pro.
Whereas, if you create a project in Daylite and import it into Billings Pro, you have a
record of data in both applications.
• It is best to start by adding a client in Billings Pro. This makes sure that if you are
bringing in a project, opportunity, task, and/or appointment from Daylite, Billings Pro
always knows where it is supposed to go.
• The full name of the Daylite user who owns the objects (such as tasks, appointments, etc)
in Daylite must exactly match the worker name in Billings Pro (if one exists). This allows
Billings Pro to assign the slip to that same worker. If no suitable match is found, then
Billings Pro assigns it to the worker you are logged in as.
• It is good to use the Estimate feature of opportunities in Daylite to set up line-items for
the products/services you are selling. You can import these line items to Billings Pro as
slips and send them to your clients. This makes sure you have the same template styles
available for both estimates and invoices.
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Billings Pro and Daylite 3 integration
Information for users who are currently using Daylite 3 and wish to integrate with Billings Pro.

Adding a contact or organization from Daylite
1. In Billings Pro, choose File > Add Client from > Daylite.
2. In the sheet that opens, enter the contact or organization name in the search field and press
the return key.

Adding a contact/organization from Daylite

3. Select the contact or organization you want to add to Billings Pro. Click Add.
Billings Pro adds the contact/organization to your client list.
• If there are open projects/opportunities linked to the contact/organization in Daylite,
Billings Pro opens a sheet displaying those projects and opportunities. You can select a
project/opportunity that you wish to import.
• If you choose to import an opportunity, you can include line items from the opportunity’s
estimate. The taxes you have set up in Billings Pro Preferences can be applied to the
estimate.
• You can select whether you wish to import appointments, tasks, file references, web
references, and/ or notes.
• You can choose whether you wish to import tasks/appointments as either estimate slips
or working slips.
4. Click Import.
You can bring in contacts/organizations from Daylite and add them to Billings Pro one at a
time. If you already have a Billings Pro client who matches the record you want to import from
Daylite, Billings Pro alerts you that a duplicate record was found. If you still want to proceed, a
second client with the same details will be created.
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Importing a project or opportunity from Daylite
Generally, the first time you add a contact/organization from Daylite as a client in Billings Pro,
you can import open projects and opportunities, tasks, and appointments linked to the
contact/organization. For clients that have already been added from Daylite, Billings Pro
provides an easy way to import projects, opportunities, tasks, appointments and more.
To import a project/opportunity from Daylite into Billings Pro
1. In Billings Pro, select a client.
2. Choose File > Import > Import Project Or Opportunity from Daylite for client name. Keep in
mind the following:
• If there are open projects and opportunities linked to the contact/organization in Daylite,
Billings Pro opens a sheet displaying those projects and opportunities. You can select a
project/opportunity that you wish to import.
• If you choose to import an opportunity, you can include line items from the opportunity’s
estimate. The taxes you have set up in Billings Pro Preferences can be applied to the
estimate.
• You can select whether you wish to import appointments, tasks, file references, web
references, and/ or notes.
• You can choose whether you wish to import tasks/appointments as either estimate slips
or working slips.
3. Click Import.
When you import tasks/appointments as slips in Billings Pro, you can filter and view slips from
the last import only. To do this, choose View > All Slips and select Last Import from the popup menu. At any point, you can update Billings Pro by choosing File > Update from Daylite.
The update will not overwrite your changes.
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Sending a project from Daylite to Billings Pro
Starting from Daylite, you can send a project to Billings Pro. Billings Pro creates a project that
retains the same name as the project in Daylite. Any tasks/appointments linked to the project
in Daylite will be sent as either estimate slips or working slips based on your selection.
To send a project to Billings Pro starting from Daylite
1. In Daylite, select a project.
2. To send the tasks/appointments linked to the project as working slips, choose Actions >
Send to Billings (Working). Or, to send the tasks/appointments linked to the project as
estimate slips, choose Actions > Send to Billings (Estimate).

Sending a project from Daylite to Billings Pro

Note:
• If the project was not linked to any contact/organization in Daylite, then Billings Pro
opens a new window where you can select a client to add the project/opportunity.
• If the project was linked to a contact/organization in Daylite who is also a client in
Billings Pro, then Billings Pro adds the project to that client.
• If the project was linked to a contact/organization in Daylite that is not in Billings Pro,
then Billings Pro creates the client and adds the project to that client.
When you send a project from Daylite to Billings Pro, you can filter and view the slips from
your last import only in Billings Pro. To do this, choose View > All Slips and select Last Import
from the pop-up menu.
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At any point, you can update the project in Billings Pro by choosing File > Update from
Daylite. This update will not overwrite your changes.
If both Billings and Billings Pro are found on your computer, Daylite will ask which one must be
used and remember that preference for future uses of “Send To Billings.”

Sending an opportunity from Daylite to Billings
Pro
Opportunities are useful for managing prospects. Starting from Daylite, you can send an
opportunity to Billings Pro. You would want to do this if you are repeatedly selling certain
products or services or you want to send an invoice for a custom product that you have set up
in Daylite.
When you send an opportunity to Billings Pro, it will be added as a new project. Any tasks/
appointments linked to the opportunity in Daylite will be sent as either estimate slips or
working slips depending on your selection.
To send an opportunity to Billings Pro starting from Daylite
1. In Daylite, select an opportunity.
2. To send the tasks/appointments linked to the opportunity as working slips, choose Actions
> Send to Billings (Working). Or, to send the tasks/appointments linked to the opportunity
as estimate slips, choose Actions > Send to Billings (Estimate).
Note:
• If the opportunity was not linked to any contact/organization in Daylite, then Billings Pro
opens a new window where you can select a client to add the project/opportunity.
• If the opportunity was linked to a contact/organization in Daylite who is also a client in
Billings Pro, then Billings Pro adds the project/opportunity to that client.
• If the opportunity was linked to a contact/organization in Daylite that is not in Billings
Pro, then Billings Pro creates the client and adds the project/opportunity to that client.
When you send an opportunity from Daylite to Billings Pro, you can filter and view the slips
from your last import only in Billings Pro. To do this, choose View > All Slips and select Last
Import from the pop-up menu.
At any point, you can update the project in Billings Pro by choosing File > Update from
Daylite. This update will not overwrite your changes.
If both Billings and Billings Pro are found on your computer, Daylite will ask which one must be
used and remember that preference for future uses of “Send To Billings.”
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Sending a task/appointment from Daylite to
Billings Pro
Working from Daylite, you can send tasks and appointments to Billings Pro. Tasks and
appointments sent from Daylite will be added as either estimate slips or working slips in
Billings Pro depending on your selection.
Sending tasks/appointments to Billings Pro as estimate slips enables you to generate
estimates from them and send to clients. Sending tasks/appointments to Billings Pro as
working slips enables you to generate invoices from them and send to clients.
To send a task/appointment to Billings Pro
1. In Daylite, select a task/appointment.
2. To send the task/appointment as a working slip, choose Actions > Send to Billings
(Working). Or, to send the task/appointment as an estimate slip, choose Actions > Send to
Billings (Estimate).
Note:
• If the task/appointment is not linked to a contact/organization in Daylite, Billings Pro
adds the task/ appointment to the primary user by creating a project called “Slips
Without a Project.”
• If the task/appointment was linked to a contact/organization in Daylite that is also a
client in Billings Pro, Billings Pro adds the task/appointment to that client by creating a
project called “Slips Without a Project.”
• If the task/appointment was linked to a contact/organization in Daylite that is not in
Billings Pro, Billings Pro creates that client and adds the task/appointment by creating a
project called “Slips Without a Project.”
If you make changes to a task/appointment in Daylite after sending them over to Billings Pro,
you can update Billings Pro by choosing File > Update from Daylite.
If both Billings and Billings Pro are found on your computer, Daylite will ask which one must be
used and remember that preference for future uses of “Send To Billings.”
Note: When you import an appointment into Billings Pro from Daylite, the information
specified in “Details” section of the appointment in Daylite is brought into Billings Pro. This
data can be seen in the “Comments” tab of the slip window in Billings Pro. Any information in
the “Minutes” tab of the Appointment window in Daylite is not imported into Billings Pro.
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Opening a project or slip in Daylite
For a project, opportunity, task, and/or appointment you’ve imported from Daylite, Billings
Pro allows you to open that item in Daylite. This is useful if you’re interested in quickly
reviewing that item in Daylite.
To open a project in Daylite
1. In Billings Pro, select a project.
2. Choose Project > Open in Daylite.
Billings Pro takes you to the appropriate project/opportunity in Daylite.

To open a slip in Daylite
1. In Billings Pro, select a slip.
2. Choose Slips > Open Slip in Daylite.
Billings Pro takes you to the appropriate task/appointment in Daylite.
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Mapping criteria
This section explains how different fields are mapped when you do an import from Daylite to
Billings Pro.
Case 1: You add a client from Daylite (File > Add Client from > Daylite) into Billings Pro and
import projects, opportunities, tasks, and/or appointments for the client. Or, you select a
client in Billings Pro and import a project/opportunity from Daylite (File > Import > Import
Project or Opportunity from Daylite).
Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Contact

Client

First name
Middle name
Last name
Default Organization
Email
Address
Title
Prefix

First name
Middle name
Last name
Company
Email
Address
Job Title
Prefix

Project (Status must
be one of New, In
Progress, Deferred,
Cancelled, or
Abandoned)

Project

Name
Started date
Due date
File reference
Web reference

Name
Started date
Due date
Click the “Links” tab
to see the file and
web links.

Opportunity (State
must be open)

Project

Name
Forecasted Close
File reference
Web reference

Name
Due date
Click the “Links” tab
to see the file and
web links.

Appointment

Estimate/working
slip

Name
Owner
Duration
Details

Name
Worker
Duration
Comments

Task

Estimate/working
slip

Name
Owner
Duration
Due date
Details

Name
Worker
Duration
Due date
Comments

File reference

File

Web reference

Web URL
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Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Line item from
opportunity’s
estimate

Estimate/working
slip

Name
Quantity
Price
Description

Name
Quantity
Price
Comments

Note:
1. A project in Daylite that is not marked as Completed can be imported into Billings Pro
using the method given above. If you choose to import linked tasks/ appointments as
estimate slips, then in Billings Pro, the project state is set as Estimate. Otherwise, it’ll be set
as Active.
2. An opportunity in Daylite whose state is Open can be imported into Billings Pro. If you
choose to import linked tasks/appointments as estimate slips, then in Billings Pro, the
project state is set as Estimate. Otherwise, it’ll be set as Active.
3. For tasks marked as Done in Daylite, the start and end time is recorded as Duration for the
slip in Billings Pro.

Case 2: Starting from Daylite, you select a project/opportunity/task/appointment and send it
to Billings Pro (Actions > Send to Billings).

Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Contact

Client

First name
Last name
Default Organization
Email

First name
Last name
Company
Email

Project

Project

Name
Status
Due date
Started date
Completed date
Extra fields 1-4

Name
State
Due date
Started date
Completed date
Extra fields 1-4

Opportunity

Project

Name
State
Forecasted Close
Actual Close
Extra fields 1-4

Name
State
Due date
Completed date
Extra fields 1-4
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Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Appointment

Estimate/working
slip

Name
Category
Owner
Start date
End date
Duration
Details

Name
Category
Worker
Started date
Completed date
Duration
Comments

Task

Estimate/working
slip

Name
Category
Owner
Due date
Start date
Complete date
Duration
Details

Name
Category
Worker
Due date
Started date
Completed date
Duration
Comments

Line item from
opportunity’s
estimate

Estimate/working
slip

Name
Quantity
Price
Discount
Total
Description

Name
Quantity
Price
Discount
Total
Comments
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Billing for multiple workers
Consider you are using Daylite’s projects for grouping work. In a multi-user environment, there
are many users who are working on the project. Also, there are many projects in the project
list with different users linked to each one of them. Each user who is working on the project
creates a task/appointment, assigns a category, enters all the details, and links it to the
project. When it is time to send the invoice to the client (usually, this is at the end of the
month), the manager brings the project data from Daylite to Billings Pro. If the project already
exists in Billings Pro, then the manager would simply update that project.
Tasks/appointments linked to the project in Daylite will be added as either estimate slips or
working slips depending on your selection. If the owner of the task/appointment in Daylite
exists as a worker in Billings Pro, then the slips will be assigned to that worker, otherwise, the
slips will be assigned to the worker you are logged in as.

Workflow for a staff member
1. In Daylite, select a project.
2. Create tasks/appointments and link them to the project.

Workflow for a manager
A. Client and project don’t exist in Billings Pro
1. Working from Billings Pro, add the client from Daylite.
2. Import the project/opportunity from Daylite to Billings Pro. Bring the tasks and
appointments associated with the project/opportunity as estimate or working slips.
Billings Pro creates a new project whose name matches the name of the project/opportunity
in Daylite. Tasks/appointments linked to the project/opportunity in Daylite are imported as
estimate or working slips depending on your selection.
3. To view the slips from the last import in Billings Pro, choose View > All Slips and select Last
Import from the pop-up menu.
4. Open the slips, enter the appropriate information, and send the invoice.

B. Client and project exist in Billings Pro
1. In Billings Pro, select the project and choose File > Update from Daylite.
2. To view the slips from the last import in Billings Pro, choose View > All Slips and select Last
Import from the pop-up menu.
3. Open the slips, enter the appropriate information, and send the invoice.
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Billings Pro and Daylite 4 integration
Information for users who are currently using Daylite 4.1 (or higher) and wish to integrate with
Billings Pro.
Note: If you need more information about using Daylite 4, please visit
http://www.marketcircle.com/help/training/daylite.

Adding a person or company from Daylite
You can add contacts (people and companies) from Daylite as clients in Billings Pro.
To add a contact from Daylite
1. In Billings Pro, choose File > Add Client from > Daylite.
2. In the sheet that opens, enter the person or company name in the search field and press the
return key.

Adding a person or company from Daylite

3. Select the record you want to add to Billings Pro. Click Add.
Billings Pro adds the person/company to your client list.
• If there are open projects/opportunities linked to the person/company in Daylite, Billings
Pro opens a sheet displaying those projects and opportunities. You can select a project/
opportunity that you wish to import.
• If you choose to import an opportunity, you can include line items from the opportunity’s
estimate. The taxes you have set up in Billings Pro Preferences can be applied to the
estimate.
• You can select whether you wish to import appointments, tasks, file references, web
references, and/ or notes.
• You can choose whether you wish to import tasks/appointments as either estimate slips
or working slips.
4. Click Import.
Billings Pro & Daylite Integration Guide

17

You can bring in people/companies from Daylite and add them to Billings Pro one at a time. If
you already have a Billings Pro client who matches the record you want to import from Daylite,
Billings Pro alerts you that a duplicate record was found. If you still want to proceed, a second
client with the same details will be created.

Importing a project or opportunity from Daylite
The first time you add a person/company from Daylite in Billings Pro, you can import open
projects and opportunities, tasks, and appointments linked to that person/company. For
clients who have already been added from Daylite, Billings Pro provides an easy way to import
projects, opportunities, tasks, appointments and more.
To import a project/opportunity from Daylite into Billings Pro
1. In Billings Pro, select a client.
2. Choose File > Import > Import Project Or Opportunity from Daylite for client name. Keep in
mind the following:
• If there are open projects and opportunities linked to the person/company in Daylite,
Billings Pro opens a sheet displaying those projects and opportunities. You can select a
project/opportunity that you wish to import.
• If you choose to import an opportunity, you can include line items from the opportunity’s
estimate. The taxes you have set up in Billings Pro Preferences can be applied to the
estimate.
• You can select whether you wish to import appointments, tasks, file references, web
references, and/ or notes.
• You can choose whether you wish to import tasks/appointments as either estimate slips
or working slips.
3. Click Import.
When you import tasks/appointments as slips in Billings Pro, you can filter and view slips from
the last import only. To do this, choose View > All Slips and select Last Import from the popup menu. At any point, you can update Billings Pro by choosing File > Update from Daylite.
The update will not overwrite your changes.
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Sending a project from Daylite to Billings Pro
Starting from Daylite, you can send a project to Billings Pro. Billings Pro creates a project that
retains the same name as the project in Daylite. Any tasks/appointments linked to the project
in Daylite will be sent as either estimate slips or working slips depending on your selection.
To send a project from Daylite to Billings Pro
1. In Daylite, select a project.
2. To send the tasks/appointments linked to the project as working slips, choose File > Send
To > Billings as Working. To send the tasks/appointments linked to the project as estimate
slips, choose File > Send To > Billings as Estimate.
Note:
• If the project was not linked to a person/company in Daylite, then Billings Pro opens a
new window where you can select a client to add the project/opportunity.
• If the project was linked to a person/company in Daylite who is also a client in Billings
Pro, then Billings Pro adds the project to that client.
• If the project was linked to a person/company in Daylite who does not exist in Billings
Pro, then Billings Pro creates the client and adds the project to that client.
When you send a project from Daylite to Billings Pro, you can filter and view the slips from
your last import only in Billings Pro. To do this, choose View > All Slips and select Last Import
from the pop-up menu.
At any point, you can update the project in Billings Pro by choosing File > Update from
Daylite. This update will not overwrite your changes.
If both Billings and Billings Pro are found on your computer, Daylite will ask which one must be
used and remember that preference setting in future.
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Sending an opportunity from Daylite to Billings
Pro
Starting from Daylite, you can send an opportunity to Billings Pro. You would want to do this if
you are repeatedly selling certain products or services or you want to send an invoice for a
custom product that you have set up in Daylite.
When you send an opportunity to Billings Pro, it will be added as a new project. Any tasks/
appointments linked to the opportunity in Daylite will be sent as either estimate slips or
working slips depending on your selection.
To send an opportunity from Daylite to Billings Pro
1. In Daylite, select an opportunity.
2. To send the tasks/appointments linked to the opportunity as working slips, choose File >
Send To > Billings as Working. To send the tasks/appointments linked to the opportunity as
estimate slips, choose File > Send To > Billings as Estimate.
Note:
• If the opportunity was not linked to a person/company in Daylite, then Billings Pro opens
a new window where you can select a client to add the project/opportunity.
• If the opportunity was linked to a person/company in Daylite who is also a client in
Billings Pro, then Billings Pro adds the project/opportunity to that client.
• If the opportunity was linked to a person/company in Daylite who does not exist in
Billings Pro, then Billings Pro creates the client and adds the project/opportunity to that
client.
When you send an opportunity from Daylite to Billings Pro, you can filter and view the slips
from your last import only in Billings Pro. To do this, choose View > All Slips and select Last
Import from the pop-up menu.
At any point, you can update the project in Billings Pro by choosing File > Update from
Daylite. This update will not overwrite your changes.
If both Billings and Billings Pro are found on your computer, Daylite will ask which one must be
used and remember that preference for future uses of “Send To Billings.”
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Sending a task/appointment from Daylite to
Billings Pro
Working from Daylite, you can send tasks and appointments to Billings Pro. Tasks and
appointments sent from Daylite will be added as either estimate slips or working slips in
Billings Pro depending on your selection.
Sending tasks/appointments to Billings Pro as estimate slips enables you to generate
estimates from them and send to clients. Sending tasks/appointments to Billings Pro as
working slips allows you to generate invoices from them and send to clients.
To send a task/appointment from Daylite to Billings Pro
1. In Daylite, select a task/appointment.
2. To send the task/appointment as a working slip, choose File > Send To > Billings as
Working. To send the task/appointment as an estimate slip, choose File > Send To > Billings
as Estimate.
Note:
• If the task/appointment is not linked to a person/company in Daylite, Billings Pro adds
the task/ appointment to “Internal Projects.”
• If the task/appointment was linked to a person/company in Daylite who exists as a client
in Billings Pro, Billings Pro adds the task/appointment to that client.
• If the task/appointment was linked to a person/company in Daylite who does not exist in
Billings Pro, Billings Pro creates that client and adds the task/appointment to that client.
In all the above cases, if the owner of the task/appointment in Daylite exists as a worker in
Billings Pro, then the task/appointment is assigned to that worker. Otherwise, the task/
appointment is assigned to the worker you are logged in as.
If you make changes to a task/appointment in Daylite after sending them over to Billings Pro,
you can update Billings Pro by choosing File > Update from Daylite.
If both Billings and Billings Pro are found on your computer, Daylite will ask which one must be
used and remember that preference for future uses of “Send To Billings.”
Note: When you import an appointment into Billings Pro from Daylite, the information
specified in “Details” section of the appointment in Daylite is brought into Billings Pro. This
data can be seen in the “Comments” tab of the slip window in Billings Pro. Any information in
the “Minutes” tab of the Appointment window in Daylite is not imported into Billings Pro.

Billings Pro & Daylite Integration Guide

21

Opening a project or slip in Daylite
For a project, opportunity, task, and/or appointment you’ve imported from Daylite, Billings
Pro allows you to open that item in Daylite. This is useful if you’re interested in quickly
reviewing that item in Daylite.
To open a project in Daylite
1. In Billings Pro, select a project.
2. Choose Project > Open in Daylite.
Billings Pro takes you to the appropriate project/opportunity in Daylite.
To open a slip in Daylite
1. In Billings Pro, select a slip.
2. Choose Slips > Open Slip in Daylite.
Billings Pro takes you to the appropriate task/appointment in Daylite.

Updating your projects
For projects you have added in Billings Pro from Daylite, you can select them one at a time
and update them by choosing File > Update from Daylite.
You can also update all active projects in Billings Pro that were added from Daylite by
choosing File > Update all active projects from Daylite.
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Mapping criteria
This section explains how different fields are mapped when you do an import from Daylite to
Billings Pro.
Case 1: You add a client from Daylite (File > Add Client from > Daylite) into Billings Pro and
import projects, opportunities, tasks, and/or appointments for the client. Or, you select a
client in Billings Pro and import a project/opportunity from Daylite (File > Import > Import
Project or Opportunity from Daylite).
Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Contact

Client

First name
Middle name
Last name
Default Company
Email
Address
Title
Prefix

First name
Middle name
Last name
Company
Email
Address
Job Title
Prefix

Project (Status must
be one of New, In
Progress, Deferred,
Cancelled, or
Abandoned)

Project

Name
Start date
Due date
File reference
Web reference

Name
Started date
Due date
Click the “Links” tab
to see the file and
web links.

Opportunity (State
must be open)

Project

Name
Forecasted
File reference
Web reference

Name
Due date
Click the “Links” tab
to see the file and
web links.

Appointment

Estimate/working
slip

Name
Owner
Duration
Details

Name
Worker
Duration
Comments

Task

Estimate/working
slip

Name
Owner
Duration
Due date
Details

Name
Worker
Duration
Due date
Comments

File reference

File

Web reference

Web URL
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Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Line item from
opportunity’s
estimate

Estimate/working
slip

Name
Quantity
Price
Description

Name
Quantity
Price
Comments

Note:
1. A project in Daylite that is not marked as Completed can be imported into Billings Pro by
going to File > Import > Import Project or Opportunity from Daylite. If you choose to
import linked tasks/ appointments as estimate slips, then in Billings Pro, the project state is
set as Estimate. Otherwise, it’ll be set as Active.
2. An opportunity in Daylite whose state is Open can be imported into Billings Pro. If you
choose to import linked tasks/appointments as estimate slips, then in Billings Pro, the
project state is set as Estimate. Otherwise, it’ll be set as Active.
3. For tasks marked as Done in Daylite, the start and end time is recorded as Duration for the
slip in Billings Pro.

Case 2: Starting from Daylite, you select a project/opportunity/task/appointment and send it
to Billings Pro (File > Send To > Billings as Estimate Slip, or, File > Send To > Billings as
Working Slip).

Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Contact

Client

First name
Last name
Default Company
Email

First name
Last name
Company
Email

Project

Project

Name
Status
Due date
Start date
End date
Extra fields 1-4

Name
State
Due date
Started date
Completed date
Extra fields 1-4

Opportunity

Project

Name
State
Forecasted
Extra fields 1-4

Name
State
Due date
Extra fields 1-4
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Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Appointment

Estimate/working
slip

Name
Category
Owner
Start date
End date
Duration
Details

Name
Category
Worker
Started date
Completed date
Duration
Comments

Task

Estimate/working
slip

Name
Category
Owner
Due date
Start date
End date
Duration
Details

Name
Category
Worker
Due date
Started date
Completed date
Duration
Comments

Line item from
opportunity’s
estimate

Estimate/working
slip

Name
Quantity
Price
Discount
Total
Description

Name
Quantity
Price
Discount
Total
Comments
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Billing for multiple workers
Consider you are using Daylite’s projects for grouping work. In a multi-user environment, there
are many users who are working on the project. Also, there are many projects in the project
list with different users linked to each one of them. Each user who is working on the project
creates a task/appointment, assigns a category, enters all the details, and links it to the
project. When it is time to send the invoice to the client (usually, this is at the end of the
month), the manager brings the project data from Daylite to Billings Pro. If the project already
exists in Billings Pro, then the manager would simply update that project.
Tasks/appointments linked to the project in Daylite will be added as either estimate slips or
working slips depending on your selection. If the owner of the task/appointment in Daylite
exists as a worker in Billings Pro, then the slips will be assigned to that worker, otherwise, the
slips will be assigned to the worker you are logged in as.

Workflow for a staff member
1. In Daylite, select a project.
2. Create tasks/appointments and link them to the project.

Workflow for a manager
A. Client and project don’t exist in Billings Pro
1. Working from Billings Pro, add the client from Daylite.
2. Import the project/opportunity from Daylite to Billings Pro. Bring the tasks and
appointments associated with the project/opportunity as estimate or working slips.
Billings Pro creates a new project whose name matches the name of the project/opportunity
in Daylite. Tasks/appointments linked to the project/opportunity in Daylite are imported as
estimate or working slips depending on your selection.
3. To view the slips from the last import in Billings Pro, choose View > All Slips and select Last
Import from the pop-up menu.
4. Open the slips, enter the appropriate information, and send the invoice.
B. Client and project exist in Billings Pro
1. In Billings Pro, select the project and choose File > Update from Daylite.
2. To view the slips from the last import in Billings Pro, choose View > All Slips and select Last
Import from the pop-up menu.
3. Open the slips, enter the appropriate information, and send the invoice.
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Help and other resources
There are a number of resources available to help you to learn more about Billings Pro and to
provide answers when you have technical questions.
• We have certified partners who can provide product training and other specialized
services. For more information, visit http://partners.marketcircle.com/partners/index.
• Apple Help offers step-by-step instructions and tips for making the most of Billings Pro.
While using Billings Pro, choose Help > Billings Pro Help.
• The Billings Pro knowledge Base has up-to-date articles that can help you solve technical
difficulties. Visit http://www.marketcircle.com/help/troubleshooting/billingspro.
• The forums is a good place to share ideas, tips, and questions with fellow Billings Pro
users. Marketcircle engineers, designers, and support staff also share their knowledge on
the forums. Visit http://forums.marketcircle.com.
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