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Objective
The purpose of this document is to help you to familiarize yourself with Daylite 4 and other
components of the Daylite ecosystem for getting started and using the application.

Audience
This document is written for users who are new to Daylite 4 and are just getting started. If you
have used Daylite in the past, you may already be familiar with some of the concepts
explained in this document.

Organization of this document
Please note that this document is written for the latest version of Daylite 4. All references
made to Daylite and Daylite Server Admin in this document refer to Daylite 4 and Daylite
Server Admin 4, unless otherwise stated.
This document covers all the components in the Daylite ecosystem which include Daylite for
your Mac, iPhone, iPad, Daylite Mail Assistant, and Daylite Server Admin application. We
recommend that you review and understand the system requirements for the different
applications before you install them in your environment.
A major part of this document explains the features and functionality of Daylite and how you
can use the application. There is conceptual information as well as task-oriented steps
throughout the document. If you are not sure where to begin, please review the “Getting
started with Daylite” section. You can understand and learn how to set up Daylite Server
Admin by reviewing the “Setting up Daylite Server Admin” section.
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System Requirements
Daylite Server Admin
• OS X Lion (version 10.7.4 or higher)/OS X Mountain Lion (version 10.8 or higher).
• 2.0 GHz Intel Core 2 processor or higher.
• 1 GB RAM and minimum 200 MB hard-disk space. Hard-disk space requirements may
vary depending on the size of your database.
• 1024 x 768 or higher screen resolution.
• As of Daylite Server version 4.3, you must be logged into OS X as an admin user to
launch the Daylite Server Admin application

Daylite
• OS X Lion (version 10.7.4 or higher)/OS X Mountain Lion (version 10.8 or higher). Please
note that we do not support networked Mac OS X user accounts.
• 2.0 GHz Intel Core 2 processor or higher.

Daylite Mail Assistant (DMA)
• OS X Lion (version 10.7.4 or higher)/OS X Mountain Lion (version 10.8 or higher).
• Daylite 4 or higher.
• Apple Mail 5.x or higher.

Daylite for iPhone and iPad
• iPhone or iPad running iOS 5.1.1 (or higher)/iOS 6.0 (or higher).
Note:
• Only Daylite Server Admin 4 on your server machine can host your Daylite 4 database.
You cannot use Daylite Server Admin 3 for hosting a Daylite 4 client or vice versa.
• For those of you who have used Daylite 3.x in the past and are simply testing Daylite 4 in
your production environment, then there is no way to go back from Daylite 4 to Daylite
3.x. Any new data entered into the Daylite 4 database cannot be brought into the
Daylite 3.x database.
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Why was Daylite created?
Daylite 4 is the latest addition to the Daylite series. With a completely revamped user
interface, addition of many new features, and a simplified workflow, Daylite 4 is a power
packed business productivity manager for the Mac.
Daylite helps people and businesses organize themselves with such tools as shared calendars,
contacts, objectives, tasks, notes, and more. It is designed to store a variety of information
that people in a workgroup need to share. Working at the center of your business, Daylite
helps you to stay on track and deliver on time.
Daylite's intuitive power lies in its flexibility. You can link, organize, and view all your business
data in one place. Keeping track of your schedule and staying in sync with your co-workers'
schedule can be a daunting task. With Daylite, your schedule along with that of your coworkers’ can be at your fingertips.
Using Daylite, you can easily enable collaboration with features such as task and project
delegation and never let things fall through the cracks. You can work anywhere—in a
networked office, on the road, or from home, and use Daylite to stay on top of your business.
How can Daylite help me?
Daylite was created with the purpose of helping small businesses grow. We achieve this by
moving your business forward using objectives. Daylite helps you to manage 2 different
objectives that are crucial for any business.
1. Getting new business. No matter what kind of business you are in, you must bring in new
business in order to survive and grow.
2. Delivering on your promises. This is another important business objective. You must
deliver on your promises and keep your customers happy in order to be successful.
To achieve these objectives successfully, we created the Daylite Productivity Pyramid. This
pyramid is built with 3 layers.
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The 3-layered approach

The bottom layer is the Things layer. This layer consists of tasks, appointments, forms, notes,
emails, and files.
The middle layer is the Contacts layer. This layer consists of people, companies, and users.
You may start as a single business owner, but as you grow, you will need to track your
customers, staff, competitors, etc. In addition, to be able to trade, you must develop
relationships with other people and companies; hence, tracking your contacts is very
important.
The top layer is the Objectives layer. Opportunities represent the potential for new business—
for example, signing a contract, approving a proposal, etc. Once you win new business, it’s
time for you to deliver, and this is represented by a project. You set up a project to track the
entire piece of work you do for a client. This crucial top layer symbolizes new business coming
in and promises being delivered.
Now, let’s see how the different objects interrelate.
-You can get a call from a person regarding an opportunity. Or, you can make a call to a
person with regards to an opportunity.
-A user can enter a note with regards to a project, like a project update.
-You can receive an email from a contact, with regards to an opportunity.
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-You can schedule a meeting with some users to discuss a project.
This is an example to show how the different pieces are coming together into what you need
to do on a day-to-day basis to move your business forward. This is how the productivity
pyramid comes into play, and how everything bubbles to the top.
Daylite is very unique due to its flexibility and how everything is interlinked. We understand
that every individual has their own way of working.
Some of you are very task oriented, so you will look at your task list, and the linked people,
companies, projects, opportunities, etc. Some others look at things from an individual or
company perspective. In Daylite, you would go to the people or company view and see all the
next actions, history, and other linked data such as projects and opportunities.
If you work from your projects, you can look at it from the top view and see all the contacts
that are linked, the progress you've made on the project, all the tasks and appointments that
are linked to it, any notes etc.
You can work from any of these views, whichever suits you best. You don't have to go through
all these individual screens, because no matter how you look at it, you'll see all the data
presented the way you prefer to view it.
This is the Daylite productivity pyramid and how it can help your business grow. This layered
approach helps you to concentrate on the big rocks and focus on moving forward in your
business.

Ecosystem
The Daylite 4 ecosystem consists of many components. At the center of this ecosystem is
Daylite Server Admin—the server component where your main database resides. Around it are
the different client applications that connect to the database hosted on the server.

Daylite for Mac
This is the Daylite client application you must install on a desktop Mac computer. All users who
wish to use Daylite must install the application on their computer. Each user will have a set of
login credentials allocated to them by their database administrator using which they can
connect to the database on the server.

Daylite for iPhone
Daylite for iPhone is a companion app to Daylite on Mac. Using Daylite for iPhone, you can
access your business critical information on the go and stay productive.
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Daylite for iPad
Daylite has been optimized to work on iPad. This allows you to access your business critical
data and stay on top of your workload even when mobile.

Daylite Mail Assistant
Daylite Mail Assistant (DMA) provides a Daylite interface right within Apple Mail. Using Daylite
Mail Assistant, you can tie one or more emails to several contacts, projects, opportunities,
tasks and appointments all at the same time—giving you rich history. Daylite Mail Assistant
stores the content of an email inside Daylite's powerful database. By doing so, you never lose
the historical value of the email and any user on the local or remote network can view the
contents of that email.
Daylite Mail Assistant integrates with Mail for each Daylite user. Hence, it must be installed
separately for each Daylite user who is using it.

Daylite Server Admin
Daylite Server Admin is a tool that must be installed and configured on the server computer.
Using this tool, you can set up and share Daylite databases in a multi-user environment. If you
have multiple databases, you must set one among them as the primary database. This
database will be used for CalDAV, CardDAV, and for connecting to Daylite on your iOS
devices. As of version 4.3 only an OS X Admin user account can launch Daylite Server Admin.

Integration
Desktop sync
Based on how you have set up Daylite Server Admin and Daylite, the following cases can be
considered.
Case 1: Daylite Server Admin and Daylite are installed on different computers.
You have set up a dedicated server computer where you have installed and configured Daylite
Server Admin. You install Daylite on your client computer and connect to the database on the
server. This creates a local copy of the database on the client computer. Daylite synchronizes
with the server once in every few minutes. You can also initiate a manual sync by choosing
File > Sync. The different sync states are described in the Daylite interface section.
Case 2: Daylite Server Admin and Daylite are installed on the same computer.
You have installed and configured Daylite Server Admin on the same computer where Daylite
resides. When you connect to your Daylite database and make any changes/updates, those
changes are instantaneously applied to the server. Due to this reason, working from Daylite,
Daylite 4 User Guide
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go to File > Sync and you will notice that the "Sync" option is greyed out as the changes are
automatically applied to the server.

Calendar Subscriptions
If you have appointments in iCloud, Google Calendar, and other scheduling applications, you
can set up Daylite to display those appointments. When there is a change or update to your
iCloud/Google/other calendar, a synchronization occurs once in every 15 minutes or so and
the changes are reflected in your Daylite calendar. You can also subscribe to a calendar in
Daylite by entering its URL.

Calendar Sharing
You can share your Daylite calendar with iCal and other apps on your Mac, iPhone, and iPad.
Daylite makes it easy to share everything that shows in “My Calendar” so you can see and edit
your schedule in other apps that have a calendar. This process requires some advanced
network setup.

Meeting invitations
Any Daylite user can send meeting invitations to a non-Daylite user who exists as a contact in
the database, provided they have a valid email address. Users who work with other
calendaring applications (for example, Google, Outlook, etc) can also create meetings and
invite you. This is called as external meeting invites. When you add a non-Daylite user to the
meeting in Daylite and create the meeting, Daylite sends the meeting invite to that person via
email. He/she can respond and accept/decline the invitation. You are notified of their
response via email. As of version 4.3 you can edit the email text that is sent out.
If you have Daylite Mail Assistant installed and you receive an external meeting invitation, you
can respond to the meeting invitation from the Daylite Mail Assistant panel. Daylite Mail
Assistant will process the meeting invitation and add it in Daylite only after you have
responded by clicking either Accept or Decline.

Contact Sharing
You can share your Daylite contacts with Address Book and other apps on your Mac, iPhone,
and iPad using CardDAV. This process requires some advanced network setup.

10

Getting started with Daylite
Choosing which computer to install Daylite Server
Admin On
You only have 1 Mac.
If this is your case, then you must install Daylite Server Admin on your only Mac. Daylite will
also have to be installed on the same Mac.

You have multiple Macs.
If this is your case, then you must dedicate one of those Macs as the server computer and
install Daylite Server Admin. You can install Daylite on the remaining computers and connect
to the database on the server.

You have a Mac that acts as a dedicated server.
In this case, since you already have a dedicated server, you must install Daylite Server Admin
on that computer.

Installing Daylite Server Admin
To begin with, do the following:
1. Double-click the Daylite Server dmg to open it and run the installer. When done, click
Close.
2. Launch Daylite Server Admin.
The Daylite Server Setup Assistant opens.
The setup assistant opens only the first time you launch Daylite Server Admin. At this point,
you are presented with 3 different options and you must select and proceed with the
appropriate one.
• Create a new database.
• Restore a backup.
• Migrate from Daylite 3.
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Creating a new database
If you are completely new to Daylite, this is the place to begin. You will have to set up a brand
new database.
1. In the Daylite Server Setup Assistant, select Create a new database.
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2. Enter the details. Click Create.
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3. When done, click Finish.

Daylite Server Admin application opens and the server is automatically turned On. The next
step is to configure Daylite Server Admin. You must click the lock and authenticate with a Mac
OS X administrator credentials to make further changes. Please see “Setting up Daylite Server
Admin” section for more information.

Restoring a database
You can create a new database from a backup of another Daylite database. It is possible to
restore either a Daylite 3 or Daylite 4 backup and start working.
1. In the Daylite Server Setup Assistant, select Restore a backup.
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2. Click Choose and select a backup file from Daylite 3 or Daylite 4. Click Open.
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3. Click Restore.
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4. When done, click Finish.

Daylite Server Admin application opens and the server is turned On automatically. The next
step is to configure Daylite Server Admin. You must click the lock and authenticate with a Mac
OS X administrator credentials. Please see “Setting up Daylite Server Admin” section for more
information.
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Migrating from Daylite 3
If you have a Daylite 3 database on the same computer where Daylite Server Admin (Version
4) resides (i.e., your server computer), then you can move the database to Daylite 4. Ensure
that your old copy of Daylite Server Admin (Version 3) is open and running on the server
machine for Daylite Server Admin (Version 4) to detect and display your database for doing
the migration.
1. In the Daylite Server Setup Assistant, select Migrate from Daylite 3.

2. Select the database you wish to migrate to Daylite 4. Click Migrate.
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3. When done, click Finish.

Daylite Server Admin application opens and the server is turned On automatically. The next
step is to configure Daylite Server Admin. You must click the lock and authenticate with a Mac
Daylite 4 User Guide

19

OS X administrator credentials. Please see “Setting up Daylite Server Admin” section for more
information.

Installing Daylite and Daylite Mail Assistant on
Mac
To install Daylite
1. Mount the Daylite dmg file.
2. Run the installer and complete the installation.
3. When done, launch the application.

To install Daylite Mail Assistant
1. Quit Mail.
2. Double-click the DMA dmg and run the installer.
3. When done, click Close.
4. Restart Mail.

Connecting to your database
Daylite
To connect to your Daylite database, do the following:
1. On your client computer, launch Daylite.
The Welcome to Daylite window opens.
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2. To browse a sample database, click Browse Sample. Or, if you have already configured
Daylite Server Admin and are ready to connect to your database, click Log In.
3. In the Log In window, if any database is detected in your network, that database name is
displayed. You must enter your login credentials and connect.

4. If you wish to connect to a different database, click the Connect to Server Address and
Database pop-up menu, choose Other Server & Database.
5. In the sheet that opens, enter the server address. All databases on that server are identified
and displayed for you. Select a database. Click Choose.
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6. Enter your user name and password. Click Log In.

From the Log In window, you can manage the list of recent servers you had connected to.
Simply click the “+” pop-down menu and choose Manage Recent Servers. Here, you can
remove a server you had connected to recently. This will delete the copy of the database
existing on your computer locally.
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Daylite Mail Assistant (DMA)
To connect to Daylite from Mail via Daylite Mail Assistant, do the following:
1. Launch Mail.
The Daylite Mail Assistant panel displays a welcome message.

2. Launch Daylite and connect to your database.
Daylite Mail Assistant panel provides options to link and record the email in Daylite.

For all future connections, Daylite Mail Assistant automatically connects to the Daylite
database you were logged into most recently.

Daylite 4 User Guide
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Installing Daylite on iPhone and iPad
To install Daylite on your iPhone and iPad
1. From the iOS App Store, install Daylite for iOS.
2. Launch Daylite on your device.

Connecting to your database
You can connect to a sample database or your main Daylite database.
1. Using the Sample database
If you’re using a sample database, keep in mind that any live business data you enter here will
not be available after the trial period. You cannot convert a sample database into your live
database.
2. Connecting to the Daylite database
You must do the initial setup with your device in your office, on your LAN and not remotely.
Tip: During the initial setup, we recommend connecting to your database locally due to good
speed and bandwidth availability. The initial sync may take some time for large databases.
Subsequent syncs are much faster and less data intensive.
When the server computer name comes up, select it and enter your Daylite user name and
password. This whole process will take a few minutes. While the server is creating the
environment, you can interrupt or quit Daylite on the device. The next time you launch Daylite
on the device, the set up process continues from where it was interrupted.
When the server has finished creating your Touch database, it will start sending it over to your
device. You can interrupt the sending or pulling process and it will be resumed when you
come back the next time. For example, if you get a phone call that you wish to attend to, you
can do that. So, this whole process is interruptible. Once your database has been created, you
will be taken to the Home screen.
Note: The above assumes that you’ve setup your Daylite Server properly. It also assumes that
the device is on the LAN when connecting to the server. If you’re in a different location you
can choose ‘Other’ from the server list and enter the connection details as per the instructions
from your administrator.

Sharing your Daylite contacts using CardDAV
You can share contacts from Daylite with Address Book and other applications on your Mac,
iPhone and iPad using CardDAV. Daylite enables you to share either all your contacts, or, only
those contacts in the “Shared People” and “Shared Companies” lists which can be specified in
the preferences. New contacts added and modifications to existing contacts in the Daylite
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account of your Address Book and/or other applications on your Mac, iPhone, and iPad will
also sync back to Daylite on Mac. This whole process requires some advanced network setup.
It is recommended that you make Daylite the primary place to store your contacts and set up
other applications on your Mac, iPhone, and iPad to access them.
The Contact Sharing pane of Daylite Preferences has important information and setup
instructions for sharing contacts. In order to share contacts with Address Book, you must go to
Address Book > Preferences and set up a CardDAV account. Other applications that support
CardDAV can access contacts from Daylite using the server address displayed in the Contact
Sharing pane of Daylite Preferences and your Daylite login credentials.

The Contact Sharing pane of Daylite Preferences

For more detailed instructions, please go to “Managing Contacts” and read the topic “Sharing
your Daylite contacts using CardDAV.” For more information about CardDAV mappings, click
here.

Note:
The "Shared People" and "Shared Companies" list is user-specific. By selecting this option,
you can share people and companies existing in these lists with Address Book and other apps
on your Mac, iPhone, and iPad for the user you are logged in as.

Daylite 4 User Guide
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Accessing your contacts from Address Book on Mac
Once you have set up contact sharing, your contacts from Daylite are available in Address
Book in a special “Daylite” group—provided you have set the CardDAV account description
to “Daylite” (To do this, go to Address Book > Preferences, select the CardDAV account, click
the Account Information tab, and modify the description).
If you have used a different description for the CardDAV account in Address Book, then
Address Book will have Daylite’s contacts available under that description.

Creating a CardDAV account for Daylite in Contacts
(iOS)
If you have set up Daylite for sharing contacts, then you can access and edit contacts from the
Contacts app on your iPhone/iPad. You will have to create a CardDAV account for Daylite in
Contacts (iOS).
1. On your iPhone/iPad, tap Settings.
2. Select Mail, Contacts, Calendars.
3. Tap Add Account.
4. Select Other.
5. Under Contacts, select Add CardDAV Account. Enter the details.
• Enter your server name in the following format: hostname.domain (for instance,
server.example.com).
Note: In the server name, do not include http:// or https:// preceding the hostname and
do not add the port number.
• Enter your Daylite user name and password. Note: It is mandatory that you have a
password associated with your Daylite user account to be able to set up a CardDAV
account on an iOS device.
• Set the description to “Daylite”and tap Next. You will see an alert saying “Cannot
Connect Using SSL. Do you want to try setting up the account without SSL?”
• Tap Continue. You will see an alert saying “CardDAV account verification failed.” Tap
OK.
• Save the account.
6. Select the account and do the following:
• Tap Advanced Settings.
• Enter the port number 6188.
• Go back and tap Done.
Failed configurations (for example, because of typos) must be deleted and you must set up
the CardDAV account starting from step 1.
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When you enter a contact in your iPhone contacts, if you want that contact to sync back to
Daylite, you need to ensure that it has been added to the correct group/account. The way to
do this is in your iPhone Settings > Mail, Contacts, Calendars > Contacts > Default Account.

Sharing your Daylite calendar using CalDAV
You can share your Daylite Calendar with iCal and other applications on your Mac, iPhone, and
iPad using CalDAV. Daylite enables you to share all appointments in your “My Calendar.” This
gives you the ability to see and edit your schedule in other applications that have a calendar.
New appointments added and modifications to existing appointments in the Daylite account
of iCal and/or other applications on your Mac, iPhone and iPad will sync back to Daylite on
Mac. This whole process requires some advanced network setup.
Working from the Calendar Sharing pane of Daylite > Preferences, click the “In Other Apps”
tab. Here, you can access information required for publishing your calendar. You can publish
your Daylite calendar as one calendar, or, as separate calendars for each category. If you
select the latter option (i.e., separate calendars for each category), then there will be 1
calendar per category and also a calendar containing appointments that don’t have a category
assigned to them.
To publish your calendar in iCal, you must go to iCal>Preferences, click Accounts, and set up a
CalDAV account. Other applications that support CalDAV can access your calendar from
Daylite with the server address displayed in the Calendar Sharing pane of Daylite Preferences
and your Daylite login credentials.

Daylite 4 User Guide
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The Calendar Sharing pane of Daylite Preferences

For more detailed instructions, please go to “Managing your Calendar” and read the topic
“Sharing your Daylite calendar using CalDAV.”

Accessing your calendar from Calendars.app on Mac
Once you have set up calendar publishing, your appointments in “My Calendar” can be
viewed and edited in iCal. iCal displays all appointments from your “My Calendar” in a
“Daylite” calendar provided you have set the CalDAV account description as Daylite (To do
this, go to iCal > Preferences, select the CalDAV account, click the Account Information tab,
and set the description to Daylite).
You simply have to click the “Calendars” button in iCal and select the Daylite calendar for
viewing appointments from Daylite.
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Creating a CalDAV account for Daylite in Calendar
(iOS)
If you have set up Daylite for sharing calendars, then you can access and edit appointments
from Daylite’s “My Calendar” in the Calendar app on your iPhone/iPad. You will have to
create a CalDAV account for Daylite in Calendar (iOS).
1. On your iPhone/iPad, tap Settings.
2. Select Mail, Contacts, Calendars.
3. Tap Add Account.
4. Select Other.
5. Under Calendars, select Add CalDAV Account. Enter the details.
• Enter your server name in the following format: http://hostname.domain:port (for
instance, http://server.example.com:6188).
Note: In the server name, you must include http:// or https:// preceding the hostname
and also add the port number in the suffix.
• Enter your Daylite user name and password. Note: It is mandatory that you have a
password associated with your Daylite user account to be able to set up a CalDAV
account on an iOS device.
• Set the description to “Daylite” and tap Next.
This creates a CalDAV account for Daylite in Calendar (iOS). You can view and edit
appointments from Daylite in the Calendar application on your iPhone/iPad.
Failed configurations (for example, because of typos) must be deleted and you must set up
the CalDAV account starting from step 1.
When you enter an appointment into your iPhone calendar, if you want that appointment to
sync back to Daylite, you need to ensure that it has been added to the correct Calendar. The
way to do this is in your iPhone Settings > Mail, Contacts, Calendars > Calendars > Default
Calendar.
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Setting up Daylite Server Admin
Daylite Server Admin is a tool that must be installed and configured on the server computer.
Using this tool, you can set up and share Daylite databases in a multi-user environment. If you
have multiple databases, you must set one among them as the primary database. This
database will be used for CalDAV, CardDAV, and for connecting to Daylite on your iOS
devices.
Note: Before making any changes on Daylite Server Admin, click the lock button and
authenticate with your Mac OS X administrator credentials.

Step 1: Turning Daylite Server On/Off
The General pane shows important information about databases on the server and backups.
This pane has a control to turn Daylite Server On/Off. Daylite Server must be "On" for
databases to be available for users to connect. There is no need to keep the application open
and running.

The General pane
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Sometimes, you might want to turn Daylite Server "Off." For example, if you want to upgrade
your database or have a new version that has schema updates, then you could turn Daylite
Server "Off" and apply the updates. During this time, the databases will not be available for
users to connect. Once you are done, you must turn Daylite Server "On."

Step 2: Adding databases for hosting on the server

The Databases pane

The Databases pane of Daylite Server Admin allows you to add and manage databases, and
create database backups.
Important: If you have multiple databases, you must set one among them as the primary
database. This database will be used for CalDAV, CardDAV, and for connecting to Daylite on
your iOS devices. To do this, select your primary database, click the Action menu and choose
“Set as Primary.” The primary database name is displayed in bold letters.

To add databases on Daylite Server Admin
1. Working from the Databases pane, click the "+" button at the bottom-left corner of the
application.
2. Enter the details for setting up a new database.
Daylite 4 User Guide
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3. Click Create.
Databases can also be restored from their backups and made available for users to connect.
For example, if you notice that a database is corrupted, then you can delete the database and
restore a backup. Hence, it's very important that you create database backups frequently (or
schedule automatic backups), so you can restore a backup in unforeseen situations.
1. The Action menu also allows you to delete a database, rename a database, restore a
backup and migrate a database. Once you have completed the first run of Daylite Server
Admin, if you have a requirement to restore a backup or migrate a database, you can do
so from the Databases pane.
You can manually create a database backup.

To create a database backup
1. Select the database.
2. Click Backup Database. Note: By default, Daylite Server Admin saves all database backups
in HD/Users/Shared/Daylite Server 4 Backups.
3. Click Backup.
Databases can be replaced with their backups while Daylite Server is turned Off. For example,
this may be useful when a database has become corrupted as you can replace the database
with its backup.

To replace a database backup
1. Turn Daylite Server Off.
2. Working from the Databases pane, select the database.
3. Click Replace with Backup.
Daylite Server Admin opens a message saying “Replace database with a backup?”
4. Click Replace.
5. Choose the backup file and click Select.

Changing passwords for users
You can select a database and modify passwords for users in that database. This is useful, for
example, in cases where the Daylite administrator has forgotten their password and want to
reset it. You may also use this feature to reset the password of a Daylite user if it has changed,
or, for other reasons.
1. Working from Daylite Server Admin, select Databases.
2. Select a database.
3. Click Change a Password.
4. In the sheet that opens, do the following:
• Select a user.
• Enter the new password.
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• Confirm the password by re-entering it.
• Click Change Password.

Wiping local storage
Wiping local storage deletes the local copy of the database on a client machine upon next
sync and re-downloads the database for future connections. If you want the client to re-create
the local copy of the database on their computer, then wipe is the recommended option. Any
new data entered in the local copy after the last sync will be lost.
For example, if a Daylite user’s computer was stolen, the admin can use the “Wipe” option to
delete the local copy of the database on that computer and discard any changes made to it
after the last sync.
To wipe the local storage
1. Working from Daylite Server Admin, click Databases.
2. Select a database.
3. Select the device where you want to perform a wipe.
4. Click Wipe Local Storage.
5. In the sheet that opens, click Wipe.

Deleting local storage
Deleting local storage erases the local copy of the database on a client machine upon next
sync and removes the reference to that local copy from Daylite Server Admin. Any new data
entered in the local copy of the database after the last sync will not be lost but applied to the
online database.
For example, if a Daylite user has a new computer, then the admin can use the “Delete”
option to remove the reference to the local copy of the database that synced from the old
computer without discarding the changes made after the last sync.
To delete the local storage
1. Working from Daylite Server Admin, select Databases.
2. Select a database.
3. Select the device where you want to perform a delete.
4. Click Delete Local Storage.
5. In the sheet that opens, click Delete.
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Step 3: Adding licenses on Daylite Server Admin
The Licenses pane of Daylite Server Admin is a common place to add licenses for Daylite (on
Mac and iOS devices), and Daylite Mail Assistant. This is called centralized licensing. There is
no need to add licenses on each and every computer (or device) that wants to establish a
connection with the server.

The Licenses pane

You will need 1 license per active user across multiple devices.

To add a license on Daylite Server Admin
1. Working from the Licenses pane, click Add License.
2. Enter the serial number and license code.
3. Click Save.
The Licenses pane has a “Manage Users” button which when clicked displays all active users
for all your databases. Here, you can choose which users can remain active.
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Step 4: Specifying network settings
Daylite can connect to any database that resides on the server either locally or remotely. Users
who wish to configure access to server over the internet or VPN should specify certain
settings. For example, consider you are working from home or on the road and want remote
access to Daylite Server Admin. If you've configured the network settings, then Daylite can
connect to the server automatically. The standard TCP/IP rules are followed when connecting
over the internet.
Note: Daylite Server Admin encrypts all network traffic with industry-standard SSL technology.
If you have questions about this, please contact us at info@marketcircle.com and we’ll be glad
to assist you.

The Network pane

Keep in mind that local access is always enabled when the server is running.
If you wish to connect remotely, you must specify the external host name and enable
automatic port forwarding.
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To specify network settings
1. Working from the Network pane, select the Enable server access over the internet
checkbox.
2. Click Edit to specify a static IP address or a domain name to point to the IP address
of the server. Click OK.
• The external host name must be a static IP (Public) address. Otherwise, if you have a
domain name set up, you can enter it here. The external host name you specify here is
used by Daylite for connecting remotely. For more information about static IP’s,
click here.
3. Select the Enable Automatic Port Forwarding checkbox. Note: This option is
available only if your firewall or router supports automatic port forwarding.
• The Network pane displays the ports that are used by Daylite Server Admin. You can
turn "On" automatic port forwarding if your firewall or router supports it. Your router
must have uPnP or NAT/PMP enabled in order for the automatic port forwarding option
to work. This tells the router how to pass a connection to the server machine
automatically when you are trying to connect externally.
• If your firewall or router does not allow for automatic port forwarding, then you'll have to
manually go into your firewall or router and open the ports. Open the TCP ports (6180,
6181, 6182, 6183, 6185 and 6188) and forward these ports to the internal server IP
address of your server machine. You can refer to your router’s manual for further details.
4. If Daylite should connect to the server over a VPN, you should specify the local domain
name of the server machine. In the "Local Access Network" section, click"Edit" to enter the
desired host name. Doing this will point the host name to Daylite Server Admin when
connecting internally or through a VPN.

Remote access
If you're connecting to Daylite for the first time over a LAN, then as long as you have enabled
internet access and entered a static IP or DynDNS name into Daylite Server Admin, Daylite
should automatically log and remember the internet access details. When you log into Daylite
remotely, there should be no need to change the connection details.
In cases where the user is permanently remote or working remotely for the first log in, the user
would need to enter the static IP or DynDNS name into Daylite in order to access the server. If
the user returns from the remote location to find themselves on the same LAN as the server,
they may be required to enter the LAN connection details into Daylite, except in cases where
there is an internal DNS which resolves internet domain names to internal computers.
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Step 5: Scheduling automatic database backups
It is recommended that you always maintain a regular backup of your Daylite databases.
Anyone who is familiar with computers has suffered at least once from forgetting to backup a
document or an email and knows how important this is. Freezes, power outages, and other
random occurrences can wipe out the data you were working with, but if you're backing up
regularly, you can protect yourself from this. We provide an easy and quick backup procedure
that enables you to schedule automatic backups for your databases.

To schedule automatic backups for your databases
1. Working from the Backup pane of Daylite Server Admin, specify a backup directory.
Note: The default backup directory is "Daylite Server 4 Backups."However, you can
also set the backup directory to any other location where the server has access to write into.
All backups must be saved on the local drive. External drives or shared drives are not
supported for saving backups. If you wish, you may save your backups locally and move
them to an external drive manually on a regular basis.
2. Select a backup schedule to specify how frequently you want your databases to be backed
up.
3. Select the database(s) you want to backup.
Daylite Server Admin creates backups for the selected databases in the backup directory
according to the schedule you've set up.

The Backup pane
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Step 6: Setting up email alerts
You can set up an email alert to notify the admin when Daylite Server Admin encounters a
problem. Working from the Admin Email pane of Daylite Server Admin, you can enter the
appropriate settings required to send an email.

To set up email alerts
1. Working from Daylite Server Admin, click Admin Email.
2. Keep in mind the following:
• Select the “Email a notification when Daylite Server encounters a problem” checkbox.
• Enter the appropriate settings. Pointing your mouse pointer on each text field displays
tooltips explaining what information should be entered in that field.
• Once you’ve entered all the connection details, click Test Settings. This will send out a
test message to the address you’ve entered in the “Send To” field. If the server is
successful in sending a test message, you’ll see a green status indicator saying “Test
email sent.”

The Admin pane
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Step 7: Daylite for iOS devices
This pane displays details about the different iOS devices currently registered for using
Daylite. You can also display log files for troubleshooting purposes.
In cases where a remote wipe is required, you can perform a remote wipe to delete the
Daylite database on a select device at the next sync and unregister the device. This may be
essential for security reasons, for example, an administrator can do a remote wipe for an
employee who no longer works with you.

The iOS devices pane

Once you download Daylite for iOS devices from the App store and connect to Daylite on
your device, you’ll be able view the device registration and additional information in this pane.
For security reasons, you may sometimes want to erase the Daylite database on a device or
restrict a user from accessing their database. There are 2 ways of using the wipe functionality.
• Wipe: If a user lost their device and want to ensure that someone who finds it can't get
to the live data by syncing, then the administrator can perform a wipe using Daylite
Server Admin. This is useful, for example, when the user still exists in your company and
you don’t want to block that user from accessing their database.
• Wipe & Block: If you want to ensure that the user no longer has the database on their
device and stop them from accessing the database, then you can wipe and block the
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database. For example, if someone leaves your company without returning their device
having Daylite data, then the administrator can not only erase the database, but also
block the user from connecting back to the server.

To initiate a remote wipe
1. Working from the iOS Devices pane, select a device.
2. Click Remote Wipe.
Daylite Server Admin opens an alert window.
3. Select the appropriate option either Wipe or Wipe & Block.
The device is scheduled to be wiped. The next time the user opens Daylite on their device
and syncs, they will notice that their Daylite database has been erased by the server. If
you've selected "Wipe & Block" then the database will be erased and the user will not have
permission to use Daylite on their device.

File Archiver
You can add a file to Daylite and link it to the contact, company, opportunity or project that it
relates to. As you can imagine over time this will add to the size of your database. Combine
this with DMA’s ability to save emails with the attachments in the database and you can see
how fast a database could grow. While Daylite is optimized to handle this, efficient use of
these features is recommended though this is harder to regulate in larger companies with
more Daylite users. As a convenience you can see a general list of stored files in your
database at any time using a the File Archiver feature in Daylite Server Admin. The Daylite
Server main switch needs to be in the off position to run the archiver.
In the Daylite Server Admin application, navigate to the databases pane, and click the button
for Run File Archiver. A window will come up and present you with two options. As always we
recommend backing up the database before performing any activities that have a permanent
affect. This feature will auto-select backup and will run the backup before you make any
permanent changes.
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The File Archiver Window
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Regardless of which option you choose, you’ll be asked to specify a file path next.

The file path can be a folder on your computer, external hard drive, or shared drive. Click the
Edit button to browse and select the folder location. If you’re unfamiliar with the term AFP you
can learn about it here, however this is a more advanced option which may require the help of
a technical implementer from the Marketcircle Partner Program.
List Attachments
This pane will show you a list of the files you’ve stored in Daylite. You can click the headers in
the white space to sort by the kind, size, and date the file was added. Click the triangle to
expand the view and reveal the files. On the right you can preview the file and see the
additional details. You have two choices, you can delete files immediately by hitting the delete
button, but keep in mind this is permanent and there is no trash to recover files from. Once it
is gone the only way to get the file back is to restore a previously backed up database.
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The archive button will automatically save the selected file to the path you specified in the
previous pane. Here’s an example of the file path that is generated in the location you specify.

You will be prompted to confirm your request.

Archive Attachments to External Storage
This option is used when you know you want to archive the files in your database. You’ll be
presented with two options, archive by modified date, or by completed and abandoned
objectives (projects & opportunities). You can run both but you’ll need to do them one at a
time. To clarify, a modified date of a record is updated when the record is put into edit mode,
not necessarily when the last change was made so be aware of that before you archive.
Clicking next will prompt a backup unless you unchecked this option, then once the process is
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complete the database will be optimized (which could take a few minutes) and you will be
returned to the databases pane.

Depending on where you choose to archive the files, the path will look like this:
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Components of the application
Daylite Objects
Calendar
The Calendar provides a visual representation of appointments, meetings, holidays, events or
any other scheduled items. Tasks can also be displayed on the calendar using the option in the
gear drop down menu (must have a due-date). As of version 4.3 completed tasks will be
automatically removed from the calendar. Using the calendar, you can manage your own
schedule, and also access the schedule of other Daylite users. To view the Calendar, simply
click CALENDAR in the sidebar.
When you create a new appointment, you can enter many details including the type of
appointment, a category, single or multiple keyword(s), timezone, users, resources, reminder,
and permission. You can create meetings and invite Daylite users, or, send external meeting
invites for people who are non-Daylite users but are contacts in your database.
There are 4 different ways to view the calendar.
a) The Calendar view. You can click the Calendar button in the toolbar to view the Day, Week
and Month view of the calendar.
b) The List view. You can click the List view button in the toolbar to view all appointments for
the selected year range in a list.
When you select an appointment, the Inspector pane for your calendar at the right side
displays more information about the appointment.
Appointments can be created on their own, or linked to any other Daylite object (such as
person, company, project, opportunity, or group). You can also create Smart lists to display
appointments that match specific criteria. For example, using Smart lists, you can view all
events tagged with the category “Conference” in one view.

Contacts
Contacts are the people and companies you do business with.

People
You can create a new person in your database and record information. For instance, you may
wish to record someone you know personally, a business lead, a customer, colleague, or
supplier.
For each person, you can include a multitude of information. For example, you can keep track
of a person's date of birth, hobbies, nickname and relationship to you. Within the record you
can also create as many phone number entries, electronic addresses, and geographical
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addresses as needed. If, you find the need to make notes, you can quickly create notes and
keep a chronological record of your interaction with the person.
For communication purposes, you may send letters and save those sent letters within the
record. You can associate URLs or files from your hard drive that you may want to keep as a
reference to this person.
A person in Daylite can be linked to many other objects such as appointments that you may
have scheduled, tasks you may need to do for this person, groups they belong to, projects
and opportunities they are involved in. Daylite asks you to specify a role whenever you link a
person to another company, project, or opportunity. This essentially means that particular
person's role within that object. Every person can have a tagline which is a few words or a
quick sentence about the person. You can assign a category and set single or multiple
keywords to the people in your database for classifying them.

Companies
A company in Daylite refers to an organization, business, association, family, or group of
people bound to each other. Each company record has a number of fields that you can track
information with.
For example, you can keep track of the company name, type, ticker symbol, industry, region,
and many other fields. You can also create as many phone number entries, electronic
addresses and geographical addresses as needed for your company. If you need to make
notes, you can quickly create and link the note to your company record. You can also associate
URL's or files from your hard drive that you may want to keep as a reference to the company.
Each company can have many custom fields that you can customize.
A company can be linked with other Daylite objects—such as, appointments that you have
scheduled with them, tasks you need to do for them, groups they belong to, people that play
role in them and projects and opportunities that they are involved with. When you link a
person to a company, Daylite will ask you to specify a role to identify exactly how this person
is directly related to the company. Visualizing the role played in the company will help you
grasp the employee structure within that company. At a glance, you can view all key people
involved at any given time, their job title, and the role they play (for example influencer or
decision maker). You can assign a category and keyword(s) to a company for purposes of
classifying them.
Many aspects of companies can be customized by going to Daylite > Preferences and
selecting Companies.
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Primary Phones, Emails, and Addresses
There are certain actions like letter merge that pull data from a person’s address, phone, and
electronic fields. Since people and companies can have multiple phone numbers, emails and
physical addresses it will be necessary to choose one phone number, email, and physical
address as the primary, and one secondary phone number. Edit the contact, then hover your
mouse over the fields to display the “...” symbol that appears
to the right of the field. Clicking the dots will reveal a
downward facing arrow. Click it to reveal the default
setting.
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Objectives
In Daylite, opportunities and projects are grouped together as Objectives.

Opportunities
Opportunities represent the potential for new business. They provide a simple method to
track business leads, turn prospects into clients, and forecast potential revenues— an
important aspect for any business.
Some examples for using opportunities:
- A non-profit agency can create opportunities for tracking donations.
- A real estate firm can create opportunities for tracking potential clients.
- A photography firm can use opportunities for tracking business leads.
When you create a new opportunity, you can record a multitude of information such as type,
state, probability, forecasted date, and many other fields and link the people/companies
involved. The stages of an opportunity are equivalent to steps in a sales cycle. If you have
been following a certain sales methodology in your company, you can match those steps with
a Daylite pipeline. Pipelines can be used to visually track how the opportunity is organized.
The farther you are in your sales cycle, the closer you are to making a sale.
You can create any number of opportunities in Daylite, as required. A client/lead can have a
single or multiple opportunities on the go at the same time. Many aspects of opportunities
can be customized by going to Daylite > Preferences and selecting Opportunities.

Estimates
Working from opportunities, you can send estimates to clients for any products you sell or
services you provide. Thereby, you inform your client about the costs they will incur for the
product or service you are selling beforehand.
You can create estimates for products/services you have already set up in Daylite, or, for a
custom product/service. All estimates are saved within the opportunity. Estimates can be
saved, sent by email, printed or exported.
Products & Services
You can set up products you sell and/or services you provide to your clients by choosing
Daylite > Preferences and selecting Products & Services. These products/services can then be
added as individual line-items of an estimate and sent to clients for approval. Even though you
might repeatedly sell the same products or services, you will not have to re-enter the product
or service information each time and this speeds up your workflow.

48

Adding a product/service in an estimate

For instance, consider your company designs websites. A client has requested you to send
them a quote for designing their company website. In Daylite Preferences, you can set up a
service called ‘website design.’ The next time someone is interested in the same service,
simply create an opportunity and add the pre-defined service to the estimate.

Projects
Projects are a powerful tool for managing your business; they allow you to plan, organize, and
keep track of relevant information that aid in handling multi-step goals for individuals or
teams. For example, launching your company website, building a new product, or training
your staff can be considered as a project.
Projects can be created on their own—for example, an internal project for building a
knowledge base for your company. Or, projects can be created from existing opportunities
that you have won. At a given time, you may have multiple deliverables to manage. You can
set up multiple projects for managing those deliverables.
Once you set up a project, you can use pipelines to visually track how the project is organized.
The pipeline describes the major stages of your workflow, with specific tasks and
appointments that must be completed for a certain stage, before moving the pipeline forward
to the next stage.
You can prioritize your projects, and allocate a multitude of information such as due date, start
date, end date, and status to your project. You are also able to forecast the number of weeks,
days, hours, and/or minutes your project might take for completion. If you are interested in
keeping certain projects together or grouping, you can assign a category and keyword(s) to
your projects.
Projects are organized by including the people and companies that are involved, defining the
roles they play, keeping track of emails, conversations, and notes related to the project. You
can also create tasks and set up appointments that must be completed for the project.
Projects can have unlimited forms, letters, and file and web references attached to them.
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Tasks
Tasks are “to-do” items that you wish to accomplish. There are different types of tasks in
Daylite: To Do, Inbound Call, Outbound Call, Fax, Email, Mail, and Print. You can create tasks
to maintain a record of what work needs to be completed within a certain time frame. For
example, 'a report that should be completed by friday' is appropriate for a task. Tasks can also
have sub-tasks.
When you create a new task, you can record a multitude of information such as keywords,
type, location, priority, and many others. Just as with appointments, tasks can have reminders
to notify you about an upcoming task. They can be linked to any other Daylite object such as
people, companies, projects, opportunities, groups, and notes.
The sidebar for tasks in Daylite displays the following:
• Worklist. This list is useful for collecting all tasks that require your attention now. Across
all your responsibilities, the Worklist gathers tasks you can complete now from the ones
that have to wait, helping you to focus and get things done. Tasks from other lists can be
added to Worklist by dragging and dropping. Alternatively, you can select the task and
click the Add to worklist icon. Newly created tasks marked for adding to Worklist are
added to Worklist and Miscellaneous.
• Not Done. This list comprises of Inbox, Miscellaneous, and tasks linked to objectives (if
any). All newly created tasks, when not linked to a project or opportunity, are added to
Inbox. Tasks stay in the Inbox until they are organized into a project or opportunity, or
moved into Miscellaneous. The Miscellaneous list is useful for collecting tasks that don't
have a project/opportunity to be associated with. Tasks that are linked to objectives are
displayed at the bottom of the Not Done list and are grouped by the project/
opportunity. Tasks can be moved between Inbox, Miscellaneous, or to a specific project/
opportunity by simple drag and drop. If an incomplete task is linked to an objective that
is completed or cancelled, it will no longer be displayed on this list.
• Delegated. This list displays all tasks delegated to you (i.e., the user you are logged in
as) and all tasks delegated by you to other Daylite users.
• Done. This list shows all tasks you have marked as Completed.
• All Tasks. This list displays all tasks you have created in this database.
• Due in next 7 days. This list displays all the tasks that are due in the next 7 days for the
user you are logged in as.
• Overdue Tasks. This list displays all tasks that have surpassed their due date and
remained incomplete for the user you are logged in as.
For tasks that don’t have a specific due date, you can set their due date as “Someday.” These
tasks are called as Someday tasks. By creating Someday tasks, important to-do’s are saved in
the database and you can review them during some downtime.
You can create tasks and delegate them to other Daylite users while staying abreast with the
changes happening. This gives you the benefit of sharing workload in a fast paced
environment.

Task Status
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New for version 4.2 is the ability to see a visual representation of the task status within the
checkbox area. You will see different visual states for the following status’:
• Open - Identified by a blank checkbox
• In Progress - Identified by half filled shading
• Deferred & Pending - Identified by repeated dots
• Done - Identified by a checkmark
• Cancelled - Identified by an X
Note: Tasks can also be displayed on the calendar using the option in the gear drop down
menu (must have a due-date). As of version 4.3 completed tasks will be automatically removed
from the calendar.

Notes
A note is a brief record of information that can be created on its own or linked to a person,
company, project, opportunity, group, task, and appointment in your database. This allows
you to attach the full power of Daylite's linking and tracking capability to your small bits of
information. Notes are perfect for those little bits and pieces of information that don’t fit
anywhere, but can’t be lost—for example, meeting minutes for your weekly meeting,
reference information for your project, etc.

Emails
The Email section displays all emails stored in the database via Daylite Mail Assistant (DMA).
Daylite Mail Assistant has to be installed and Apple Mail must be configured to be able to use
this feature. If you have imported IMAP emails into Daylite, then those emails are also listed
here.

Forms
A form is a collection of fields. A form in Daylite works just like a paper form. They are useful
for collecting and managing information about people, companies, projects, opportunities,
and groups. You can have an unlimited number of forms in Daylite and typically it is
recommended that each form have between 10 and 30 fields for manageability. Forms are
completely customizable.
Forms have a List view. You can select a form name in the sidebar and see all the forms of that
type that have been created. Select a form type and the header will display all the fields within
that form. You can sort by any column as well as print these using a custom layout, or export
them to text files.

Groups
A group is a collection of people, companies, projects, and/or opportunities that have
something in common, as defined by the user. They are ideal for managing new business or
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marketing campaigns, because you can track a large number of contacts as you qualify them
into solid prospective clients.
If you want to send out bulk mail to a specific set of people or companies, then groups are a
useful tool. Groups can have any number of sub-groups. For example, you could use subgroups for organizing responses from those you have campaigned to.

Pipelines
A pipeline is a system to visually track how a project or opportunity is organized. Pipelines
describe your workflow evolution from start to end, as well as progress in achieving tasks and
objectives. They consist of individual stages, each representing a major chunk of the project or
opportunity you are working with. As you progress, you can advance the pipeline stages. Just
as a roadmap would help you to analyze where you have been, where you are currently, and
where you are going, so also pipelines enable you to analyze where you are, what you have
accomplished, and where you are heading in a project or opportunity in one glance.
For example, consider you are working in a web design firm. In every project, you follow a predefined workflow or standard set of procedures for managing a project. You can have a ‘Web
Design’ pipeline consisting of the following stages.

1. Information architecture - Planning the structure and navigation of the site.
2. Wire framing - Visual prototype of the skeletal framework of the website.
3. Visual design - Designing and coding the website.
4. Implementation - Integrate the system into the client’s workflow.
5. Exhaustive inspection - Inspecting the different areas of the site.
6. Fixes & polish - Testing, improving performance and doing last minute updates.

Pipelines can be customized by going to Daylite > Preferences and selecting Pipelines. All
pipelines that are defined here are available for selection in Daylite.

Activity Sets
An activity set is a collection of tasks and appointments. The tasks and appointments in an
activity set tend to be repeated frequently and in the same way—for instance, court
proceedings, house closings, film shoots, and step-by- step sales tasks. It consists of activities
that are completed in a specific order, and either starts or ends on a specific date.
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For many people, no matter how different each workday is, they do many tasks over and over
again. For example, sales is repetitive in many ways. Although each customer is different,
successful professionals work from a well-defined set of actions to convert an opportunity into
real business. Activity sets enable you to collect a series of tasks or appointments into a set,
ready to be retrieved, and applied at once to the opportunity, so that no important task/
appointment is missed.
There are 2 types of activity sets in Daylite:
1. Forward: All the activities in the activity set are assigned due dates after the start date.
2. Reverse: All the activities in the activity set are assigned due dates before the end date.
When you customize an activity set, you specify relative dates; when you actually use an
activity set in your work, the relative dates are replaced with real dates.
There are two prerequisites for working with activity sets. You should first define an activity set
in the Activity Sets pane of Daylite Preferences. You can record a series of generic tasks,
appointments, or any repetitive steps required to accomplish a goal in your business.
Once you have defined an activity set, you may apply it in Daylite.

Letters
Daylite allows you to create letters for people in your database for correspondence purposes.
There are different methods to write a letter in Daylite. You can set up letter templates in the
Preferences and use them for writing letters. Or, you can set up a template in Word, Excel,
OmniGraffle, Pages, Numbers, or Keynote and use one of those templates to write a letter.
These templates can be re-used to create letters and the merged letters can be saved in a
folder that you choose.
When you are creating a letter, you can choose to email it, print it, or open it in Daylite. Once
the letter has been created, Daylite displays a copy of the letter you have sent in the Activity
tab of the Detail pane.
You can customize letter templates by choosing Daylite > Preferences and clicking Letter
Templates. Here you can add new templates, remove, or edit existing templates. Only those
letter templates that are set as Active are available in Daylite for selection.

Reports
A report is a template that describes “what” to get from your database and “how” to present
that information. Reports can access any information in Daylite and present it in a useful
format to aid in improving business decisions. All Daylite reports are designed using the
Report Engine.
The Report Engine is an extremely flexible design tool and data extraction engine that
produces high-quality Portable Document Format (PDF) output for printing, viewing onscreen, or sharing over the internet. Conceptually, the Report Engine may be seen as
Daylite 4 User Guide

53

consisting of 2 parts: First, the engine itself, which works "behind the scenes" and actually
extracts data, and second, the Report Designer, which is where you design reports and print
layouts. The Report Engine is built into Daylite.
You can work with one of Daylite’s standard reports or create your own custom report that
matches your business requirements.
Some examples of reports in Daylite 4 are:
• List of contacts having no activity for the past 3 months.
• List of opportunities created in a specified date range.
• All projects completed in a specified date range.

Linking
Linking is the process of connecting the objects in your database for keeping related data
together. It allows you to record historical and current information and view it in one place.
Linking is the glue that holds all your information together and provides a context to your
random bits of data.
For example, consider you are working from the calendar. Linking gives you the ability to
quickly see all the people in a meeting. If you are working on a project, you can view all the
tasks and appointments linked to that project. Linking a person to a company allows you to
specify the ‘role’ played by the person in that company. You could also link 2 people or 2
companies to define the relationship between them.
The benefit of linking is that you don’t have to enter the same data repeatedly. For instance,
consider you have a person working on a web design project. The same person will also be
working on documentation and testing projects. You can create the person’s record once and
link him/her to all 3 projects. If there are people in your database who will be working on a
certain project, you can perform a search and link them to their project, thereby reducing
double-entry. Linking enables you to tie objects to each other and provides rich history and
information about how one aspect influences the other.
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Linking a person to a company

Classifications
Daylite provides many ways to classify and organize your data.

Keyword
Keywords allow a detailed classification of the people, companies, projects, opportunities,
groups, tasks, appointments, notes, emails, and forms in your database. They can consist of
descriptive word(s) or phrases that provide an in-depth classification of an object.
Keywords for contacts may be used to describe skills, interests, or characteristics of people in
your database. For example, Jane Doe is a contact who has the following keywords: Expert,
Loyal, Musician, Product A User, Product B User, Volleyball Fan. The keywords enhance what
kind of customer Jane Doe is.
You can tag an object with single or multiple keywords. To get the most out of this feature,
you must customize keywords based on the type of information required in your business. To
do this, choose Daylite > Preferences and select Keyword.

Category
Categories classify and divide the
objects in your database by
describing the kind of object. For
example, an appointment in your
database can have a category
matching business, work, personal,
public holiday, or vacation day. You can add a category to a person, company, project,
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opportunity, task, appointment, group, note and email in your database. You can only assign 1
category per object. If you wish to describe objects in more detail, then keywords are a better
option as you can not only have multiple keywords per object, but can also use descriptive
phrases for enhancing the details. You can set up custom categories by choosing Daylite >
Preferences and selecting Category.

Role
In Daylite, a role is a type of link that describes the kind of work or function that someone has
in a company, project, or opportunity. It identifies the responsibilities assigned to a person.
When a person in Daylite is linked to a company, project, or opportunity, they are connected
by a role.
For example, Sandra Stephen is a Graphic Designer at Apple Inc—that describes her job title
and who she works for—but, in reality, she plays specific roles that her job title doesn't
convey. The Graphic Designer is also an advisor for UI design, trainer for new employees,
coordinator of the Macworld conference, and could possibly have many more roles that
highlight her responsibilities.

Sandra Stephen plays the role of Designer in the Software Developer Template project

Roles help you to keep track of the functions people and companies perform from a business
perspective. If you are a company that sells products, it is more important to know who the
decision maker is, but less important to know what their job title is.
Daylite gives you the ability to customize roles by going to Daylite > Preferences and selecting
Roles & Relationships. You can create roles with meaningful names that make the most sense
to your business.
Default Role
There are certain actions like letter merge that use a person’s default company info to pull
data. You can link people to more than one company, but if you do, you need to select one
company as the default. To do this edit the contact then scroll to the list of company links.
Hover your mouse over the linked companies and notice the “...” symbol that appears to the
right of the company name. Clicking the dots will reveal some additional fields, one of which is
a downward facing arrow. Click it to reveal the default setting.
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Relationship
In Daylite, a relationship is a type of link that is useful for tracking connections between people
or companies. Relationships enable you to identify two specific connections in your database:
a) person to person connection and b) business to business connection.
You can track relationships that describe referrals, family connections, friendships, professional
links, and many others. You could then use reports to gather all data together and look at it
from a bird’s eye view or discover new prospects that you can associate to.
Some examples of how relationships can be set up:
Mary is the parent of Megan
and
Megan is the child of Mary

Chuck referred Scott
and
Scott was referred by Chuck

Ford is a parent company of
Volvo
and
Volvo is a subsidiary of Ford

A relationship describing a person-to-person connection

Relationships that you create should be customized to your business to increase their
relevance and usefulness in Daylite. To set up relationships, go to Daylite > Preferences and
select Roles & Relationships.

Label
The edit window for person/company in Daylite has fields for recording phone numbers,
addresses, and electronic addresses. These phone numbers, addresses, and electronic
addresses have labels that identify them, such as Home, Work, Direct, Mobile, etc. These
labels must be set up properly so that details of your contacts are captured and recorded
against the appropriate label in the database.
Daylite has a few standard labels, and you can customize them to suit your needs in the Labels
pane of Daylite Preferences.
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Opportunity Type
Opportunity Types allow you to track the source of new business. By analyzing how your leads
are being generated, you can know your strong and weak areas for prospect generation. This
will help you to investigate and address any issues, if present.
Opportunity types may be general, as in the case of referral, inbound call, inbound email,
trade show, etc but they are better customized to suit your specific business needs. For
instance, if you sometimes receive referrals, but other times get cold calls, and would like to
track how the new business comes in, types of Referral and Cold Call would be useful. Later,
using smart lists and reports, you can analyze which kind of business is better and why.
Opportunity types can be customized by going to Daylite > Preferences and selecting
Opportunities.

Opportunity State Reason
Opportunity reasons indicate why the opportunity is in a certain state. Reasons are connected
to one of the built-in states, which are Open, Won, Suspended, Abandoned, and Lost.
Consider the following customized reasons for the most commonly used states:
• State: Won. Reason: We offered lowest price.
• State: Won. Reason: We made best impression with portfolio.
• State: Lost. Reason: Competitor offered lower price.
• State: Lost. Reason: Portfolio did not impress customer.
• State: Abandoned. Reason: Customer never called back.
You can customize opportunity state reasons by going to Daylite > Preferences and selecting
Opportunities.

Company Industry
All companies in Daylite can be tagged with the industry they operate in. This identifies the
market or industries in which the company operates, and could include labels like Education,
Retail, Healthcare, Government, Manufacturing, or other words better suited to your business.
The advantage of including the industry is for classification purposes. For example, consider
you are developing a new application useful for banks. You can set up a Smart list to display all
companies in the banking sector that exist in your database and target them. Further, you can
use reports to analyze which industries most of your customers operate in.
You can set up custom industries by going to Daylite > Preferences and selecting Companies.
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Company Type
The Company Type field identifies the kind of company. This can include, for example, Charity,
Incorporation, Sole Practice, Limited Liability, or any other words that are more specific to the
business. Selecting the appropriate type for each company is useful for classifying companies
in your database.
For example, all charity based companies in the database can be identified by creating Smart
lists where the “type” is set to Charity.
You can set up custom company types by going to Daylite > Preferences and selecting
Companies.

Company Region
The company Region field identifies the physical location or region in which the company
operates, and could include labels like North, South, and Central, or even North America,
Europe, and Asia, or other words more suited to your business. As the number of companies
in your database grows, it becomes important to track their geographical location and classify
them based on specific criteria. Hence, it is advisable to select a region for your companies.
You can set up custom regions by going to Daylite > Preferences and selecting Companies.

Custom Field
Custom fields are simple text and date fields that are typically used for short codes or other
specialized data that Daylite cannot record on its own. By setting up custom fields, Daylite
allows you to collect additional, specialized information that is an important part of your
workflow or business. In Daylite, custom fields can be set up and used for people, companies,
projects, opportunities, groups, and products/services.
For example, consider you are used to tracking the “ticket number” for projects in your
workflow. The project window in Daylite does not have a field to track this. But, if you set up
an extra field called ticket number for projects by going to your preferences, then you can add
this field in your project window and record the project’s ticket number.
Custom fields can be customized by going to Daylite > Preferences and selecting Custom
Fields.

Location
The Location field allows you to track where exactly appointments and meetings will occur, or,
where a task will be worked upon. For example, a meeting can happen at your desk, the
meeting room, or the board room. Each of these can be set up as individual locations in the
preferences and added to the meeting. In the appointment/task window, Daylite will
auto-complete the location name as you type.
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Daylite comes with certain standard locations that you can use. You can also customize
locations to match your business needs by going to the Locations pane of Daylite Preferences.

Conveniences
Daylite provides many conveniences that help you to not only save time but also speed up
your workflow.

Default values
You can set up default values for all objects in Daylite. The benefit of customizing default
values is that every time you create a new object, certain information is pre-filled by Daylite
and you don’t have to enter it. This helps you to save time and speed up your workflow.
For example, consider that all tasks you create or delegate to others are always high-priority
tasks. By working from the Default Values pane of Daylite Preferences, you can simply set the
task priority as High. Moving further, all tasks you create in Daylite will have the priority field
pre-filled and set to High, so that you don’t have to set it manually.
All default values can be customized by going to Daylite > Preferences and selecting
Default Values.

Edit Cards
Daylite allows you to select what fields are displayed in the Edit window when you create new
objects. The benefit of this is only those fields that are useful to you will be displayed and the
rest are hidden.
These settings can be configured in the Edit Cards pane of Daylite Preferences. The fields you
select there are always displayed in Edit mode and the rest can be added temporarily using
“Add Field.”

Contextual menus
A contextual menu is a menu with a list of commands that varies depending on the context of
the action and the item selected. For example, when you right-click or control-click on a
person, a certain contextual menu appears with useful commands. Daylite allows you to select
what menu items are displayed when you right-click or control-click an object.
To customize your contextual menus, go to Daylite > Preferences and select Contextual Menu.
Here you can customize what happens when you right-click or control-click a person,
company, project, opportunity, group, task, appointment, note, and email. This will give you
quick access to the commands that are most important to you.
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Taxes
Daylite allows you to customize your tax setup.This information is used by Daylite for
calculating applicable taxes when you are working with opportunities and are sending out
estimates to your leads. In order to do this, you must go to Daylite > Preferences and select
Taxes. Here, you can add a primary, secondary, or compound tax, as required.

Notifications
Notifications alert you about upcoming meetings, delegated activities, and reminders for tasks
and appointments. There are 3 types of notifications in Daylite:

a. Reminders
You can set up reminders for tasks or appointments to notify you at a certain time and date.
Daylite notifies you at the exact date and time you have specified. The reminder is displayed in
the Notifications pane with brief details about your task or activity and you may choose to
Snooze or Dismiss it.
Click Snooze when you are aware of the reminder, but you want Daylite to remind you again
at a chosen time. If you want to Dismiss the reminder, click Dismiss.

b. Meeting Invitations/Responses
Daylite can be used to send and receive meeting invitations and track responses of the
invitees. When someone in your team creates a new appointment of the type "meeting," links
you as an invitee, and sends the meeting invitation, you are notified about the meeting in your
Notifications pane. You may choose to Accept or Decline the invitation.
The user who has invited you to the meeting is updated about the meeting response. The user
can reschedule the meeting or dismiss it.

c. Delegation
You can delegate a task, project, or appointment to another user in Daylite. When you
delegate, the user who you delegated to gets notified in their Notifications pane. The user can
then finish the task and change the status to completed or anything appropriate. At this point,
you will receive an update about the delegation that the task has been completed.
When you delegate an item in Daylite, make sure you select the "Notify Me of changes"
checkbox. This will help you to stay updated about all the changes made to the delegated
item.
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Notifications requiring attention
Whenever you receive a notification, a small number appears as a badge on the Daylite icon in
your dock. This implies you have received notifications that need attention.

The Notifications button
The Notifications button is a small bell-shaped button in Daylite’s toolbar. Clicking this button
opens a pane that displays notifications of upcoming meetings, delegated activities, and
reminders for tasks or appointments you have set up. If there are no notifications for you (the
user you are logged in as), then this pane is empty.

The Notifications button

Customizing notifications
Many aspects of notifications can be customized by going to Daylite > Preferences and
selecting Notifications. If you want your custom notifications to be applied to meeting invites
from other users as well as delegations you’ll need to activated this by checking the "Received
items through delegation or invitation box" in the Notification preferences.

Dismissing all non-invitation alerts
When the Notifications pane shows more than two non-invitation alerts, you can simply click
“Dismiss All” to dismiss all non-invitation alerts at once.
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Option to dismiss all non-invitation alerts

Smart lists
A Smart list filters objects in your database and returns results that match the criteria you have
specified. Examples of these criteria include category, keyword, email address, name, start
date, end date, URL, etc. Smart lists are useful for creating a permanent filter for classifying
and viewing objects in your database. Whether you add new records or delete existing ones,
Daylite keeps the Smart list always updated to match the specified criteria.
To create a Smart list from the Sidebar
1. Working from Contacts, select People.
2. Click the “+” button in the bottom left corner of the main window and choose "New Person
Smart List."
3. Double-click New Smart List and enter a name for the Smart list.
4. Specify criteria for the Smart list. To do this, in the popover, click the “+” button and set up
your criterion one by one. At any point, if you wish to delete a criterion, then click the “-”
button and it will be removed.
You can use the same method to create Smart lists for other Daylite objects as well.
To create a Smart list from the File menu
1. Working from Contacts, select People.
2. Choose File > New > New Person Smart List.
3. Double-click New Smart List and enter a name for the Smart list.
4. Specify criteria for the Smart list. To do this, in the popover, click the “+” button and set up
your criterion one by one. At any point, if you wish to delete a criterion, then click the “-”
button and it will be removed.
You can use the same method to create Smart lists for other Daylite objects as well.

Adding files, references to files, & URLs
Daylite gives you the ability store files in the database, make reference links to files stored
externally like on your computer or a shared storage drive, and make references links to URLs.
A file reference is just a pointer to the actual file which is useful when dealing with very large
files over 20 megabytes. Most of the time files like this will be stored on an external hard drive
or shared volume on a server, in which case your office IT staff can show you how to remotely
access the file while you’re outside the office. If you don’t have IT staff to set this up, consider
hiring one our Partners with the technical implementer designation. If you’re mostly dealing
with smaller files like docs, spreadsheets PDFs or images and you really need these with you
while you travel, you can store these as files in the database. Here’s how you can add a file to
a person’s record.
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1. Select a person.
2. Choose File > New > Add File.
3. In the sheet that opens, do the following:
• Select how you wish to add the file.
• If you have chosen to add a copy of a file or a reference to a file, click Choose. Navigate
to the location of the file, select it, and click Open. If you have chosen to add a reference
to a file on the Internet (i.e., a URL), you will have to specify the address.
• Enter a title.
• Enter any important information as a note.
• Click Add File.
You can use the same method to add files to other Daylite objects as well. While the file itself
is not editable in Daylite, the title, date, and note fields within the file reference are as of
version 4.3. Double click a file in the activity view and, in the slide over, hit the edit button at
the bottom to be able to edit these fields.
There is a cache on each user’s local copy of Daylite that will keep copies of the retrieved files.
Once an attachment is downloaded, it will remain in the cache and won't need to be retrieved
again, assuming the file hasn't changed. The cache has a limit of 1GB by default. If the cache
grows too big, the least recently accessed files will be deleted from the local user’s computer
(not from the server) to keep the total size taken up by the files to that limit. Depending on
how many files a user has downloaded, they may eventually have to re-download some of the
older ones if they access them again. If this is happening often then it might be beneficial to
increase the cache size. Contact Marketcircle support via the Daylite help menu for assistance
with this feature.

Multi-user
Daylite offers many ways to enhance your productivity in a multi-user environment which are
briefly described below. The Users & Teams, Resources, and Permissions instructions are
provided in the Database Preferences section of this guide.

Users & teams
In a multi user company you will want to create a user account for each employee that needs
access to the Daylite database. Each active user account will require a license to login. A user
can be a Superuser, an administrator or a limited access worker. There is always one
Superuser account created with each database. Others can be selected but typically it is
recommended to only have one, most likely the company owner/president.
Superusers can perform all functions as well as see all records in the database including those
marked as private. Administrators can create user accounts, control the access levels for
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workers, and customize database preferences, but they cannot see private records in the
database. Workers can do only what they’re permission settings allow.
For larger companies on Daylite, users can be added to a team. You can control a team’s
ability to view and/or edit records in the database by setting permissions.

Resources
Resources are shared items or tools in your company that need to be booked to avoid
conflicts. For instance, a meeting may require the use of board room or a projector. A
resource cannot be used by itself and needs to be linked to an appointment so that a specific
time and date can be specified. This allows it to be displayed in the resource calendar.
You can create a list of company resources by choosing Daylite > Preferences and selecting
Resources. Here you can create new resources, specify where it is located, details, and select a
color for your resource in the preferences which will be reflected in the resource calendar.

Permissions
Assigning permissions to your Daylite objects allows you to control who can view and edit
them. This may be needed, for instance, while working with confidential projects. By default,
permissions are turned Off in the preferences which means any user can view and edit any
object in Daylite. In order to customize access, you must turn permissions On.
When permissions are turned On, every object in Daylite has either Public (everyone can view
and edit it), Private (only available to its owner), or Custom permissions. You can also create
your own permission presets in the preferences which allow you to set up specific view and
edit permissions for users and teams, and then easily apply the permission setting to objects in
Daylite.
All Daylite objects will have a “permissions” field where you can select the appropriate
permission for the object. Any new object that is created and linked to the parent object will
inherit its permission setting from the parent object. As of version 4.3, when creating a new
linked object in the main window, permissions are only inherited from the parent if they are
less permissive than the default permissions for the new object.
For example, consider you create a “private” project. Now, you create a new task,
appointment, and note linked to this project. By default, the task, appointment, and note will
inherit the permission setting of the parent project, hence, will all be set to “private.”
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Interface
Daylite Mac
Main window

Toolbar
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Sync State Indicator
The sync indicator is an icon that is displayed in the top right side of the Daylite window. It is
displayed in slightly different locations depending on whether you’re using Full Screen View.

Note: When Daylite is not syncing and there are no problems detected, the area with the sync
state will be blank (ie. you will not see any sync state icons displayed).

Different sync states
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Sidebar
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Home screen
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Calendar
Day view
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Week view
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Month view
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Controls

Tasks
Inline editing
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Sub-tasks

Single column view
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Multiple column view
Adding and removing columns
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Sorting

Contextual menu
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Content view
Tokens
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Goto

Selection
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Double click
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Contextual menu
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Edit in place
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Activity view
Filtering

Single click
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Double click
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Slide overs
Opening and diving deep

84

Navigating back one layer at a time
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Navigating back to the start

86

Linking
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Reveal in List

Edit

88

Inspector mode
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Progress view
Pipeline & stages

Tasks, Appointments & events
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Estimate view
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Working with different screen sizes
Full screen on smaller displays
For users with small display screens, you can expand Daylite to a full screen mode and work
with the application. To do this, click the Mac Full Screen Mode button at the top-right corner
of the Daylite window.

To exit the full screen mode, press the esc key. Alternately, you can also move your cursor to
the top of the screen and you will see a menu bar. Click the blue double-headed arrow at the
top-right corner to exit the full-screen mode.

Tall screen on bigger displays
For users with bigger displays, you can resize the Daylite window and maintain a tall screen
view of the application. This will allow you to make room for other applications you may wish
to see beside Daylite, as well as, switch easily between different applications.

Dual windows on bigger displays
For users with bigger displays, you can maintain dual windows of Daylite. This will allow you to
look at different areas of your database at a given time. For example, you can have a Daylite
window displaying your Calendar and another window displaying Projects right next to each
other.
To open a second window, choose File > New Main Window.
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Filtering lists
Daylite has filtering capabilities that allow you to display objects that match the criteria you
specify. For example, you can filter all people that have “Steve” in their name, or, you may
want to filter the people who have “Tech-savvy” as their keyword. This can be accomplished
very easily via a filtered list.
The filter functionality is available for calendars, contacts, objectives, tasks, notes, emails,
forms and groups. This functionality works only within the chosen type of object. This means, if
you are working from Tasks and you enter your criteria, then Daylite will search and display all
the tasks that adhere to the given criteria, but will not look under contacts, projects, notes etc.

Adding criteria
Let’s take the example of contacts and see how you can filter.
1. Select People.
2. In the Filter bar, click the Magnifying Glass button.
3. In the pane that opens, enter your search criteria.
• You can click the “+” button to add new criterion, one at a time.
• You can click the “-” button against a criterion to remove it.

Filtering objects

When you are viewing a filtered list, Daylite displays the word “Filtered” just below the Filter
bar. You can use the same steps as above for filtering other objects in Daylite.
Note: Daylite gives you the ability to filter by "Items matching text" giving the same in-depth
searching capabilities as Daylite’s search but narrowed to a single object type.

Filtering by “Items matching text”

Saving as a Smart list
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Once you have added criteria, you can save the filter as a Smart list, if needed. While filtering
is the recommended option to view objects by certain criteria, Smart list is the option to save
that criteria in your database for future needs. By saving a a Smart list, you set up a permanent
and reliable filter for classifying objects. Whether you add new records or delete existing ones,
Daylite keeps the Smart list updated all the time.
To do this, click the Save as Smart List button and enter a suitable name.

Sharing a Smart list
Smart lists can be shared with other Daylite users. This is useful, for example, if your Smart list
displays information that you want a co-worker to access and view.
Note: Ensure that you have set up teams in the Users & Teams pane of Daylite Preferences, so
that you can select a team to share the Smart list.
To share a Smart list
1. Create the Smart list.
2. For Share with, select the team name to share the Smart list.
Those users who you share the Smart list with will only have read access to the Smart list.

Sub-filtering
Sub-filtering is the process of filtering an existing Smart list. This helps you to further narrow
down on the criteria that has been set for the Smart list. Sub-filtering can be used, for
instance, when you want to filter using all the criteria that has been set for a Smart list and one
or two additional new criteria of your own.
Since the sub-filter is not saved when the filter is removed on the Smart list, it is ideal for
classifying and viewing objects temporarily.
To add a sub-filter
1. Select a Smart list.
2. In the Filter bar, click the Magnifying glass button and enter additional criterion, as
necessary.
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Search
Daylite’s search capability is very robust. Using this feature, you can search the database for
specific items and display results.
The Search field is located in the toolbar at the top-right corner of the main window. To go to
the Search field, choose Edit > Find > Search Daylite. Alternately, you can use the keyboard
shortcut [command] + [option] + [F].
To perform a search, you must enter a whole or partial word and press return, or, you can do a
compound search by entering multiple words separated by spaces in the Search field. Linking
popovers in Daylite have the same search capabilities matching the Search functionality.

What is searched?
Daylite searches through people, companies, projects, opportunities, groups, tasks,
appointments, notes, emails, and forms and fetches results. The search is extended to all
major fields, including details, addresses, custom fields, and more.
If you are using accented characters, the search treats accented characters as if they were not
accented (i.e., "franc" should find "françois").

Navigating
The search results are displayed in a popover. The popover displays all the search results at
the top and additional details for a selected search result at the bottom.
Selecting a search result and double-clicking it takes you to that object in Daylite. You can also
select a search result, drag and drop it on another Daylite object to link it.
When you perform a search, a "more..." button shows in the left column of the popover to
allow you to see additional results for that object type (the right-arrow key also triggers this).
Once viewing a single object type, you can click "back" to return to all object types (or use the
left-arrow key), or choose the option to "Show All Results in List," which will select the
appropriate sidebar item and adjust the filter to show all results for that object type (instead of
the limit of 20 in the search window).

Opening search results
Double- clicking the search result in the popover opens it in the current tab. Holding down the
[command] + [option] keys and double-clicking the search result opens it in a new tab.
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Setting up a global keyboard shortcut for searches
When working with a different application, you can quickly perform a search in Daylite using a
keyboard shortcut. This shortcut brings the Daylite application to the front with focus on the
search field. You can set up this keyboard shortcut by doing the following:
1. Go to Daylite > Preferences.
2. Click General.
3. Enter a shortcut for “Daylite search shortcut.”

Edit Cards
To edit an object you’ll need to put it into ‘edit mode’ and there are several ways to do this.
Select the record in the list and double-click it. Another way would be to use a keyboard
shortcut command+E. As of version 4.3 Double-clicking anywhere in the white space of the
detail pane will also put the object into edit mode. Here are some of the things you can do
while in edit mode.

Linking popovers
Working from the Edit mode, you can search and link different objects to the object you are
currently editing. Linking popovers in Daylite have the same search capabilities matching the
Search functionality.

To link an object
For example, consider a new person’s record.
1. Create a new person.
2. Click Add Company. This opens a popover where you can search for an existing company
and add it by double-clicking.
You can also link a project, opportunity, and person to the object you are editing in the same
way. Or, you can click the Link button (looks like a chainlink) at the top-right corner of the
window, search for an object and link it. All linked objects are displayed as tokens. If you can’t
find the link button just select the object and choose Edit > Link to.. from the menu or use the
shortcut command+L. Link to can also be added to the contextual menu.

To unlink an object
1. Select the object.
2. Click Edit.
3. Select the token of the linked object you wish to unlink.
4. Press delete.
5. Click Done.
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This will unlink the object from the main object you had selected.

Creating other objects inline
Daylite provides a quick way to create multiple objects at the same time. For example, you can
quickly enter multiple tasks at the same time.
To create tasks inline
1. Working from Tasks, select Worklist.
2. Click the grey area once and press the space bar key.
Daylite creates a new task.
3. Enter the details.
4. When you are done editing, press return.

Adding fields
Every object in Daylite comes with certain standard fields in the Edit card. These fields match
what the user has selected in the Edit Cards pane of Daylite Preferences. All those fields that
are not selected by the user in the preferences are still available for inclusion in the object via
“add field.”
The benefit of this is each user can include only those fields in the edit card that they consider
to be important and useful for the object they are creating.
To add additional fields
From the “add field” drop-down menu, choose the field you wish to include and add it by
double-clicking.

Revert to last saved
You are editing an object and have just made some changes. You then decide to not apply
those changes but want to revert back to the last saved data. This can be accomplished by
choosing Edit > Revert to Last Saved. Daylite omits the new changes you have made and
reverts back to the last saved data.
Please note that this option is available for selection only when you are in the Edit mode. If
you leave the Edit mode, then this option is greyed out.
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View/Hide options
The View menu enables you show/hide certain areas of the interface and perform some other
functions. Here you can do the following:
• List: View objects in a list view―for example, you can view all people in a list, or all
companies in a list.
• Multi-Column List: View objects in a multi-column list view.
• Show/Hide Tab Bar: The Tab bar allows easy creation of tabs for different views in one
main window. For example, consider while working with Daylite, you are constantly
switching between your People, Worklist, and My Active Projects views. These 3 views
are where most of your efforts are concentrated. Instead of navigating from the Sidebar,
you can create tabs for each of these views in your main window and switch from one
tab to another. To create a new tab, simply click the “+” button at the right end of the
Tab bar.
• Show/Hide Favorites: The Favorites bar is a quick way to access most needed Smart
lists. The Favorites bar is located just on top of the Tab bar. Smart lists that you wish to
save as Favorites can be added by simple drag and drop.
• Back: This option is for closing a slide over that is currently open.
• Reveal in List: This option displays the object that is currently open in a slide over in the
List view.
• Refresh: This option will refresh Daylite.
• Calendar: This option takes you to the Calendar view.
• Editing: While working in the Edit mode, you can do the following:
❖ Expand Fields in Row: Daylite will expand and display hidden fields, if any. For
example, in the Edit mode for a person, select the First name and choose View >
Editing > Expand Fields in Row. Daylite displays the Prefix, Middle name and Suffix
fields for the name.
❖ Show Add Field menu: Daylite opens the “add field” menu for adding additional
fields to the object.
• Show Notifications: Display notifications for the user you are logged in as.
• Show Detail: Display more information about a selected object.
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Printing
You can print a list of objects of the same kind. This method applies to other objects found in
a list, but as of version 4.3 you can also choose objects from the activity area so long as the
selected objects are the same kind. Let’s consider the example of contacts and see how to
print them.

Lists
To print contacts in a list, do the following:
1. Select People.
2. Choose View > Multi-Column List.
3. Right-click the column-header and select the fields you wish to include in the list. You may
also re-arrange columns by selecting the column header and dragging and dropping it to
the new position.
4. Select the people you wish to include in the list.
5. Choose File > Print.
6. In the sheet that opens, select List.
Daylite displays the selected people in a list.
7. Click Print.
Quick Tip: A “Print Selection...” command is available (version 4.2 and higher) in the File
menu as well as in the contextual menu. This allows you to print:
• Selected items in the activity view
• Selected tokens in the detail view (tokens are identifiable by a blue pill surrounding the
name of the object)
• Selected appointments in the calendar

Layouts
A print layout is a template that considers a selection of objects from your database and
displays information from them. The print layout takes only one kind of object at a time.
To view information from contacts in a print layout, do the following:
1. Select People.
2. Choose View > List.
3. Select the people you wish to include in the list.
4. Choose File > Print.
5. In the sheet that opens, select a layout.
6. Click Print.
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You can use the above method to print information for other objects (such as companies,
projects, etc) in your database.

Reports and Print Layouts
Reports
Reports are templates that extract information from your database and present it in a useful
format to facilitate improved business decisions. A report searches the whole database for
information that matches certain criteria, fetches it, and includes it in its output.
Daylite comes with certain standard reports. You can simply run a standard report, or, set up
and use your own custom reports, if you wish. Reports can be accessed by clicking REPORTS
in the sidebar. All reports in Daylite 4 have a .dl4report file extension.
Working from the Report Templates pane of Daylite Preferences, you can create templates for
custom reports. Templates that are created and saved in the preferences are shared with
other users as well.

Designing a report template
1. Choose Daylite > Preferences.
2. Click Report Templates.
3. To add a new report, click New Template and select Report.
The Report Designer opens.
4. Specify where the report will be available in the application and enter a name for the report.
Click Next.
5. Choose whether you want to start with a blank layout, or use an existing layout or report as
the starting point. If you choose the latter, select one of the available layout or report from
the list. Click Next.
6. Click Change to adjust the default page settings. The Page set up dialog opens. Select your
preferences in the Page set up dialog and click OK. Click Next.
7. In the work area, choose the elements from the left side of the screen, dragging-anddropping the ones you want to your document template. Note: Once you have added an
element to the template, you can adjust its dimensions using the pull-down selectors,
located under the Info tab on the right-hand side of the screen.
8. In the Parts tab, toggle between the Basic template and the Extras template (the latter of
which is used to create reports for use with pipelines and forecasts).
9. Add/ edit/ arrange text, arrange your elements, adjust fonts and colors as you see fit.
Note: You can learn more about the Report Engine concepts in this document. Learn more
about creating reports by watching movies.
10. Click Preview to see the report.
11. Save your report by choosing File > Save.
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Running a Report
1. In the sidebar, select REPORTS.
2. Select the report you wish to run. Certain reports require user input (for example, date
range). Enter the required criteria and click Run.

Print layouts
A print layout is a template that takes a selection of objects from your Daylite database and
displays information from them. The print layout takes only one kind of object at a time. Print
layouts are generated using the Report Engine. Daylite comes with some standard print
layouts, but you can also set up custom print layouts.
There are different kinds of print layouts: List layout, Page layout, Estimate, Envelope, Label,
and Label Sheet.
• List Layouts take all the objects you have selected and essentially give each object a line
on a page. Line after line, each object is looked at, the appropriate information is
extracted, and a list is generated. If necessary, the list will span multiple pages.
• Page Layouts generate at least one page for each object (i.e., person, company, project
etc) you have selected in Daylite. Each object will be analyzed for a significant amount of
information—enough for one page at a minimum—and when the Report Engine has
finished analyzing one object, it will create a new page for the next.
• You can design a print layout for estimates. When working with estimates in
opportunities, you can apply the style of the template you have designed and send your
estimate.
• Envelope Layouts are used to generate one printable envelope per object that you have
selected. Generally, you would select a number of people or companies, and this kind of
template would create one envelope for each. When designing Envelope Layouts, be
mindful of printer orientation. If possible, use one of the predefined Mac OS X envelope
sizes.
• Labels are useful for business communication purposes. One label will be generated for
each object you have selected in Daylite. Label sheet layouts are used to print Averystyle label sheets. Each object you select (typically, person or company) gets its own
label on a sheet with multiple labels. Once the label sheet fills up, a new one is started.
Note: When designing Label Layouts, be sure to have the appropriate printer drivers
installed for the label printer, in order to be able to see all the label page sizes.
Working from the Report Templates pane of Daylite Preferences, you can create templates for
print layouts. Templates that are created and saved in the preferences are shared with other
users as well.
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Designing a print layout
1. Choose Daylite > Preferences.
2. Click Report Templates.
3. To add a new layout, click New Template and select List Layout/Page Layout/Estimate/
Envelope/Label/Label Sheet.
The Report Designer opens.
4. Choose from the menu where this layout will be available in the application. Enter a name
for the list layout. Click Next.
5. Choose whether to start from a blank template or use one of the existing layouts. If you
prefer the latter, select one of the available layouts. Click Next. Daylite shows the default
paper size.
6. If you want to change the default layout settings, click Change. Daylite opens the Page set
up dialog. Select your preferences in the Page set up dialog. Click OK.
7. Click Next. Your layout is featured in Daylite's built-in editor.
8. In the work area, choose the elements from the left side of the screen, dragging-anddropping the ones you want onto your document template. Note: Once you have added an
element to the template, you can adjust its dimensions using the pull-down selectors,
located under the Info tab on the right-hand side of the screen.
9. Add/ edit/ arrange text, arrange your elements, adjust fonts and colors as you see fit.
Note: You can learn more about the Report Engine concepts in this document. Learn more
about creating reports/layouts from these movies.
10. Click Preview to see the list layout.
11. Choose File > Save.

Using a Print Layout
1. Select the object(s) from either the list, or as of version 4.3 from the activity area (if choosing
from the activity area, selected objects must be the same kind).
2. Choose File > Print.
3. In the sheet that opens, select a layout.
4. Enter any other information, as required. If you select a configurable layout, you can
change the printer, paper size, orientation, and font size.
5. Click Print.
If you have report/print layout templates that you wish to add to Daylite, then go to Daylite >
Preferences, click Report Templates, click “New Template”and choose “Select Template from
Disk.”All locally stored report templates can be found at Home/Library/Application Support/
com.marketcircle.Daylite 4/Templates. If you have added templates in the preferences and
don’t want to share them with other users, then you should save the templates locally and
remove them from the preferences.
In the Report Templates pane of Daylite Preferences, there is an Action menu that you can use
for editing a template, saving the template to the disk, or removing the template from the
preferences. Simply select the template and choose the appropriate option from this menu.
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If you had developed customized reports with the help of partners for Daylite 3, then you will
have to contact your partners to design them for Daylite 4.

Preferences
Much of Daylite’s power lies in its customization capability. No matter what type of business
you are in, you can tailor Daylite to cater to your needs. You can customize Daylite by going to
Daylite > Preferences.
Note: Only a database administrator is able to modify/customize Daylite preference settings.
If you notice that certain preferences are greyed out, then it means that you don’t have
permissions to edit them. To obtain the permission, a database administrator must go to the
Users & Teams Preferences, select the user, click Advanced, and select the “Change all
preferences” checkbox.
In the Daylite Preferences window, you will see 4 different types of preference settings:
Personal, Primary, Secondary and System preferences. Once you specify a preference
setting, you must restart Daylite for it to take effect.

A. Personal Preferences
General
This pane allows you to customize some general settings for the application including:
• Calendar settings. You can customize the day start and end time. You can specify
settings for whether you wish to show week and month looking forward from today, or,
starting on first day of the week (in accordance to the first day setting in your System
Preferences). You can also select whether you want to collapse weekends in the calendar
which is applied for the user you are logged in as.
• Clear done tasks from worklist. You can select how frequently you want Daylite to clear
tasks marked as Done, i.e., immediately, or, daily.
• Quick task entry shortcut. This shortcut allows you to enter new tasks in Daylite without
having to switch applications.
• Daylite search shortcut. This global shortcut brings the Daylite application to the front
with focus on the Search field.
• Phone formatting. You can set up a standard format for North American phone
numbers. Phone numbers you enter into Daylite will be formatted as per your selection.
If you are importing records with phone numbers into Daylite, you can specify one of the
following import extension delimiter: comma, x, tab.
• Show items from Mail Assistant. This setting decides whether a new tab will be created
when you use the ‘Show in Daylite’ command from within the Mail Assistant window.
• Sync in the background. Selecting this checkbox allows you to sync your data
periodically even when Daylite is not running. You can review the different background
sync states in the Daylite interface section.
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Notifications
The Notifications pane in Daylite shows meetings and delegated activities assigned to you and
reminders for tasks and upcoming appointments.
In the Notifications pane of Daylite Preferences, you can customize how notifications appear,
configure default reminders, and select where you want to apply default reminders.
✴ Dock badge count: You can select what type of notifications are displayed as a badge on
the Dock icon of Daylite.
✴ Bounce Dock icon: You can select how frequently you want the Daylite icon in your Dock
to bounce when there is a new notification.
✴ Default reminders: You can set up default reminders for tasks and appointments.
✴ Apply default reminders to: You can select whether you wish to:
• Apply default reminders to new tasks and appointments you create.
• Apply default reminders to items received through delegation or invitation.
• Disable reminders for tasks marked as Done.

Contextual Menu
Contextual menu is the menu that opens when you right-click or control-click an object. You
can customize what menu items you want Daylite to display for specific objects by working
from the Contextual Menu pane of Daylite Preferences.
To customize contextual menu
1. Choose Daylite Preferences.
2. Click Contextual Menu.
3. Select an object to customize the contextual menu. Keep in mind the following:
• In the Available menu items list, double-click an item or drag it to the list at the right
side. Daylite adds the item to the menu that opens when you right-click or control-click
the object.
• To restore the original menu that was set up when Daylite was first installed, click Reset
to Default.
• To insert a separator, click Add Separator. This is useful, for example, to display certain
menu items together.
To remove an existing item from the contextual menu, select that item in the object menu list
at the right side and press delete. The item appears in the Available menu items list, but is
removed from the menu that appears when you right-click or control-click.
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Calendar Sharing
Daylite comes with some key functionalities for working with calendars. You can do the
following:
• In Daylite. If you have appointments in iCloud, Google Calendar, and other scheduling
applications, you can set up Daylite to display those appointments. When there is a
change or update to your iCloud/Google/other calendar, a synchronization occurs once
in every 15 minutes or so and the changes are reflected in your Daylite calendar. You can
also subscribe to a calendar in Daylite by entering its URL.
• In Other Apps. You can share your Daylite Calendar with iCal and other applications on
your Mac, iPhone, and iPad using CalDAV. Daylite enables you to share all appointments
existing in your “My Calendar” as one calendar, or, as separate calendars for each
category. This gives you the ability to see and edit your schedule in other applications
that have a calendar. New appointments added and modifications to existing
appointments in the Daylite account of iCal and/or other applications on your Mac,
iPhone and iPad will sync back to Daylite on Mac. This requires some advanced network
setup.
There are many benefits of calendar sharing. If you have more than one calendars you
currently look at, then by pulling those appointments into Daylite, you will have the
convenience of viewing everything in one place without switching applications. Similarly, by
publishing your Daylite calendar in other applications, other users have the ability to access
your schedule.
For more details about subscribing to external calendars, go to “Managing your calendars”
and review “Subscribing to external calendars.” For more details about calendar publishing,
go to “Managing your calendars” and review “Publishing your calendar.”

Contact Sharing
You can share contacts from Daylite with Address Book and other applications on your Mac,
iPhone and iPad using CardDAV. Daylite enables you to share either all your contacts, or, only
those contacts in the “Shared People” and “Shared Companies” lists which can be specified in
the preferences. New contacts added and modifications to existing contacts in the Daylite
account of your Address Book and/or other applications on your Mac, iPhone, and iPad will
sync back to Daylite on Mac. This whole process requires some advanced network setup.
It is recommended that you make Daylite the primary place to store your contacts and set up
other applications on your Mac, iPhone, and iPad to access them.
For more information about sharing contacts, please go to “Managing contacts” and review
“Contact Sharing.”
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Database
This preference will allow a user to update their server address. This can be handy when/if the
server address changes.

B. Primary Preferences
Companies
Working from the preferences, you can set up special customizable fields for more accurately
labeling your companies, namely Type, Industry, and Region.
These customizable fields give you great flexibility in classifying companies. If you work
exclusively with retail establishments, for instance, you might want to set up several "kinds" of
retailers in the type field and use industry to drill down even further. Then, using smart lists
and reports, you can easily see valuable information about companies that match certain
criteria, including these fields.
These fields, plus several automatic linking options, can be customized in the Companies pane
of Daylite Preferences.
To customize the type, industry, and region
1. Choose Daylite > Preferences.
2. Click Companies.
3. Click the appropriate tab i.e., Type/Industry/Region.
4. Click the “+” button to add a new entry, enter a short descriptive name and ensure that you
select the “Active” checkbox so that it is available in Daylite for selection.
To set the automatic linking options
1. Choose Daylite > Preferences.
2. Click Companies.
3. Select the automatic linking options you wish to use.

Opportunities
You can customize opportunity types and opportunity state reasons by working from the
preferences. Opportunity types and reasons are essential for tracking the source of new
business and gaining insight into how and why you win or lose potential clients respectively.
To set up opportunity types
1. Choose Daylite > Preferences.
2. Click Opportunities.
3. Click the Opportunity Types tab.
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4. To add a new opportunity type, click the “+” button and enter a short descriptive name.
5. Ensure that you select the “Active” checkbox for the opportunity type to be available in
Daylite for selection.
To set up Opportunity State Reasons
1. Choose Daylite > Preferences.
2. Click Opportunities.
3. Click the Opportunity State Reasons tab.
4. Click the "+" button to add a new opportunity state reason. Enter a concise, descriptive
name and choose the state that it applies to. For instance, if you are adding a reason why
you win new business, choose Win from the State pop-up menu in the list.
5. Ensure that you select the “Active” checkbox for the opportunity state reason to be
available in Daylite for selection.
6. If you wish, you may add some additional details.
Existing opportunity types and state reasons can be edited in much the same way, and
removed by clicking the "-" button. If you delete an opportunity type or state reason, Daylite
will ask you if you want to substitute another one in its place.

Pipelines
Pipelines are a visual representation of the processes you follow to complete projects or win
opportunities. Each distinct project/opportunity should have its own pipeline, which identifies
the milestones or stages that must be completed. You can set up pipelines in the Pipelines
pane of Daylite Preferences.
To customize Pipelines
1. Choose Daylite > Preferences.
2. Click Pipelines.
3. To add a new pipeline, click the “+” button at the bottom-left corner of the window. Keep
in mind the following:
i) In the New Pipeline area, click Edit. Enter a name and brief description for the pipeline.
A short, descriptive name that describes the process works best. For instance, if the
pipeline represents a web design process, "Web Design" would be a good name.
ii) Select the “Active” checkbox so that the pipeline is available for selection in Daylite.
iii) If the pipeline applies to projects, select “for Projects.” If the pipeline is used in the
pursuit of tracking new business, select “for Opportunities.”
iv) If desired, enter low and high threshold numbers for the pipeline. When you run certain
reports, Daylite will indicate whether or not you have too few or too many projects or
opportunities in this pipeline, based on the numbers here.
v) Click Done.
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4. To add a pipeline stage, click New Stage. Alternately, click the “+” button to the right of
the Edit button to add a new stage. Each stage should generally correspond to an
important milestone or major phase of the business process. Keep in mind the following:
i) Click once on the stage and Daylite opens a popover.
ii) Enter a name and brief description to the pipeline stage.
iii) Click Done.
5. To add a new task or appointment for a pipeline stage, click the “+” button to the right
of the pipeline stage, select Add Task or Add Appointment, and enter the details. Tasks can
be reordered between different pipeline stages by simple drag and drop.
At any point, you may delete the pipeline by selecting it and clicking the “-” button.
Once you have set up your pipeline stages, you can re-arrange their order in the pipeline.
Click the pipeline stage and Daylite opens a popover. Click the drop-down button and select
how you wish to position the pipeline stage.
Quick Tip: In the Pipelines Preferences, you can set up tasks and appointments that have @@
in their title. When the pipeline is added to a project (or opportunity) and the task (or
appointment) is created, the @@ in the task/appointment title is replaced by the project name
(or opportunity name).

Forms
Working from the preferences, you can set up custom forms and manage them.
To customize forms
1. Choose Daylite > Preferences.
2. Click Forms.
3. To add a new form, click the + button at the bottom-left corner of the window and do the
following:
i) Enter a form name and description.
ii) Ensure that the “Active” checkbox is selected. Only Active forms are available for
selection in Daylite. For forms you don’t currently use, but may need in future, you can
deselect the Active checkbox.
iii) Under Create from, select where you want the form to be available in Daylite. The form
can only be added to the object(s) you have selected in the preferences.
iv) Add the fields types, as required. To add a new form field type, click the + button at the
bottom of the central pane and enter the details. Set the type of form field and a default
value if there is one.
Once you have set up your forms in the preferences, you can add them in Daylite by choosing
File > New > New Form.
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Roles & Relationships
When two people or two companies are linked together, they are connected by a
relationship, and similarly, when people are linked to companies, projects, or opportunities,
they are connected by a role. Companies are also connected to projects and opportunities by
roles. Ensuring that these roles and relationships are customized to your business is essential
to increasing the relevance and usefulness of the information in Daylite.
You should set up a basic set of useful roles and relationships once, before heavy use of
Daylite begins, and adjust them as your needs change. You can customize them in the Roles &
Relationships pane of Daylite Preferences.
To customize roles
1. Choose Daylite > Preferences.
2. Click Roles & Relationships.
3. To customize the roles that people play, click the Contact Roles tab and do the following:
i) Click the + button to add a new role and enter a name.
ii) To ensure that the role is available in Daylite, select the Active checkbox.
iii) Select whether the role applies to a company/project/opportunity.
4. To customize the roles that companies play, click the Company Roles tab and do the
following:
i) Click the + button to add a new role and enter a name.
ii) To ensure that the role is available in Daylite, select the Active checkbox.
iii) Select whether the role applies to project/opportunity.
To customize relationships
1. Choose Daylite > Preferences.
2. Click Roles & Relationships.
3. Click the Relationships tab.
4. To add a new relationship, click the “+” button and do the following:
• Enter a name and title for the relationship. The name also represents the forward
relationship.
• Ensure that you select the checkbox to keep the relationship active.
• Enter the reverse relationship and title as required.
• Select whether the relationship applies to people or companies or both.
Existing roles and relationships can be edited in the same way, and removed by clicking the button. If you delete a role or relationship, Daylite will ask you if you want to substitute
another existing one in its place.
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Activity Set
An activity set is a collection of tasks and appointments that tend to be repeated frequently
and in the same way. With activity sets, attorneys can plan activities in the run-up to a trial
date, creative professionals can better plan their storyboards and location shoots, and other
similar results can be obtained by defining sets of commonly repeated tasks and
appointments.
To customize activity sets
1. Choose Daylite > Preferences.
2. Click Activity Set.
3. To add a new activity set, click the “+” button at the bottom-left corner of the window.
4. Enter a name and brief description.
5. Select the Active checkbox to ensure that the activity set is available in Daylite for selection.
6. Select the object(s) the activity set applies to.
7. Add tasks and appointments to the activity set. To do this, in the New Activity Set area,
click the “+” button and choose Add Task or Add Appointment. Enter the details.
Quick Tip: In the Activity Set Preferences, you can set up tasks and appointments that have
@@ in their title. When the activity set is added to a person/company/project/opportunity/
group in Daylite and the task (or appointment) is created, the @@ in the task/appointment title
is replaced with the person/company/project/opportunity/group name.
Tasks and appointments can be reordered in an activity set by simple drag and drop. At any
point, you can delete an activity set by selecting it and clicking the “-” button.
To add an activity set in Daylite
1. Select a person/company/project/opportunity/group.
2. Choose File > New > New Activity Set.
3. In the sheet that opens, do the following:
• Select an activity set.
• You may have to specify the start date or end date for the activity set. This depends on
whether you have set up a “forward” or “reverse” activity set in the preferences.
• To link to any other Daylite object, click Add Link and search for the object. You can
select the object and link it by double-clicking.
• When done, click Create.
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Category
You can set up custom categories for classifying objects in your database. Categories can be
set up once, before heavy use of Daylite begins, and can be adjusted later as your needs
change.
To customize categories
1. Choose Daylite > Preferences.
2. Click Category.
3. Select the object where the category applies in Daylite.
4. To add a new category, do the following:
• Click the “+” button and enter a name for the category.
• Set a color for the category.
• Ensure that the “Active” checkbox is selected for the category to be available in Daylite
for inclusion.
• Select the objects in Daylite the category applies to.
Once you’ve set up categories for different objects, you can view all of them together by
clicking “All.”
As and when you create new objects in Daylite, you can tag them with the appropriate
category.

Keyword
A keyword is a significant word(s) to identify an object in your database. You can assign a
single or multiple keyword(s) for objects in Daylite. Keywords should be set up once before
heavy use of Daylite begins and you can make adjustments as your needs change. You can
customize keywords in the Keyword pane of Daylite Preferences.
To customize keywords
1. Choose Daylite > Preferences.
2. Click Keyword.
3. Select the object to customize the keyword.
4. To add a new keyword, do the following:
• Click the “+” button and enter a name for the keyword.
• Set a color for the keyword.
• Ensure that the “Active” checkbox is selected for the keyword to be available in Daylite
for inclusion.
• Select the objects in Daylite the keyword applies to.
Once you’ve set up keywords for different objects, you can view all of them together by
clicking “All.”
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As and when you create new objects in Daylite, you can tag them with the appropriate
keyword(s).

C. Secondary Preferences
Edit Cards
You can select what fields are displayed in the edit card for different Daylite objects. Fields
that are not selected here can be temporarily added using “add field.”
To customize Edit Cards
1. Choose Daylite > Preferences.
2. Click Edit Cards.
3. Select the object to customize the edit cards.
4. Select checkboxes for those fields that you want to be available in the Edit mode for the
object.

Custom Fields
Custom fields can be customized by including those fields that are deemed important in your
business. While most standard fields are available within the edit card for different Daylite
objects, the ones that are not available but are considered important can be set up as custom
fields and used.
To customize Custom Fields
1. Choose Daylite > Preferences.
2. Click Custom Fields.
3. Select the object you want to set up custom fields for.
4. To customize an extra field, go to any Extra field or Extra Date field and enter the name of
the field you want to include. For example, if you want to include an Extra Date field called
“Expiry date,” then simply enter Expiry Date in one of the Extra date fields.
To add an extra field in Daylite
Let’s take the example of a project.
1. Create a new project.
2. From the “add field” menu, select the extra field you want to include and enter the desired
information.
You can use the same method to add custom fields for people, companies, opportunities,
groups, and products/services.
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Default Values
You can set up default values that will enable Daylite to pre-populate the information in
certain fields when you create a new object.
To customize default values
1. Choose Daylite > Preferences.
2. Click Default Values.
3. Select the object you want to set up default values for.
4. Select a user. (Note: Please review the different cases discussed here.)
5. Select the checkbox for the field you wish to modify and set the default value.
Keep in mind the following:
Case 1: For a Database administrator (i.e., access level set to Administrator or Superuser
in the Users & Teams pane of Daylite Preferences) in a multi-user environment.
• You can select “Global” and specify default values. The default values you have set will
be applicable to all Daylite users in the database.
• If you want to set up custom default values for your own usage, then you must select
“Me” and specify the default values. (Note: If both Global and Me values are set, then
the Me setting overrides the Global setting. )
• You can select users one by one and specify their default values individually.
Case 2: For normal and limited access users (i.e., access level set to Normal Access or
Limited Access in the Users & Teams pane of Daylite Preferences) in a multi-user
environment.
• You can set up the default values for your own usage. You cannot set up default values
for other Daylite users.
Case 3: For a single user using Daylite 4 and has set up a brand new database.
• You can set up the default values for your own usage.
The default values will be automatically applied when you create new objects in Daylite.
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Labels
Phone numbers, addresses, and electronic addresses have labels that identify them, such as
Home, Work, or Mobile. Daylite has a few standard labels, and you can customize them to
suit your needs in the Labels pane of Daylite Preferences.
To add a new label for phone numbers
1. Choose Daylite > Preferences.
2. Click Labels.
3. Select the Phone Numbers tab.
4. To add a new phone number label, click the “+” button and enter the name.
To add a new label for addresses
1. Choose Daylite > Preferences.
2. Click Labels.
3. Select the Addresses tab.
4. To add a new address label, click the “+” button and enter the name.
To add a new label for electronic addresses
1. Choose Daylite > Preferences.
2. Click Labels.
3. Select the Electronic Addresses tab.
4. To add a new electronic address label, click the “+” button and enter the name.
5. Set the type of the electronic address label. You can choose either Email, URL, or IM.
Existing labels can be edited in much the same way, and removed by clicking the "-" button. If
you delete a label, Daylite will ask you if you want to substitute another existing one in its
place.

Locations
For users who wish to set up custom locations, you can do so by working from the Locations
pane of Daylite Preferences. This is useful for Daylite users to track where exactly
appointments and meetings will occur, or where a task will be worked upon. For example, a
meeting can happen at your desk, the meeting room, or the board room. Each of these can be
set up as individual locations in the preferences and applied to the meeting.
Daylite comes with certain standard locations that you can use. You can also customize
locations to match your business needs.
To customize locations
1. Choose Daylite > Preferences.
2. Click Locations.
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3. Select the Manually manage locations checkbox.
4. To add a new location, click the “+” button and enter a name for the location.
At any point, you can delete a location by selecting it and clicking the “-” button.
When you create a new task/appointment, you will see a “location” field. You can input the
location of your choice and Daylite will auto-complete the location as you type.

Resources
All requirements that are commonly used for conducting meetings can be set up as resources.
You can set up and manage resources by going to Daylite > Preferences and selecting
Resources.
To customize resources
1. Choose Daylite > Preferences.
2. Click Resources.
3. To add a new resource, click the “+” button.
4. Enter a name, location, and details for the resource.
5. Select the Active checkbox (if not selected) to have the resource available in Daylite.
6. Set a color to the resource, if you wish.
To modify information in existing resources, select a resource and make changes. To delete a
resource, select the resource, and click the "-" button.

Products & Services
If you are selling products or providing services to clients, then those products and services
can be set up in Daylite. The products/services can then be included as individual line-items of
an estimate and sent it to your clients for approval.
To set up products and services
1. Choose Daylite > Preferences.
2. Click Products & Services.
3. To add a new product/service, click the “+” button and choose Add Product, or, Add
Service. In the sheet that opens, enter the details. Click OK.
At any point, you may remove a product/service by selecting it and clicking the “-” button.
Where are my products and services available in Daylite?
Working from the Estimate tab of an opportunity, click the “+” button under Current Estimate
and select Product/Service. A new sheet opens where you can see all the products and
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services you have set up in the preferences. You can select the ones you wish to include as the
line-items of the estimate and click Add.

D. System Preferences
Users & Teams
Your user access level must be set to Superuser or Administrator to be able access this pane,
to add new users, assign them proper access, and manage all aspects of their account.
To add a new user
1. Open Daylite Preferences to User & Teams and select the Users tab.
2. Click the “+” button at the bottom left corner. In the sheet that opens, enter the
appropriate details. Click Add User. Note: You cannot have spaces in the user name.
There are 4 different access levels that can be set for a user:
• Limited Access: Access only assigned and owned items. Some advanced access options
are also available and they can be set as desired.
• Normal Access: Access items based on permissions. Some advanced access options are
also available and they can be set as desired.
• Administrator: Add and manage users. Access items based on permissions.
• Superuser: Add and manage users. Access all items.
The administrator can allocate certain advanced options to users with limited or normal access
for giving them some additional capabilities. To do this, click the "Advanced" button and
select the checkbox for those items you want to give access to.
• Delete items: The user can delete items in the database.
• Run scripts: The user can run scripts on the database.
• Manage and run reports: The user can access the Report Templates pane of Daylite
Preferences and manage reports. The user can also run reports in Daylite.
• Copy information from lists: The user can copy information from a list.
• Import and export information: The user can import information into Daylite and export
information from Daylite.
• Share and sync data with other applications: The user can share and sync their
calendar and contact information with other applications using CalDAV and CardDAV
respectively.
• Change all preferences: The user can modify all global preference settings in Daylite.
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As of version 4.3 users can have a specific color assigned so that when you’re looking at
multiple user calendars, the appointments belonging to each user will be displayed in the
color that was chosen for that user.
You can keep a user account either active or inactive, but you cannot delete the user—as this
information is very crucial to maintain the history of Daylite users. As of version 4.3 usernames
are editable.
Note about Super User Access: When a Superuser is logged in they cannot see all records
right away. A Superuser option can be found in the Daylite Menu (version 4.2 and higher).
Enabling this access gives a Superuser the ability to see all records, even those marked
private. Logging out or quitting Daylite will revert back to the original mode.
To add a new team
1. Open Daylite Preferences to User & Teams and select the Teams tab.
2. Click the “+” button at the bottom left corner. Enter a name to the team.
3. Under Users, click the “+” button to add new users to the team. All users that are set up in
the Users & Teams preferences are displayed. You can select them one at a time, or, hold
down the command key and select a few users at once. Click Add Users.
To delete a team, select the team name and click the “-” button. If you wish, you may transfer
permissions of this team to another team.

Permissions
You can customize a user’s or team’s ability to view and/or edit records in the database by
setting their permissions. By default, permissions are turned Off in the preferences which
means any user can view and edit any record in Daylite. In order to customize access, you must
turn permissions On.
When permissions are turned On, every object in Daylite has either Public (everyone can view
and edit it), Private (only available to its owner), or Custom permissions. You can also create
your own permission presets in the preferences which allow you to set up specific view and
edit permissions for users and teams, and then easily apply the permission setting to objects in
Daylite.
To customize permissions
1. Choose Daylite > Preferences.
2. Click Permissions.
3. If permissions are currently Off, turn it On and restart Daylite.
4. Select one of the available presets and assign view and edit permissions, as required.
5. To add a permission preset, click the “+” button in the bottom-left corner of the window
and enter a name. Assign view and edit permissions to users and teams in the preset, as
required.
6. Click Apply.
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At any point, after you assign permissions in the preferences, if you wish to go back to the
original setup, then click Revert.
All Daylite objects will have a “permissions” field which you can access by editing the record.
To change permissions for multiple records at once, select those records and choose Edit >
Bulk Edit. Activate the Permissions checkbox and choose from the drop down of preset
permissions.
Also, any new object that is created and linked to the parent object will inherit its permission
setting from the parent object. For example, consider you create a “private” project. Now,
you create a new task, appointment, and note linked to this project. By default, the task,
appointment, and note will inherit the permission setting of the parent project, hence, will all
be set to “private.”

Identity
Estimates that you send from Daylite can easily feature your business identity, including a
high-resolution logo. The Identity pane of Daylite Preferences lets you choose a logo file, and
enter several lines of identifying information, such as your business name and address.
Your business logo and identity can be used by all reports and print layouts, not just estimates.
Daylite supports nearly any common graphics format, either bitmap or vector.
To specify your logo and business identity information
1. Choose Daylite > Preferences.
2. Click Identity.
3. To specify a logo, click Choose.
The Finder window opens.
4. Browse and select your logo. Click Open.
5. To identify your business, enter your business name and address/contact information.
Alternately, you can also drag your logo into the Identity pane and add it.
Daylite uses your contact record, and your default role to determine your business name. For
example, if you are linked to your own company record—say XYZ Corporation—and you
specified that as your default role, Daylite will use the name XYZ Corporation.
If you want to change the business name that appears on your estimates, you need to change
your company record, or change your default role to be in another company.

Taxes
Daylite allows you to customize your tax setup. Working from the preferences, you can set up
a primary, secondary, or compound tax. This information is used by Daylite when you are
working with opportunities and are sending out estimates to your leads for tax calculation
purposes.
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To customize taxes
1. Choose Daylite > Preferences.
2. Click Taxes.
3. To charge a primary tax, select the “In some cases I charge a primary tax” checkbox. Select
a tax and specify a rate.
4. To charge a secondary tax, select the “In some cases I charge a secondary tax” checkbox.
Select a tax and specify a rate.
5. To charge a compound tax, select the “This tax is compound” checkbox.

Report Templates
Daylite allows you to create custom report templates and share them with other users. You
can design reports or print layouts that you require in your business and add them in the
preferences.
To design report templates
1. Choose Daylite > Preferences.
2. Click Report Templates.
3. To design a new report or print layout, click New Template and select the appropriate
option.
Daylite opens the Report Designer and you can follow the on-screen instructions to
complete the design process and save your report template.
4. To add an already existing report template, click the New Template and choose Select
Template from Disk. Navigate to the location of the template, select it, and click Open.
Note: By default, all report templates created in Daylite are saved in your Home folder/
Library/Application Support/Daylite 4/Templates. All report templates in Daylite 4
have a “.dl4report” extension and only they can be added and shared with other users.
Reports thus created can be accessed and run by clicking REPORTS in the sidebar.

Letter Templates
Corresponding with your contacts in Daylite is rendered simple and easy due to the availability
of letter templates. You can set up custom letter templates in the preferences and use them
for sending letters.
Each letter template can have a standard format along with any merge keys that you have
included in the template. Letters created from a letter template show information that the
merge keys have extracted from the database specific to the selected object.
To customize letter templates
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1. Choose Daylite > Preferences.
2. Click Letter Templates.
3. To add a new letter template, do the following:
• Click the “+” button.
• Enter a name and description for the letter template.
• Ensure that you select the “Active” checkbox for the letter template to be available in
Daylite.
• To open the letter template for editing, select it and double-click. Set up a format for
the letter template with the desired content and merge keys, as necessary.
• Save your changes.
Note: The letter template editor is closely related to the Text Edit application in Mac OS X. As
of version 4.3 creation of text tables and links is allowed.

Email
In version 4.3 and higher there is a new pane called Email. In this pane you can control the
behavior of stored emails. By default they are not editable, but you can allow the subject and
message of the emails to be edited. Click this pane to see the two options and use the radio
button to select which one is applicable to your database. This setting is company wide so if
you prefer that all users do not have access to this feature remember to set permissions
accordingly.

Trash
Trash is the container for all Daylite objects you have deleted. If you delete an object that
either you own or have delegated to another user, it shows up in the Trash window. Once in
the Trash window, you may delete it to remove it from your database permanently. The Trash
window can be accessed by choosing Window > Trash.
Daylite user vs. Daylite Admin
A Daylite user has the ability to view objects deleted by the user they are logged in as. A
Daylite Admin has the ability to see the objects they have deleted and those deleted by other
users by selecting the 'Include other users' trash' checkbox. However, the Daylite Admin will
not be able to see objects that are private. Only a Superuser will be able to see everything
including objects marked as 'private' and can also restore them.
In the Trash window, you can search for specific objects using the search field. Any object you
have deleted in Daylite can be restored back into the database, as long as its available in the
Trash. To do this, select the object and click Restore.
In a multi-user database, if someone else deletes an object while you are looking in the Trash,
you can click Refresh to view the updated Trash contents.
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Daylite for Mail
Daylite Mail Assistant (DMA) provides a Daylite interface right within Apple Mail. Using Daylite
Mail Assistant, you can tie one or more emails to several contacts, projects, opportunities,
tasks and events all at the same time—giving you rich history. Daylite Mail Assistant stores the
content of an email inside Daylite's powerful database. By doing so, you never lose the
historical value of the email and any user on the local or remote network can view the contents
of that email.
Daylite Mail Assistant must be downloaded and installed on a per-user basis. Once Daylite
Mail Assistant is installed, go to Mail > Preferences and select Daylite in the toolbar to view
important information about Daylite Mail Assistant and to customize certain settings.

Mail Preferences displaying information about Daylite Mail Assistant

Daylite 4 User Guide

121

Daylite Mail Assistant panel
When you launch Mail and select an email, the Daylite Mail Assistant panel at the right side of
the Mail window displays options for linking and recording the email in Daylite. Here, you can
do the following:
• Add the email into your Daylite database.
• Search and link the email with specific contacts, objectives, tasks, and events.
• Create a new task or event from the email.
• Select a category and keyword for the email in Daylite.
• Apply a suitable permission setting for the email in Daylite.

The Daylite Mail Assistant panel in Mail

Viewing/Hiding the DMA panel
Working from Mail, you can either view or hide the DMA panel. To view the DMA panel,
choose View > Show Daylite Assistant. To hide the DMA panel, choose View > Hide Daylite
Assistant.

Adding an email in Daylite
There are 2 ways to add an email in Daylite via DMA: a) Manually and b) Auto-linking.
a) To add and link an email manually:
Go to Mail > Preferences, select Daylite, and click Settings. Under Add emails to Daylite,
select the “manually by clicking the “Add to Daylite” button “ option.
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To add a new email message in Daylite, select the email and click the “Add to Daylite” button.
Once added, a token having the subject of the email as its title is displayed in blue color to
confirm that the email exists in Daylite.

The email has been saved in your Daylite database

You may also add an email in Daylite without linking it to any object.
b) To auto-link an email
Go to Mail > Preferences, select Daylite, and click Settings. Under Add emails to Daylite,
select the “automatically when an email is viewed or sent” option.
With this option selected, Daylite Mail Assistant will auto-link an email when you are viewing
or sending it according to the rules you have selected in the Settings tab (Mail > Preferences >
Daylite).
Daylite Mail Assistant does not auto-link and record an email in Daylite in the following
conditions:
• The Daylite Mail Assistant panel is hidden.
• There is no person or company in Daylite whose email address matches the “From”
email address. In this case, you will have to create the person or company in Daylite,
associate the specific email address, and then DMA will auto-link the email. Or, you can
add the email to the database manually.
Note: Email messages recorded in Daylite through DMA may not contain all the original data
of the email—for example, transit header information, images/attachments you opt to
exclude, etc. If you require the original email for archival purposes, please retain a copy of the
message in Mail for future reference.

Meeting invitations
If you have Daylite Mail Assistant installed and you receive an external meeting invitation, you
can view the invitation in Mail and respond to it from the Daylite Mail Assistant panel. Daylite
Mail Assistant will process the meeting invitation and add it in Daylite only after you have
responded by clicking either Accept or Decline.
1. In Mail, select the email that has the meeting invitation.
The Daylite Mail Assistant panel displays options to respond.
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2. Click Accept or Decline.
The meeting has been created in Daylite and the meeting response saved. An email is sent
to the person who created the meeting informing them about the meeting response of the
invitee.

Contacts
When you receive an email from a new contact, Daylite Mail Assistant suggests you to add the
contact in your database for linking the email. The suggested list displays email addresses in
the From, To, Cc, and Bcc fields. You can also perform a search for creating and linking
contacts that are not suggested, in cases where you wish to link the email to a different
contact. If the contact already exists in your database, then Daylite Mail Assistant will display it
in the search results; otherwise, you can create the contact as a new record and link the email.
For emails you receive from people who already exist in Daylite, you can click the token of the
contact. This will link the email to the contact and save it in your database.

To create a suggested contact
1. Click the token of a suggested contact.
2. Do one of the following:
• To add as an existing person, click Add to Existing.
• To create a new contact record, ensure that the first name and last name are set
properly, if not, click Swap to interchange them. Click Create New.
To search and link a contact who is not suggested
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1. Click the “+” button for Contacts.
This opens a Search popover.
2. Enter a name and press return.
3. If the contact exists in Daylite, the search results will display the contact. Simply select the
contact and double-click to link the contact and record the email in Daylite. Otherwise, you
can create a new contact by entering the contact name in the search field and doubleclicking New Person. This creates a new contact in Daylite and links the email.
To link the email to a contact already in Daylite
Click the token of the suggested contact.
Daylite Mail Assistant links the contact to the email and records it in Daylite.

Objectives
Using Daylite Mail Assistant, you can tie an email to your projects and opportunities. Daylite
Mail Assistant suggests active projects and opportunities in your database for the contacts
that are linked or suggested for linking in the email. You can also perform a search for creating
and linking projects/opportunities that are not suggested, in cases where you wish to link the
email to a different project/opportunity. If the project/opportunity already exists in your
database, then Daylite Mail Assistant will display it in the search results; otherwise, you can
create the project/opportunity as a new objective and link the email.
To link a suggested objective to the email
Simply click the token of the suggested objective. Daylite Mail Assistant links the objective to
the email and records it in Daylite.
To search and link an objective that is not suggested
1. Click the “+” button for Objectives.
This opens a Search popover.
2. Enter the project/opportunity name and press return.
3. If the project/opportunity exists in Daylite, the search results will display it. Simply select the
project/opportunity and double-click. This links the project/opportunity and records the
email in Daylite. Otherwise, you can create a new project/opportunity by entering the
project/opportunity name in the search field and double-clicking New Project/New
Opportunity. This creates a new project/opportunity in Daylite and links the email.

Tasks
Using Daylite Mail Assistant, you can search for a task existing in Daylite and link the email, or,
create a new task in Daylite from the email.
To search for a task existing in Daylite and link the email
1. Click the Link popover for Tasks.
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2. Enter a task name and press return.
3. Select the task and double-click.
The email is linked to the chosen task and saved in your database.
You may also create a new task from an email. The subject of the email is added as the title of
the task in Daylite.
To create a new task from the email
1. Click the “+” button for Tasks.
This opens a popover for creating the task.
2. Enter the details for the task. Click Save.
The new task is added in Daylite and linked to the email.
When you create a new task from an email using DMA, the task is added to Daylite’s Inbox by
default. You may add the task to Daylite’s Worklist by selecting the “Add to Worklist”
checkbox in the task creation window.

Events
Using Daylite Mail Assistant, you can tie an email to several events. You can search for
appointments in Daylite and link them to the email. You can also create a new appointment in
Daylite from the email. The subject of the email is added as the title of the appointment in
Daylite.
To search and link appointments existing in Daylite
1. Click the Link popover for Events.
This opens a Search popover.
2. Enter an appointment name and press return.
3. Select the appointment and double-click.
The email is linked to the chosen appointment and saved in your database.

To create a new appointment from the email
1. Click the “+” button for Events.
Daylite opens a popover for creating the event.
2. Enter the details. Click Save.
The new event will be added in Daylite and linked to the email.

Attachments
Daylite Mail Assistant can handle attachments of up to 20 MB. When you add an attachment
to Daylite, the attachment is saved in the local copy of your Daylite database and is
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synchronized with the server. The attachment will be stored in Daylite Server Admin and can
be accessed by users from their local copy of Daylite. In other words, attachments are
accessible on demand.
The email must have an actual attachment file, otherwise Daylite Mail Assistant may not see it
and will save the email without the attachment.
In order to download the attachment, select the email in Daylite and hover your mouse over
the attachment. This shows a “Click to download” message and you can download the
attachment.
If the attachment is over 20 MB, it is recommended to add it in Daylite as a file reference (File
> New > Add File). Note that once an attachment has been saved in Daylite, you cannot
delete the attachment.
As of version 4.3 attachments found in notes and emails are synced to Daylite for iOS
provided version 4.3 has been installed on the device as well.

Keywords
Working from the Daylite Mail Assistant panel, you can set single or multiple keywords for the
email. The email will be linked and recorded in Daylite with the keyword(s) you have selected.
To tag a keyword
1. Under Other, click the “+” button.
2. Select a keyword and add it by double-clicking. Or, search for a keyword and add it by
double-clicking.
Repeat the above steps to add multiple keywords. The list of keywords can be customized by
going to Daylite > Preferences, selecting Keyword and clicking Emails.

Category
Working from the Daylite Mail Assistant panel, you can set a category for the email. The email
will be linked and recorded in Daylite with the category you have selected.
To tag a category
1. Under Other, click the category drop-down menu (By default, this is set to None).
2. Select a category.
You can customize the categories applicable to emails by going to Daylite > Preferences,
selecting Category, and clicking Emails.

Permissions
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If you have permissions turned Off in Daylite, then you will not be able to specify a permission
setting for the email in the Daylite Mail Assistant panel. If you have turned permissions On in
Daylite, then you can assign a permission setting for the email.
To assign a permission
Under Other, click the drop-down menu and specify a permission setting. (The default
permission setting is Public. )

Tokens
A token is a representation of a second object that is linked to the primary object. In Daylite
Mail Assistant, tokens are used to represent people, companies, projects, opportunities, tasks,
and events.
A token is displayed in grey color in the Daylite Mail Assistant panel when the email has not
yet been linked to the object represented by the token. Once you link and record the email
with the object represented by the token, the token is displayed in blue color.

Suggested
When you receive an email from a new contact, Daylite Mail Assistant suggests to create a
new person or add as an existing person in Daylite. The suggested list for contacts includes all
email addresses in your From, To, Cc, and Bcc fields. Once the person’s record has been
created in Daylite, Daylite Mail Assistant remembers that the contact exists in your database
and you can directly link the email.
Daylite Mail Assistant suggests active projects and opportunities in your database for the
contacts that are linked or suggested for linking in the email.

Linked
When the email has been linked to a contact/objective/task/event and recorded in Daylite, the
Daylite Mail Assistant panel displays tokens for those linked objects in blue color. Selecting
one of those linked objects in Daylite displays the email in the Activity View of that object.

Goto
In the Daylite Mail Assistant panel, any suggested or linked contacts/objectives/tasks/events
are represented by a token with a Go-to arrow. Clicking the Go-to arrow opens a preview of
that object in a popover. The popover has a Show in Daylite button which when clicked takes
you to that specific object in Daylite.
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Clicking the Go-to arrow opens a brief preview of the object

Linking Popovers
Daylite Mail Assistant comes with a Link popover for tasks and events. This allows you to
search and link an existing task/event in Daylite to the email.

The Linking popover

Creating popovers
Daylite Mail Assistant comes with a Create popover for tasks and events. This provides an easy
and quick method to set up important tasks and appointments and link the email.
Clicking the “+” button for tasks creates a new task where the subject of the email is added as
the task title. You can enter additional details and save the task in Daylite.
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Creating popover for tasks

Clicking the “+” button for events creates a new appointment where the subject of the email
is added as the appointment title. You can enter additional details and save the appointment
in Daylite.

Creating popovers for events
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Daylite on iPhone
Daylite on iPhone is a companion app to Daylite on Mac. Your objectives, contacts, calendar
and tasks from Daylite are all made available in Daylite on iPhone. New objects added via
Daylite on iPhone are available in Daylite for Mac (and other devices running Daylite) after
synchronization with the server. Using Daylite on iPhone, you have access to your business
critical information on the go and this helps with increasing your productivity.

Home
When you connect to Daylite on your iPhone for the first time, you are taken to the Home
view. The Home view displays the following information:
• Notifications for meetings you are invited to and delegations.
• Appointments, tasks, projects, and opportunities due today. Overdue tasks also show up
if you have specified in the settings.
• Appointments, tasks, projects, and opportunities due tomorrow.
• Appointments, tasks, projects, and opportunities due in the next seven days.
• Settings that allow you to customize the application.

The Home view
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Objectives
The Objectives view displays active projects and opportunities that you are either the owner of
or play a role in. Only projects with the status “New” or “In Progress” are considered as active
projects and they show up in Daylite on your iPhone. Only opportunities that have the “Open”
state are displayed in Daylite on your iPhone.
You can also set up new projects and opportunities in Daylite on your iPhone. The next time
you sync with the server, those projects and opportunities are available in Daylite on your Mac
(and other devices running Daylite).

The Objectives view

List of projects

List of opportunities
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Contacts
The Contacts view displays people and/or companies in alphabetical order based on which
one of the “All,” “People,” or “Companies” filter is selected.

The Contacts view

The following are the major considerations for deciding what contacts/companies in your
Daylite database on Mac will be available in Daylite on your iPhone.
• If a contact is linked to one of the activities (task, appointment, project, or opportunity)
in Daylite on your iPhone, then that contact will be available in Daylite on iPhone.
• All contact records associated to users in your database will be made available in Daylite
on your iPhone. This makes it convenient, for example, when you have to schedule a
meeting between users.
• All people in the “Shared People” list and all companies in the “Shared Companies” list
in Daylite on Mac will be available in Daylite on your iPhone.
Using the search field, you can locate specific contacts and companies in the database. Daylite
on iPhone looks for information in the following fields when searching:
• People - First name, Last name, Default company name, Default address city
• Companies - Name, Default address city
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Calendar
Daylite’s calendar on the iPhone has a List, Day, and Month view similar to iCal. You can view
and edit all appointments from your “My Calendar” in Daylite’s calendar on iPhone. You can
also create new appointments and meetings and view the calendar of another user as well.

The Calendar view

If you flip your device sideways from the Calendar view or the Home screen, you will see a
Week view.
You may select whether you wish to display tasks, objectives, birthdays, and anniversaries on
your calendar. To do this, go to Home > Settings > Calendar and customize the settings.
Note
Daylite for iOS will not display subscribed calendars. Only the Mac app can do this function.

Tasks
The Tasks view in Daylite on iPhone enables you to create, view, and manage tasks and subtasks. You can view tasks by going to:
1. Home view. Tasks that are due today, tomorrow and the next seven days are displayed in
the Home view.
2. Tasks view. Select Tasks in the tab bar and you will notice that there are multiple lists.
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The Tasks view

• Inbox. All newly created tasks, when not linked to a project or opportunity, are added to
Inbox. Tasks stay in the Inbox until they are organized into a project or opportunity, or
moved into Miscellaneous.
• Worklist. This list is useful for collecting all tasks that require your attention now. Across
all your responsibilities, the Worklist gathers tasks you can complete now from the ones
that have to wait, helping you to focus and get things done.
• Not Done. The Not Done list comprises of the Inbox, the Miscellaneous list, and tasks
linked to objectives (if any).
• Someday. The Someday list displays all tasks that have their due date set to Someday.
• Categories. This list displays all tasks grouped by categories.
• Keywords. This list displays all tasks grouped by keywords.
• Delegated. This list displays all tasks delegated by the user you are logged in as.
• Done. This list displays all completed tasks.
Tasks added to the lists take on those characteristics.
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Daylite on iPad
Daylite on iPad is a companion app to Daylite on Mac. Your objectives, contacts, calendar and
tasks from Daylite are all made available in Daylite on iPad. New objects added via Daylite on
iPad are available in Daylite for Mac (and other devices running Daylite) after synchronization
with the server. Using Daylite on iPad, you have access to your business critical information on
the go and this helps with increasing your productivity.

Home
When you connect to Daylite on your iPad for the first time, you are taken to the Home view.
The Home view displays the following information:
• Appointments, tasks, projects, and opportunities due today. Overdue tasks also show up
if you have specified in the settings.
• Appointments, tasks, projects, and opportunities due tomorrow.
• Appointments, tasks, projects, and opportunities due in the next seven days.

The Home view
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Objectives
Opportunities and Projects are classified as objectives.

Opportunities
The Opportunities view displays open opportunities that you are the owner of or play a role in.
Only opportunities that have their state set to“Open” are displayed in Daylite on iPad. You
can also set up new opportunities in Daylite on your iPad. The next time you sync with the
server, those opportunities are available in Daylite on your Mac (and other devices running
Daylite).

The Opportunities view

Projects
The Projects view displays active projects that you are either the owner of or play a role in.
Only projects with the status “New” or “In Progress” are considered as active projects and
they show up in Daylite on your iPad.
You can also set up new projects in Daylite on your iPad. The next time you sync with the
server, those projects are available in Daylite on your Mac (and other devices running Daylite).
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The Projects view
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Contacts
The Contacts view displays people and/or companies in alphabetical order based on which
one of the “All,” “People,” or “Companies” filter is selected.

The Contacts view

The following are the major considerations for deciding what contacts/companies in your
Daylite database on Mac will be available in Daylite on your iPad.
• If a contact is linked to one of the activities (task, appointment, project, or opportunity)
in Daylite on your iPad, then that contact will be available in Daylite on iPad.
• All contact records associated to users in your database will be made available in Daylite
on your iPad. This makes it convenient, for example, when you have to schedule a
meeting between users.
• All people in the “Shared People” list and all companies in the “Shared Companies” list
in Daylite on Mac will be available in Daylite on your iPad.
Using the search field, you can locate specific contacts and companies in the database. Daylite
on iPad looks for information in the following fields when searching:
• People - First name, Last name, Default company name, Default address city
• Companies - Name, Default address city
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Calendar
There are 3 different ways to view your calendar in Daylite on iPad: Day, Week and Month
view. You can view and edit all appointments from your “My Calendar” in Daylite on iPad. You
can also create new appointments and meetings in Daylite on iPad which will be available on
Daylite on Mac (and other devices running Daylite) upon syncing with the server.
You may select whether you wish to display tasks, objectives, birthdays, and anniversaries on
your calendar. To do this, go to Home > Settings > Calendar and customize the settings.
Note
Daylite for iOS will not display subscribed calendars. Only the Mac app can do this function.

Day

The Day view
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Week

The Week view

Month

The Month view

Daylite 4 User Guide

141

View other’s calendars
Additionally, you can select and view the calendar of other users using the “Change Calendar”
option.

Viewing the calendar of other users
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Tasks
The Tasks view in Daylite on iPad enables you to create, view, and manage tasks and subtasks. You can view tasks by going to:
1. Home view. Tasks that are due today, tomorrow and the next seven days are displayed in
the Home view.
2. Tasks view. Select Tasks in the tab bar and you will notice that there are multiple lists.

The Tasks view

• Inbox. All newly created tasks, when not linked to a project or opportunity, are added to
Inbox. Tasks stay in the Inbox until they are organized into a project or opportunity, or
moved into Miscellaneous.
• Worklist. This list is useful for collecting all tasks that require your attention now. Across
all your responsibilities, the Worklist gathers tasks you can complete now from the ones
that have to wait, helping you to focus and get things done.
• Not Done. The Not Done list comprises of the Inbox, the Miscellaneous list, and tasks
linked to objectives (if any).
• Someday. The Someday list displays all tasks that have their due date set to Someday.
• Categories. This list displays all tasks grouped by categories.
• Keywords. This list displays all tasks grouped by keywords.
• Delegated. This list displays all tasks delegated by the user you are logged in as.
• Done. This list displays all completed tasks.
Tasks added to the lists take on those characteristics.
Daylite 4 User Guide

143

Rules for syncing Daylite objects to your
iOS devices
Daylite Object

What comes over to your devices

Tasks

Tasks from your Worklist are available on your device. Tasks that you
own that are not completed and tasks delegated to you/by you will
also be synchronized. Tasks that are completed 30 days ago or older
are removed. Note: All tasks linked to active projects and
opportunities will come over. The last 10 tasks of a contact are
brought over for retaining the contact history.

Appointments

All appointments created up to 60 days prior to the database creation
date and all future appointments are available on your device.
Repeating appointments will be synchronized even if the initial
appointment in the repeating set was created prior to 60 days, if and
only if, the last repeat was sometime within the past 60 days, or,
sometime in future.

Projects

Active projects (i.e., projects with status “New” or “In Progress”) that
you own will come over. Active projects that have your contact record
linked to them will also be synchronized.

Opportunities

Active opportunities (i.e., opportunities that have their state set as
“Open”) that you own will come over. Active opportunities that have
your contact record linked to them will also be synchronized.

Notes

All notes linked to people, companies, projects, opportunities, tasks,
and appointments that are on your device will be synchronized. For
people/companies on your device, at-least the last 10 notes added in
Daylite will be synchronized. As of version 4.3 attachments in notes
are visible in Daylite for iOS. For optimization reasons they must be
individually downloaded from the server to be viewed.

People

In the Contact Sharing preferences, if you have selected “All
contacts,” then all people will be synchronized; otherwise, only those
people in the “Shared People” list will be synchronized. People linked
to projects, opportunities, tasks, and appointments that will be
brought into your device will be synchronized.

Companies

In the Contact Sharing preferences, if you have selected “All
contacts,” then all companies will be synchronized; otherwise, only
those companies in the “Shared Companies” list will be synchronized.
Companies linked to people, projects, opportunities, tasks, and
appointments that will be brought into your device will be
synchronized.
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Daylite Object

What comes over to your devices

Emails

All emails linked to people, companies, projects, opportunities, tasks,
and appointments that are on your device will be synchronized. As of
version 4.3 attachments in notes are visible in Daylite for iOS. For
optimization reasons they must be individually downloaded from the
server to be viewed.

Forms

As of version 4.3 forms are now synced in Daylite for iOS. Only forms
linked to synced objects will be visible. New Forms cannot be created
from scratch and must always be linked to a major object first.

Actions (on Mac, iOS, Apple Mail)
Managing your calendar
This section discusses the different ways of working with your Daylite calendar.

Adding appointments and events
There are different ways for adding appointments in Daylite.

For Daylite on Mac
Creating appointments from the menu
1. Choose File > New > New Appointment.
2. Enter the appropriate information. Click Save All.

Dragging to create appointments from calendar views
For the day view
1. Drag a small area of the day view.
A grey bar appears for the chosen time frame and a new appointment window opens.
2. Enter the appropriate information. Click Save All.
Alternately, simply double-click in the day view to create a new appointment.
For the week view
1. Drag a small area of the week view.
A grey bar appears for the chosen time frame and a new appointment window opens.
2. Enter the appropriate information. Click Save All.
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Alternately, simply double-click in the week view to create a new appointment.
For the month view
1. Double-click on the day when the appointment is required.
A new appointment window opens.
2. Enter the appropriate information. Click Save All.
Quicktip: As of version 4.3 you can hold the option key and click-drag an existing appointment
onto a new location in the calendar to duplicate it. This features works similar to the
Calendars.app in the Mac OS however the duplicate appointment will retain linked attendees
as well as major objects like people, companies, opportunities, and projects. It will not retain
linked activities like tasks and notes. You can only option drag one appointment at a time.

Creating appointments in context
Appointments can be created while working in a person, company, project, opportunity,
group, task, or note record in Daylite. Appointments created this way are linked to the primary
object. Let’s see how to achieve this using the example of a person.
1. Select an existing person.
2. In the Detail pane, click the New Linked Object button at the top-right corner and select
New Appointment.
Daylite opens a slide over for you to create a new appointment.
3. Enter the details of the appointment and click Done.
4. Click Back.
The appointment is now displayed in the Activity view of the person’s record.
Note: In Daylite 4, “Event” is simply a classification of the appointment and not necessarily a
full day event. For appointments that must be scheduled for the whole day, you must select
the “All Day” checkbox in the appointment window.
Daylite provides a quick and easy way to modify appointments. Do the following:
1. Working from Calendar, choose View > Calendar.
2. Select an appointment and choose View > Show Detail.
Daylite opens a Detail view that displays more information about the appointment.
3. Double-click the appointment to edit it.
The Detail view displays an edit mode. You can modify the appointment and save the
changes.
4. When finished, click Done.
Tip: You can set a specific user or resource as the default invitee for new appointments in
Daylite. To do this, choose Daylite > Preferences, select Default Values, click Appointments
and set the invitee.
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For Daylite on iPhone/iPad
Creating a new appointment
1. Working from Daylite on your device, tap Calendar.
2. Tap the Action button at the top-right corner of your device.
3. Select New Appointment.
4. Enter the details of your appointment.
5. When you have set up the appointment, tap Save.
Daylite sends the appropriate notifications and blocks your time.
OR
1. Go to the Home screen.
2. Tap the “+” button at the top-right corner of your device.
3. Select New Appointment.
4. Enter the details of your appointment.
5. When you have set up the appointment, tap Save.
Daylite sends the appropriate notifications and blocks your time.
Whether you’re looking at your day or week, you can quickly schedule an appointment using
Multi-Touch. Simply hold one finger on the screen and drag the other one from start time to
end time. You can enter additional details for the appointment. You can use multi-touch in
week view also to create an appointment.

Creating a new meeting
1. Working from the Calendar area, tap the Action button at the top-right corner of your
device.
2. Select New Meeting.
3. Select the users for whom you wish to create a meeting. You can select multiple users by
tapping the name of the different users. Daylite displays a check mark next to the name of
the user who will be linked to the meeting.
4. If you wish to include resources, scroll down to the bottom of your screen and pick the
resources.
5. When you are ready to schedule the meeting, tap Schedule.
This takes you to the month view along with the day view and the busy areas.
6. You can set the appointment time using multi-touch. Once you’ve selected a time and
created the appointment, tap Details and enter additional information.
7. Tap Save.
Daylite sends the appropriate notifications to all users linked to the meeting and blocks
time. When a meeting invitation is sent, all users linked to the meeting will see the “Accept”
and “Reject” notifications. They can select what they want to do.
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For Daylite Mail Assistant
1. Click the “+” button for Events.
Daylite opens a popover for creating the event.
2. Enter the details. Click Save.
The new event will be added in Daylite and linked to the email.

Editing existing appointments and events
Existing appointments and events can be modified and the changes saved easily.

For Daylite on Mac
To edit from the Calendar view
1. Working from the day/week/month view of the calendar, select the appointment and
double-click.
This opens the appointment in a slide over.
2. Click Edit and make your changes.
3. Click Done.

To edit from the List view
1. Select the appointment.
2. Click Edit and make the changes.
3. Click Done.

For Daylite on iPhone/iPad
1. Select the appointment.
2. Tap Edit.
3. Make the changes and tap Done.

Birthdays and anniversaries
Working from the My Calendar view in Daylite on Mac, click the Action button and select
"Show Birthdays & Anniversaries."This will allow you to display all birthdays and anniversaries
in your calendar. As of version 4.3 you have the ability to filter People based on birth date,
anniversary date, and age. There is also a new report “Birthdays and Anniversaries in the next
30 days".

The Action button
148

Setting alarms
Any Daylite user can set up unlimited number of reminders for appointments. Reminders are
specific to the user who sets them up. For example, in a multi-user environment, you create a
meeting and invite all the users working in the office. Each user can set up their own reminder
which will fire off at the appropriate time.

For Daylite on Mac
1. Create a new appointment, or, open an existing appointment.
2. Under reminder, select the type of reminder you wish to set up and enter the details as
required.
3. Click Done.

For Daylite on iPhone/iPad
Note: Before you proceed, go to Home, tap Settings, and select Reminders. Turn reminders
On.
1. Create a new appointment, or, open an existing appointment.
2. Under Reminders, turn reminders On, and set up the reminder.
3. Save the appointment.
If you have set up default reminders for appointments in the Notifications pane of Daylite
Preferences, then those reminders are applied automatically when a new appointment is
created.

Setting the repeat rules
If you require your appointment to repeat in a certain way, you must set up a schedule. This
will tell Daylite how frequently you wish to repeat the appointment including when to end. For
example, your company has staff meetings every month. You can create the meeting once and
specify a schedule for it to repeat every month.

For Daylite on Mac
1. Create a new appointment, or, open an existing appointment.
2. Under repeat, choose how you wish to repeat the appointment.
• Select one of the available options as your repeat schedule. Or,
• Select Custom in order to specify your own rules. Specify the details and click Done.
3. Click Save All.

For Daylite on iPhone/iPad
1. Create a new appointment, or, open an existing appointment.
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2. Under Repeat, select a repeat schedule and enter the details. Tap Save.
3. Enter any other details. Tap Save.

Linking
Appointments can be linked to other Daylite objects to give them more context and
relevance. Linking allows you to keep related pieces of information in 1 place and analyze the
context of that information.
For example, a meeting that is conducted as part of a project can be linked to the project.
Additionally, you could create a note to record the meeting minutes and link the note to the
appointment.

For Daylite on Mac
To link an appointment with other objects
1. Create a new appointment, or, open an existing appointment.
2. Under linked, click the Add Link button.
3. Enter the name of the object you wish to search and press return.
4. Highlight the object from the search results and select it by double-clicking.
Daylite links the selected object to the appointment.

For Daylite on iPhone/iPad
1. Create a new appointment, or, open an existing appointment.
2. Under Linked Items, tap Add New Link.
3. Select whether you wish to link to a person/company/project/opportunity.
4. Enter the name of the object in the search field and select it from the search results by
tapping the name.
Daylite links the selected object to the appointment.
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Subscribing to external calendars
If you have appointments in iCloud, Google Calendar, and other scheduling applications, you
can set up Daylite to display those appointments. You can also subscribe to a calendar in
Daylite by entering its URL.
Note: Before you begin, please set up your iCloud/Google/CalDAV calendars by going to
your Mail, Contacts & Calendars pane of System Preferences.
Now, you must configure the settings in Daylite.
To see calendars from iCloud or other services in Daylite, do the following:
1.
2.
3.
4.

Choose Daylite > Preferences.
Click Calendar Sharing.
Select the In Daylite tab.
Click Add Account.
• To add an iCloud, Google calendar or CalDAV account, select “iCloud, Google
Calendar, or CalDAV.” Choose the account you wish to add. Enter the password. Click
Add. Once done, ensure that the required calendars are selected by placing a
checkmark against their name. You can also set a color for each calendar and all
appointments belonging to that calendar will be displayed in that color.
• To add a subscription calendar, select “Subscription from URL.” Enter the calendar URL
and click Add. You can provide a name and set a color to display the appointments
belonging to the calendar.

To delete an account, select the account and click Remove.
Now, go to the Calendar view in Daylite, select My Calendar, click the Action button and
under Subscriptions, select the names of the calendars that you want to view in Daylite. This is
an important step and only those appointments belonging to the selected calendars are
displayed.
All appointments pulled into Daylite using the above method are read-only. You can only view
them, but cannot edit them in Daylite.
When there is a change or update in the iCloud/Google/other calendar, a synchronization
occurs once in every 15 minutes or so and the changes are reflected in Daylite.
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Viewing your schedule
For Daylite on Mac
From the Home view
When you log in to your database for the first time, Daylite opens the Home view. The Home
view displays important information including:
• your schedule for the specific day
• your Due list, Overdue list and Worklist
• your appointments for the next 7 days

The Home view displaying your schedule

At any point, you can select an appointment and open the Inspector pane at the right side to
view full details.

From the Day, week, month views of your calendar
Working from the Calendar view, you can select My Calendar and toggle between the day,
week, and month view. Daylite displays your schedule for the specific day, week, and month
respectively. At any point, you can select an appointment and open the Inspector pane at the
right side to view the full details.
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Note: You can specify settings for whether you wish to show week and month looking forward
from today, or, starting on first day of the week (in accordance to the first day setting in your
System Preferences). To specify this setting, go to Daylite > Preferences, click General and
select the appropriate option for “Show week and month.”

From the List view
Working from the calendar, you can view all your appointments in a list view. To do this, select
My Calendar and click the List view button in the toolbar.
Daylite displays all appointments for the chosen year range. At any point, you can click
“Today” to focus on appointments scheduled for the current day.

For Daylite on iPhone/iPad
The Home view displays appointments, tasks, projects, and opportunities due today,
tomorrow and the next seven days. Select Calendar and switch between the different calendar
views to access and edit your schedule.

Viewing the calendar of other users and resources
Daylite allows you to view the schedule of other users and resources in the database. This is
useful when you want to know the free/busy time of other Daylite users in order to schedule
meetings with them. Or, you can review when certain resources have been booked.

For Daylite on Mac
1. Working from the Calendar, select Users & Resources.
2. Click the User drop down menu and select the name of the user(s) and/or resource(s) to
view their calendar.
Note: You can chose to display each users’ appointments in their designated color by clicking
the gear shaped drop down to the left of the user menu.
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Viewing the calendar for other users and resources

For Daylite on iPhone/iPad
1. Working from the Calendar, tap the Action button at the top-right corner and select
Change Calendar.
2. Select the user whose calendar you wish to see.
Daylite opens that calendar of that user with the name of the user displayed to confirm
that you are viewing their calendar.

Filtering the calendar
Daylite enables you to filter your calendar and display appointments matching specific criteria.
This feature is useful when you want to separate appointments of a certain type only and view
them in the calendar.
For example, consider you want to view your vacation days in your calendar. You can simply
click My Calendar, and filter by appointments having the category “Vacation.”

For Daylite on Mac
To filter your calendar
Working from the calendar, click the Magnifying Glass button. In the popover that opens,
enter the criteria for filtering. Daylite filters the calendar immediately and displays results.
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Filtering your appointments

Within the filtering popover, you can add more criteria by clicking the “+” button. To remove
specific criteria, click the “-” button.
When you are viewing a filtered calendar, Daylite displays the word “Filtered.” Once you close
the filter, the calendar returns to the normal mode. Filtering is a temporary way of separating
specific appointments matching certain criteria. If you are looking to save the criteria in your
database for future access, you can do so by clicking Save as Smart List.

Printing your Calendar
Daylite offers a quick and simple way to print your calendar. To print your own calendar, select
My Calendar and proceed. If you wish to print the calendar of a different user, select “Users &
Resources,” click None and select the user whose calendar you wish to view.
Do the following:
1. Working from the Calendar view, choose File > Print. Alternately, you can use the keyboard
shortcut [command] + [P].
A new sheet opens where Daylite defaults to the calendar view you were in.
2. Enter the appropriate information. Note the following:
• Select one of Day, Week or Month view.
• Choose a printer.
• Select a paper size.
• Specify the appropriate time range.
• Under Options, select whether you wish to display or hide the Category Legend and
Mini Calendar.
• Select the text size.
• Click Continue.
3. In the sheet that opens, click Print.
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Sharing your Daylite calendar using CalDAV
You can share your Daylite Calendar with iCal and other applications on your Mac, iPhone, and
iPad using CalDAV. Daylite enables you to share all appointments existing in your “My
Calendar” as one calendar, or, as separate calendars for each category. If you select the latter
option (i.e., separate calendars for each category), then there will be 1 calendar per category
and also a calendar containing appointments that don’t have a category assigned to them.
By sharing your Daylite calendar via CalDAV, you can see and edit your schedule in other
applications that have a calendar. New appointments added and modifications to existing
appointments in the Daylite account of iCal and/or other applications on your Mac, iPhone
and iPad will sync back to Daylite on Mac. This whole process requires some advanced
network setup.
Working from the Calendar Sharing pane of Daylite > Preferences, click the “In Other Apps”
tab. Here, you can access information required for publishing your calendar.
To publish your calendar in iCal, you must go to iCal>Preferences, click Accounts, and set up a
CalDAV account.

Creating a CalDAV account for Daylite in iCal
1. Working from iCal, choose iCal > Preferences and select Accounts.
2. To add a new account, click the “+” button.
This opens a new sheet to create an account.
3. Select CalDAV as the account type.
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4. Enter your Daylite user name and password.
5. Enter the server address. This information is available in the Calendar Sharing pane of
Daylite Preferences, under the “In Other Apps” tab.
6. Click Create.
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Note: Once you set up the CalDAV account, you can edit the CalDAV account description to
say Daylite. To do this, go to iCal > Preferences and click Accounts. Select the CalDAV
account, click the Account Information tab, and modify the description.
This completes the CalDAV account creation in iCal. You should now be able to view
appointments from Daylite in iCal. iCal displays those appointments in a “Daylite” calendar. If
you have used a different description for the CalDAV account in iCal, then iCal displays
Daylite’s appointments under that description.
Any other applications that support CalDAV can access your calendar from Daylite. You will
need the following information to do this:
• Daylite username and password
• The server address as shown in the “In Other Apps” tab of the Calendar Sharing
Preferences.
• Port number: 6188
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Manage from iCal, Calendar
Once you have set up Calendar sharing via CalDAV, you can create appointments in iCal (in
Daylite calendar). Those appointments will be available in Daylite on Mac under My Calendar
after the next sync.
You can also create appointments in Calendar on your iOS device. Those appointments will be
available in Daylite on Mac under My Calendar after the next sync.

Using Siri
You can create appointments in the Calendar application of your iOS device using Siri and
have them show up in Daylite (on Mac) under My Calendar.
Note: As a pre-requisite, you must have your default calendar set to Daylite on your iOS
device. To do this,
1. Tap Settings.
2. Go to Mail, Contacts, Calendars.
3. Under Calendars, select Default Calendar and set it to “DayLite Calendar.”

Sending meeting invitations
Using Daylite, you can create meetings and send the invite to both users and non-users of
Daylite (i.e., contacts existing in your database).

Internally
You can create meetings and invite Daylite users to the meeting. In a multi-user environment,
this is useful for sharing and collaborating work and job-related discussions. Each of these
users must be defined in the Users & Teams pane of Daylite Preferences by a database
administrator.

For Daylite on Mac
1. Create a new meeting.
2. Under invitees, click Add Person.
3. In the popover that opens, select a user and add them by double-clicking.
4. Enter additional details, as required.
5. Click Save All.
The appointment is created and a meeting invitation will be sent via notifications to the user.

For Daylite on iPhone/iPad
1. Create a new meeting.
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2. In the Users list, select the user(s).
3. Tap Save.
4. Schedule the meeting and enter any other details as required.
5. Tap Save.
The appointment is created and a meeting invitation will be sent via notifications to the user.

Externally
You can create meetings and invite non-Daylite users to the meeting. These users must be
contacts in your database having a valid email address. The benefit of external meeting
invitation is that you can invite anybody to a meeting. As of version 4.3 you can edit the email
text that is sent out.

For Daylite on Mac
1. Create a new appointment.
2. Under invitees, click Add Person.
3. In the popover that opens, search for the person, select and add them by double-clicking.
4. Enter additional details, as required.
5. Click Save All or done
Daylite sends the meeting invitation to the invitee via email.
Quicktip: As of version 4.3 you can customize the invitation email that is sent out. After saving
the appointment you will be prompted to send the invitation email and a checkbox gives you
the option to edit the text before it has been sent. Make your changes and then hit send. If
the meeting has been cancelled you will have the same option to update the text once before
it has been sent.

Re-sending an external meeting invitation
You may sometimes have to re-send an external meeting invite. For example, if the recipient
has not received the invitation when you first sent it to them, then you have to send it to them
again.
1. Select the appointment and double-click to open it in a slide over.
2. Click Edit.
3. Under Invitees, hover the cursor on the button next to the recipient’s token. This changes
the button to a clickable arrow.
4. Click and hold to display the Resend Invitation menu.

Resending an external meeting invitation
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5. Click Resend Invitation.

For Daylite on iPhone/iPad
1. Create a new meeting.
2. In the Users list, scroll down and tap Invite Contact.
3. Select the contact you wish to add.
4. Select any resources, if necessary and tap Save.
5. Schedule the meeting and tap Details.
6. Enter any other details for the appointment. Tap Save.
This opens the meeting invitation in an email.
7. Tap Send.
Daylite sends the meeting invitation to the invitee via email.

Accepting meeting invitations
Internally
For Daylite on Mac
When a Daylite user has been invited to a meeting by another user, the invitee will receive a
notification. Here they can view brief details of the meeting and Accept/Decline the invitation.

The Notifications pane displaying the meeting invitation

For Daylite on iPhone/iPad
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You can accept meeting invitations from Daylite on iPhone or iPad. Simply select the
notification and respond to the invitation.

Responding via Daylite on iPhone

Responding via Daylite on iPad

Externally
Responding to external meeting invites
Non-Daylite users who have been invited to a meeting by a Daylite user will receive an email
with the meeting invite. This email will have a .ics file which can be opened in iCal, or, in any
other calendaring application the invitee is using. The invitee can then respond to the
invitation.
Further, an email will be sent to the Daylite user who created the meeting informing them
about the meeting response of the invitee.

Responding to external meeting invites using Daylite Mail Assistant
Daylite users who receive an external meeting invite can view the invitation in Mail and
respond to it via Daylite Mail Assistant. Daylite Mail Assistant will process the meeting
invitation and add it in Daylite only after you have responded by clicking either Accept or
Decline.
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1. In Mail, select the meeting invitation.
The Daylite Mail Assistant panel displays options to respond.

2. Click Accept or Decline.
The meeting has been created in Daylite and the meeting response saved. An email is sent
to the person who created the meeting informing them about the meeting response of the
invitee.
Note: Appointments created for external meeting invitations you have received from someone
can be partially edited in Daylite. Fields such as category, keyword, reminders, resources, etc
can be modified by you in Daylite, however, start date/time and end date/time cannot be
modified in Daylite. It can be changed only by the individual who has created the appointment
and sent the invite.
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Managing contacts
Creating people and companies
There are different ways to create a new people and companies in Daylite.

For Daylite on Mac
Creating a new person
To create a new person from the File menu
1. Choose File > New > New Person.
2. Enter the appropriate information. Click Save All.
To create a new person from the toolbar
1. Click the New Object button in the toolbar.
2. Select New Person.
3. Enter the appropriate information. Click Save All.
To create a new person in context
1. Create a new object, or, open an existing object.
2. Click the New Linked Object button at the top-right corner and select New Person.
3. Enter the appropriate information. Click Save All.

Creating a new company
To create a new company from the File menu
1. Choose File > New > New Company.
2. Enter the appropriate information. Click Save All.
To create a new company from the toolbar
1. Click the New Object button in the toolbar.
2. Select New Company.
3. Enter the appropriate information. Click Save All.
To create a new company in context
1. Create a new object, or, open an existing object.
2. Click the New Linked Object button at the top-right corner and select New Company.
3. Enter the appropriate information. Click Save All.
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For Daylite on iPhone/iPad
To add a new person
1. Working from Daylite on your device, tap Contacts.
2. To add a new person, tap the “+” button at the top-right corner of the screen.
3. Select New Person.
4. Enter the details for the person. Keep in mind the following:
• To link a company, tap Add Company. You can select a company from the list or create
a new one by tapping the “+” button at the top right corner.
• Specify a role, title, and department.
5. Tap Save.

To add a new company
1. Working from Daylite on your device, tap Contacts.
2. To add a new company, tap the “+” button at the top-right corner of the screen.
3. Select New Company.
4. Enter the details for the company. Keep in mind the following:
• To link a contact, tap Add New Link. You can select whether you wish to link a person,
project, or opportunity. In the list of items that shows up, you can select an item for
linking or create a new one by tapping the “+” button at the top-right corner. Specify a
role, title, and department.
5. Tap Save.

Creating contacts in Daylite from Mail
To create a suggested contact
1. Click the token of a suggested contact.
2. Do one of the following:
• To add as an existing person, click Add to Existing.
• To create a new contact record, ensure that the first name and last name are set
properly, if not, click Swap to interchange them. Click Create New.

To search and link a contact who is not suggested
1. Click the “+” button for Contacts.
This opens a Search popover.
2. Enter a name and press return.
3. If the contact exists in Daylite, the search results will display the contact. Simple select the
contact and double-click to link the contact and record the email in Daylite. Otherwise, you
can create a new contact by entering the contact name in the search field and doubleclicking New Person. This creates a new contact in Daylite and links the email.
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Editing inline
Daylite gives you the convenience of inline editing. You can select an object and edit it easily
without having to switch to a different view.
Working from the People view, select a person and click Edit. This allows you to edit the
person’s record.
Working from the Companies view, select a company and click Edit. This allows you to edit the
company record.

Automatic addition of additional phone, email, and address
When you are performing inline editing for a person or company, as you start entering a
phone number, Daylite automatically adds an additional phone number field in case you want
to add more phone numbers. The additional fields added match the ones you have set up in
the Labels pane of Daylite Preferences.
The same principle applies to emails and addresses. As you start typing in the first email and
address, Daylite adds the second one and when you start typing in the second one, Daylite
adds the third one. This automatic addition is for the convenience of those users who wish to
record multiple phones, emails, or addresses.

Linking with Roles
When you link a person in Daylite to a company, project, or opportunity, you can assign a role.
This describes the kind of work or function that person has in the company, project, or
opportunity. There are different ways to add a role in Daylite.

For Daylite on Mac
To assign a role via drag and drop
1. Select a person.
2. Drag and drop the person on a company, project, or opportunity.
Daylite opens a popover.
3. Specify a role.
4. Click Link.
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To assign a role in context
1. Select a person.
2. Click the New Linked Object button at the top-right corner and select one of New
Company, New Project, or New Opportunity.
3. Under People, you can select and assign a role.
4. Enter the appropriate information. Click Done.

To assign a role while linking
1. Select a person.
2. Click Edit.
3. Click one of Add Company, Add Project, or Add Opportunity button.
4. Search for the object, select it and add it by double-clicking.
Daylite displays a “No Role” menu next to the token.
5. Select and apply a role. Click Done.

When you link a person with multiple companies, you must specify the default company.
In the person’s edit card, go to the default company and click the ellipses next to the Role.
This displays the Title and Department fields. Click the drop-down menu next to Department
and select “Set as Default Company.

For Daylite on iPhone/iPad
1. Select a person.
2. Tap Edit.
3. Tap Add New Link.
4. Select whether you wish to link to a company, project, or opportunity.
5. Select the object you wish to link to.
This opens the Edit Role pane.
6.Select a role, specify a title and department.
7.Tap Save.
8.Tap Done.

Linking with Relationships
Relationships are useful to describe the connection between two people or two companies.
Relationships enable you to identify two specific connections in your database: a) person to
person connection and b) business to business connection.
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To assign a relationship between 2 people
1. Select a person.
2. Drag and drop the person onto another person.
Daylite opens a popover.
3. Specify the relationship.
4. Click Link.

To assign a relationship between 2 companies
1. Select a company.
2. Drag and drop the company onto another company.
Daylite opens a popover.
3. Specify the relationship.
4. Click Link.

Linking with other objects
A person can be linked to a company and vice versa. When a person is linked to many
companies, the default company is the one that was linked first to the person’s record. People
and companies can be linked to other Daylite objects in your database.

For Daylite on Mac
To link contacts with other objects
1. Select a person (or company).
2. Drag and drop the person (or company) onto a group, task, note, email or form.

To link contacts with appointments
1. Select the List view for appointments.
2. Select a person (or company).
3. Drag and drop the person (or company) onto an appointment.

For Daylite on iPhone/iPad
1. Select a person.
2. Tap Edit.
3. Tap Add New Link.
4. Select whether you wish to link to a company, project, or opportunity.
5. Select the object you wish to link to.
This opens the Edit Role pane.
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6.Select a role, specify a title and department.
7. Enter any other details, as required.Tap Save.
8.Tap Done.

Searching activities
The Activity view in your Detail pane displays the recent and future activities for the selected
person/company. This includes all forms, appointments, projects, tasks, notes, emails,
opportunities, letters, people, companies, and files associated with the chosen person/
company. The Activity view gives you the knowledge of what was going on and what is
expected to happen in the near future for a selected person/company in one view.
Sometimes, if you are looking for a specific object in your Activity view from among many
others, you can simply perform a search in the Activity view.

To search activities
1. In the Detail pane, click the Magnifying Glass button at the top of the Activity view.
2. Specify the name of the object you are looking for and press return.
Daylite searches the objects in your Activity view and displays results.

Searching activities

Activity searches are limited to search by object name/title only. Daylite will not be searching
the contents of the objects.

Filtering contacts
Daylite can filter contacts in your database according to the user-defined criteria and display
results. Filtering is useful when you wish to separate and view certain objects only that fit your
criteria. At a given time, Daylite can filter from one type of object only. For example, if you are
filtering from the People view, Daylite searches and displays only people that fit the specified
criteria and will not look in companies.

Finding contacts by phone number
You can search for contacts that have a specific phone number. For example, if you are well
aware of a person’s phone number but wish to know other details of that person, such as
email, address, etc, then you could do this.
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1. Select People.
2. In the Filter bar, click the Magnifying Glass button.
3. In the pane that opens, enter your search criteria to filter contacts by phone number.
• The criteria must be set to “Phones” that “match all” of the following.
• You must also specify that Number “contains” and enter the phone number you are
looking for.
The same method can be used for filtering companies by phone number.

Custom Fields
Custom fields can be set up and applied from the person or company record. All the custom
fields defined by the user by going to Daylite > Preferences and selecting Custom Fields are
available for addition from the person/company record.

For Daylite on Mac
1. Select a person/company.
2. Click add field, select the field of your choice, and add it by double-clicking.

For Daylite on iPhone/iPad
1. Select a person/company.
2. Tap Edit.
3. Tap Add Field, select a field, and tap Save.
4. Tap Done.

Finding duplicate contacts and combining them
You can use a duplicate checker to find duplicate people and companies, then select multiple
records of the same kind and combine them. In version 4.1 and below you could only select a
maximum of 2 contacts at a time for combining, but in 4.2 and higher you can select multiple.
The result will be one combined record with merged data. This feature is only applicable to
the Mac application.
From the Edit menu choose Edit > Find Duplicate Contacts... and the sheet will open for this
feature (see next screenshot below). Daylite will search for duplicate email addresses, phone
numbers and names. The left column will display the potential duplicates while the middle
column will display all the duplicate results of the selected record on the left. You can get a
preview of what the combined records will look like by selected the preview contact. Below it
you can check or uncheck the records that you identify as being duplicates. The star selector
is what you would use to identify the favorite contact, the one that will be the master record
that Daylite keeps during the combining. Here are the steps from start to finish:
1. Choose Edit > Find Duplicate Contacts...
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2. In the sheet that opens, select the record from the left column.
3. Preview the potential duplicates in the middle column.
4. If there are more than 2 records in the middle column check each one to make sure it is
valid, use the checkboxes to include records in the combine process.
5. Select which record you wish to keep by click the star beside it (yellow star means it is
selected).
6. Click Combine.
By doing this, all fields and activity will be combined into 1 record. If there are any fields that
conflict, the chosen record will be used and the other value will be recorded in a new note
titled “Conflicts from Combine People” and linked to the combined person. You can use the
same steps to combine companies as well.
Note: You cannot undo this process of combining records

If you want to quickly combine a couple of people or companies in your database, you don’t
have to use the Find Duplicate Contacts menu option. You can simply select those duplicate
records and select Edit > Combine 2 People which will bring down a sheet specifically for
combining the selected records. The number 2 will change to a different number depending
on how many records you’ve selected. Then do steps 5 and 6 mentioned above.

Sharing your Daylite contacts using CardDAV
You can share contacts from Daylite with Address Book and other applications on your Mac,
iPhone and iPad using CardDAV. Daylite enables you to share either all your contacts, or, only
those contacts in the “Shared People” and “Shared Companies” lists which can be specified in
the preferences. New contacts added and modifications to existing contacts in the Daylite
account of your Address Book and/or other applications on your Mac, iPhone, and iPad will
also sync back to Daylite on Mac. This whole process requires advanced network setup.
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It is recommended that you make Daylite the primary place to store your contacts and set up
other applications on your Mac, iPhone, and iPad to access them.
Note:
• The "Shared People" and "Shared Companies" list is user-specific. By selecting this
option, you can share people and companies existing in these lists with Address Book
and other apps on your Mac, iPhone, and iPad for the user you are logged in as.
• You can add all new people and company records you create in the “Shared People”
and “Shared Companies” lists respectively by default. Go to Daylite > Preferences,
select Default Values, click People and select the “Automatically add to Shared
list”checkbox and set it to Yes. You must do the same for Companies.
The Contact Sharing pane of Daylite Preferences has important information and setup
instructions for sharing contacts. In order to share contacts with Address Book, you must go to
Address Book > Preferences and set up a CardDAV account.

Creating a CardDAV account for Daylite in Address Book
1. Working from Address Book, choose Address Book > Preferences.
2. Click Accounts.
3. To add an account, click the “+” button.
This opens a new sheet to set up the account.

4. Set the account type as CardDAV.
5. Enter your Daylite user name and password.
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6. Enter the server address. This information is available in the Contact Sharing pane of Daylite
Preferences.
7. Click Create.

Note: Once you set up the CardDAV account, you can edit the CardDAV account description
to say Daylite. To do this, go to Address Book > Preferences and click Accounts. Select the
CardDAV account, click the Account Information tab, and modify the description.
This completes the CardDAV account setup in Address Book. Contacts from Daylite are
available in Address Book under the “Daylite” group. (If you have used a different description
for the CardDAV account in Address Book, then Address Book will have Daylite’s contacts
available under that description.)
Any other applications that support CardDAV can access contacts from Daylite. You will need
the following information to do this:
• Daylite username and password
• The server address as shown in the Contact Sharing pane of Daylite Preferences.
• Port number: 6188
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Sorting
Sorting is the process of arranging data in a prescribed sequence. In Daylite, you can sort
objects in a list alphabetically. This is called normal sort. Let's take the example of people and
perform a sort.
To do a normal sort
1. Select People.
2. Choose View > Multi-Column List.
3. Click once in the “First Name” column header. The objects in the list are sorted.
4. Click the column header again to change the sort direction.
You can also do a second sort, third sort, and more. Let's take the example of a second sort
for people.
To do a second sort
1. Right-click in the column-header and select Company. For ease of understanding sorting,
keep the First Name and Company column headers right next to each other.
2. Click once in the 'Company' header to sort the companies alphabetically. This is a normal
sort.
3. Option-click the 'First Name' header to do a second sort. The number "2" appears on the
'First Name' header to identify that this is a second sort. The first name of all the people
displayed undergo a second sort.
In the above example, when you do the normal sort, companies are sorted alphabetically.
When you do a second sort for the first names, each company is considered and the first
names of the people for that company are sorted.
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Managing tasks
Workflow
Step 1: Creating a new task.
All newly created tasks, when not linked to a project or opportunity, are added to Inbox. Tasks
stay in the Inbox until they are organized into a project or opportunity, or moved into
Miscellaneous.
Step 2: Moving the task to Worklist or delegating the task.
Once you review the task, you must think about whether you want to work on it, or you want
to delegate it.
If you intend to take care of the new task by yourself, then you must move it to the Worklist.
The Worklist is useful for collecting all tasks that require your attention now. To move the task
to your Worklist, simply select the task in your Inbox, drag and drop it onto the Worklist. Or,
you can also select the task and click the “Add to worklist” button.
Alternately, if you think that another user must be working on the task, simply delegate the
task to that user. To do this, within the task, click Delegate. Select the user you wish to
delegate to, enter details as necessary, and click Delegate. When the user who you have
delegated the task to logs into their database, they will see a notification about the delegated
task.
Step 3: Completing the task.
When you finish working on the task, mark the task as Done by selecting the checkbox against
the task name.

Creating tasks
There are different ways to create new tasks.

For Daylite on Mac
Creating a new task from the menu
1. Choose File > New > New Task.
2. Enter the necessary information. Click Save All.

Creating a new task inline
Inline tasks are a quick way to enter multiple tasks at the same time. For example, when you
get to your office in the morning, you can create a bunch of inline tasks quickly for all the work
you must complete for the day.
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1. Working from Tasks, select Worklist.
2. Click the grey area once and then press the space bar.
Daylite creates a new task.
3. Enter the details.
4. When you are done editing, click in the grey area to exit the edit mode.
Repeat the above steps to create the next task.

Creating a new task from Worklist or Not Done list
While you are working form the Worklist or Not Done list under Tasks, simply click the “+”
button at the top-right corner to create a new task in that list.
Note: You can set up and use a “Quick task entry shortcut” that allows you to enter new tasks
in Daylite without having to switch applications. To customize this shortcut, go to Daylite >
Preferences and click General. If you are performing this while in another application, only the
minimized task entry window appears in front leaving Daylite in the background and out of the
way. You can expand the minimized window to show all fields. The expanded state is
remembered.

For Daylite on iPhone/iPad
Creating tasks from the Home screen
1. Working from the Home screen, tap the “+” button at the top-right corner of your
screen.
2. Select New Task.
3. Enter the details.
4. When you are done, tap Save.

Creating tasks from the Tasks area in the tab bar
1. Working from the Tasks area, tap the “+” button at the top-right corner of your
screen.
2. Enter the details.
3. When you are done, tap Save.

Creating tasks from people, companies, projects, and opportunities
1. While viewing a person/company/project/opportunity, go to the Activity area and create a
new task. For example, in the Activity area of a person, you can create a new task by
tapping Add new Task.
2. Enter the details.
3. Tap Save.
The task you create will be linked to the person/company/project/opportunity from which it
was created.
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You can also create tasks while working from the Inbox, Worklist, Not Done, Someday,
Delegated and Done list. The task will be added to the specific list it was created in.

Quick Tip:
In Daylite 4.1 (or higher), you can use the Reminders app on Mac (running OS X Mountain Lion
or higher versions) and iOS devices for quick entry of tasks to Daylite’s Inbox and Worklist.
This feature is automatically turned “On” when you enable Calendar Sharing via CalDAV. It is
recommended that you use Daylite (on Mac or iOS) as the main application for creating and
managing tasks, and use the Reminders app only for quick entry of a task into Daylite.

Editing tasks
Existing tasks can be easily edited and the changes saved.

For Daylite on Mac
Edit mode
1. Select an object.
2. Select a linked task and open it by double-clicking.
Daylite opens the task in a slide over.
3. Modify the task.
4. When done, click Back.

Inline
1. From the Worklist or Not Done list, select a task and open it by double-clicking.
2. Make the changes.
3. When done, click anywhere in the grey area to save the changes.

For Daylite on iPhone/iPad
1. Select the task.
2. Tap Edit and make the changes.
3. Tap Done.

Working with your Not Done list
For Daylite on Mac
The Not Done list comprises of the following:
• Inbox. All newly created tasks, when not linked to a project or opportunity, are added to
Inbox. Tasks stay in the Inbox until they are organized into a project or opportunity, or
moved into Miscellaneous.
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• Miscellaneous. This list is useful for collecting tasks that don't have a project/
opportunity to be associated with.
• Tasks linked to objectives (if any). Tasks that are linked to objectives are displayed at
the bottom of the Not Done list and are grouped by the project/opportunity.
Adding and deleting tasks
You can add new tasks inline while working from the Not Done list. All new tasks are added to
the Inbox. You can also add a new task to the Miscellaneous list by clicking the “+” button for
Miscellaneous, or, you can add new tasks to specific objectives by clicking the “+” button for
the objective.
Existing tasks can be deleted by selecting the task and pressing the delete key.
Moving tasks
You can select a task and move it between your Inbox, Miscellaneous and Objectives by
simple drag and drop. You can also select a task and do the following:
• Add to worklist. This will move the selected task to the Worklist.
• Delegate to another user. This allows you to delegate the task to another user and stay
abreast with the changes.
• Move to a project or opportunity. This allows you to search for a project or opportunity
and link the task to that project/opportunity.

For Daylite on iPhone/iPad
The concept of Worklist, Not Done, Someday, Delegated and Done list for tasks is similar to
Daylite on Mac.
Tasks can be added, modified, and removed while working from one of Worklist, Not Done,
Someday, Delegated and Done list.

Moving tasks from Worklist
1. Select a task in the Worklist.
2. To move the task to Inbox, tap Move to Inbox.
3. To remove the task from Worklist, tap Remove from Worklist. This moves the task to Not
Done list.

Moving tasks from Inbox
1. Select a task in the Inbox.
2. To move the task to Not Done, tap Move to Not Done.
3. To add the task to Worklist, tap Add to Worklist.

Moving tasks from Not Done list
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1. Select a task in the Not Done list.
2. To move the task to Inbox, tap Move to Inbox.
3. To add the task to Worklist, tap Add to Worklist.

Sub-tasks
A sub-task is a task that is a part of a main task. When you have a main task that requires
multiple other smaller tasks that must be completed, you can create the smaller tasks as subtasks for the main task.

For Daylite on Mac
To add a sub-task
1. Select the task you wish to add as a sub-task.
2. Hold down the option key, drag and drop it on the primary task.
A new sub-task will be created for the primary task. The primary task displays an
expandable arrow that you can click to view the sub-task.
Alternately, you can select the primary task, right-click or control-click and choose New
Subtask.

For Daylite on iPhone/iPad
To add a sub-task
1. Select a task.
2. Tap Add new Subtask.
3. Enter the details.
4. Tap Save.
If your primary task already has sub-tasks, you will see a “Subtasks” field in the Task Info. Tap
“Subtasks” to view and edit all subtasks for the primary task, or add new ones.
When you select one of the task lists, for example, Worklist, tasks with subtasks display a
number at the right side of the task. The implies the selected task has that many subtasks as
shown by the number. Tapping the number allows you to view and edit the subtasks for the
selected primary task.
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Ordering tasks
Tasks can be ordered by selecting the task, dragging and dropping it over to the new
position. You can move the task higher or lower within a list.
Alternately, you can use the following keyboard shortcuts.
- [shift] + [command] + top arrow moves the task 1 level up.
- [shift] + [command] + bottom arrow moves the task 1 level down.
- [shift] + [command] + right arrow indents the selected task and makes it a sub-task.
- [shift] + [command] + left arrow outdents the selected task.

Delegating tasks
All tasks you have delegated to other users and also those that have been delegated by other
users to you can be viewed by clicking Tasks in the sidebar and selecting Delegated.

For Daylite on Mac
To delegate tasks to other users, do the following:

From the Task window
1. Create a new task.
2. Expand the details by clicking the “Show Reminders, Delegate, and more” arrow.
3. Click Delegate. Note the following:
• Select the user you wish to delegate the task to.
• Enter any details for the task as a note.
• If you wish, you may select the Notify me of changes checkbox. By doing this, Daylite will
notify you of any changes made to the task (for example, change in status).
• Click Delegate.

Using the “Delegate to another user” button
1. Working from Tasks, select the Worklist or Not Done list.
2. Select the task.
3. Click the Delegate to another user button at the top-right corner. Note the following:
• Select the user you wish to delegate the task to.
• Enter any details for the task as a note.
• If you wish, you may select the Notify me of changes checkbox. By doing this, Daylite will
notify you of any changes made to the task (for example, change in status).
• Click Delegate.
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When editing tasks inline
1. From the Worklist or Not Done list, select a task and open it by double-clicking.
2. Expand the details by clicking the “Show Reminders, Delegate, and more” arrow.
3. Click Delegate. Note the following:
• Select the user you wish to delegate the task to.
• Enter any details for the task as a note.
• If you wish, you may select the Notify me of changes checkbox. By doing this, Daylite will
notify you of any changes made to the task (for example, change in status).
• Click Delegate.
4. When done, click anywhere in the grey area to save the changes.

For Daylite on iPhone/iPad
To delegate tasks to other users, do the following:
1. Create a new task.
2. Tap Delegate to User.
3. Select a user. Tap Save.
4. Enter any other details, as required.
5. Tap Save.
Daylite delegates the task to the selected user and sends appropriate notifications.

Receiving delegated tasks
For Daylite on Mac
When a task has been delegated to a user, that user receives a notification in their
Notifications pane for the delegated task.

Receiving delegated tasks

They can click More or simply dismiss the task in the Notifications window.
-Clicking More will open the Delegated view and display the task under Delegated To Me. The
user can simply double-click the task to view more details or edit it.
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-Clicking Dismiss will remove the task from the Notifications window.

For Daylite on iPhone/iPad
When a task has been delegated to a user, that user receives a notification for the delegated
task. They must go to Notifications to view the notification and dismiss it.

Filtering tasks
Tasks can be filtered and viewed very much the same way as any other Daylite object. Daylite
will filter tasks and display results that match the criteria you specify.
To filter tasks
1. Select a task view (Worklist/Not Done/Delegated/Done/All Tasks).
2. In the Filter bar, click the Magnifying Glass button.
Daylite opens a filter pop-over.
3. Enter the criteria for filtering tasks. Note the following:
• To add more criteria, click the “+” button.
• To remove existing criteria, click the “-” button for that criteria.
Daylite filters the tasks and displays the ones that match the specified criteria.

Filtering tasks

For more information about filtering, please see the “Filtering lists” section.

Specifying tasks for the Worklist
When you create a new task in Daylite, you can immediately add the task to your Worklist. If
you currently have tasks in your Not Done or Delegated or All Tasks list, Daylite provides a
quick and easy way to add them to your Worklist. Any task that is considered to be important
and needs your attention right away must be added to the Worklist upon creation.
To add a new task to the Worklist
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1. Create a new task.
2. Enter the details.
3. To add the task to your Worklist, click the Add to worklist button at the top.
The Add to worklist button becomes orange in color to confirm that this is a task for your
Worklist.
4. Click Save All.

A new task marked as a Worklist task

To add an existing task to your Worklist
1. Select one of Not Done/Delegated/All Tasks list.
2. Select the task you want to move to your Worklist.
3. Click the Add to Worklist button at the top-right corner.
The selected task is added to the Worklist and is marked with an orange indicator to
confirm that this is a Worklist task.

The selected task in your Inbox is marked with an orange indicator as it exists in your Worklist

Alternately, tasks can also be selected and added to your Worklist by single drag and drop.
For a task that is already marked as a Worklist task, the Add to worklist button is displayed in
orange color to indicate that this task already exists in your Worklist.
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Converting tasks to projects
Daylite allows you to select an existing task and convert it into a project. This is useful, for
example, you created a single task to get started with, but later realized that it has a much
higher scope and is more convenient to have it as a project.

To convert a task to a project
1. Select a task.
2. Choose Edit > Convert Task to Project.
Daylite takes you to My Active Projects under Objectives and displays the task that has
been converted to a project.

Managing calls
For Daylite 4 client application on your desktop
Scenario
The phone rings.
You answer the call and create a record for the new person in Daylite. You fill in the basic
details for this person. Assuming that this person is associated with a company, you add the
company or create a new company. You set a role for the caller in the company, assign a
category and keywords as suitable.
Now, let’s think about why this person has tried to reach you. Generally, it’s because they
want to purchase your product and give you business. Let’s create a new opportunity and
enter the details. This new opportunity opens in a slide over and you can set it up, as required.
You can assign a category, keyword(s), type, state, etc, and other information. Working from
the Progress tab, you can add a pipeline to describe what work you will be doing for this
person and the workflow evolution visually. From the Estimate tab, you can create estimates or
quotes for your products or services and send them to the client for approval.
Next, if you want to meet with the person who just called you, you select the person’s record,
create a new linked appointment, and set the invitees. Non-Daylite users can also be invited to
the meeting using the external meeting invite feature.
These are just a few sample ideas that you could use in your workflow. As Daylite is completely
flexible and customizable, you can change this as per the requirements of your business.

Handling interruptions
Let’s consider you are working in Daylite and you receive a phone call. What do you do now
and how do you proceed? This section discusses how to handle interruptions. Here is the
suggested workflow.
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Step 1: Save everything you were working with before you received the phone call.
Step 2: In Daylite, create a new tab. To create a new tab, click the “+” button at the right end
of the Tab bar. This is to ensure that everything you discuss with the person on the
other end is handled with a fresh perspective.
Step 3: Using the Search feature, search and locate the person’s record you are talking to
on the phone in your database.
Step 4: While having the person’s record selected, click the New Linked Object button in the
Detail bar and select New Note. Enter what you discuss with this person as a note and
save it. The Activity view of the person’s record displays the newly added note and the
conversation details are captured in the note for future reference.

Creating multiple objects at the same time
Daylite gives you the convenience of creating multiple objects at the same time. You can start
with a single object and create other objects without leaving the edit window of the first
object. For example, you can start by creating a new person. In the edit window for the
person, you can create a new project and open the project in a slide over. You can add a new
task for the project and enter the details. When you save, all the individual objects are created
in Daylite and linked appropriately. As of version 4.3 holding down option when saving from a
create window will now always take you to that new object in the main window. The window
always will open up to the first object you set out to create. So, if you clicked the + New
Person button and then in that window added a new task and company. It will go to the New
Person.
To create multiple objects at the same time
1. Choose File > New > New Person.
2. Enter the details for the new person.
3. To add a new project, click Add Project.
4. Search for the project and when prompted create a new project.
The project is linked to the person’s record.
5. Go to the project’s token and click the Go-to arrow.
Daylite opens the project in a slide over.
6. Click the New Linked Object button and select New Task.
Daylite opens the task in a slide over.
7. Enter the details for the task.
8. Click Save All.
The person, project, and task are added in Daylite. The person is linked to project and the
project has the task linked to it.
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Duplicating Objects
As of version 4.3 you can select an object and duplicate it, retaining all the edited details as
well as the additional linked major objects. Linked major objects would be people, companies,
opportunities & projects. They do not include linked activities such as task, appointments and
notes. An example of how to use this is when you have a sales opportunity for a prospect, and
you receive another inquiry for the same product or service from a second prospect. You can
select the opportunity you’re working on, then choose Edit > Duplicate (name of object) which
will open a window and show you what the new opportunity will look like. Here you can unlink
any unwanted objects to personalize the new opportunity for the new prospect. This process
will save a lot of time in recreating new opportunities that have similar criteria to existing ones.
The duplication feature can be used to create new people, companies, projects, opportunities,
tasks, groups, appointments, notes, & forms. You can only duplicate one object at a time and
this feature only applies to the Mac version.
Quicktip: The duplicate command can be added to the contextual menu for easy one-click
function.

Managing sales opportunities
When to create an opportunity?
Opportunities represent the potential for new business. You can create a new opportunity
when you encounter a prospective lead who may buy your products or services and bring in
revenue to your company.
The trick is to create an opportunity as soon as you encounter a lead, so that you don’t miss
them. Once you have done this and have all the details recorded in your database, you can
process the opportunity and do your work to win it.
Some examples for how you may encounter people where you can create a new opportunity.
• outbound call
• inbound call
• web-based searching
• conference/trade show, etc.
• word of mouth

Creating a new opportunity
For Daylite on Mac
To create a new opportunity from the File menu
1. Choose File > New > New Opportunity.
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2. Enter the details for the opportunity. Click Save All.
To create a new opportunity from the toolbar
Click the New Object button in the toolbar and select New Opportunity.
To create a new opportunity in context
1. Select a person/company.
2. In the Detail pane, click the New Linked Object button at the top-right corner and select
New Opportunity.
Daylite opens a slide over for you to create the new opportunity.
3. Enter the details of the opportunity and click Done.
4. Click Back.
The opportunity is linked to the primary record and displayed as a token.

For Daylite on iPhone/iPad
You can create opportunities using Daylite on iPhone/iPad; however, you should add line
items for products/services on your desktop computer. For example, while you’re on the road,
you can create a new opportunity and enter some details. When you are back in the office or
at home in front of your computer, you can add products/services, set up estimates, and send
them to leads.

To add an opportunity on iPhone/iPad
1. Tap Objectives.
2. Select Opportunities.
3. To create a new opportunity, tap the “+” button at the top-right corner of the
screen.
4. Enter the details of the opportunity.
5. When done, tap Save.
When you make/edit an opportunity, tap Set Pipeline to add a pipeline to the opportunity.
You can select a pipeline from the list, assign a stage, and create stage-specific tasks and
appointments.

Why use opportunities vs tags or categories on contacts?
There are many reasons as to why you would create a new opportunity for a contact as against
assigning category or keyword(s).
• A category/keyword is limited in the kind of information you can track about your leads.
An opportunity is a complete object in itself that can be tied to the contact and can track
more details that focus on revenue generation.
• Opportunities allow you to set up a detailed pipeline for easily tracking and managing
every major stage of your workflow. This allows you to give complete attention to each
individual stage, as well as the opportunity on the whole.
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• Opportunities come in handy when you have to send estimates to your potential clients
as part of your workflow.
Due to these reasons, it is recommended that you create an opportunity as soon as you
encounter a business lead and take advantage of this extremely useful tool.

Working with relevant opportunities
When you have multiple opportunities in your database, you might be wondering how to
manage them all at once. The key idea is to establish the right focus on the right opportunity
for the current time.
As an example, if you have opportunities that have their forecasted close date set to the
current week/month, then it makes more sense to work on them right now. If you have set up
opportunities for contacts who are simply on the first trial of the product for the next 30 days,
you can give them time and attention after 30 days.

Forecasted close and probability
All opportunities in Daylite have a “forecasted” field which represents the estimated close
date for the opportunity. This essentially means, the specific date when you think you can
finish the deal. This helps you to better gauge the opportunity and also assists with data
mining purposes.
The “probability” field in the opportunity is useful for recording the chances of winning or
losing the opportunity. It is expressed as a percentage, for example, 100%, 80%, 50%, etc. If
you think you can win the opportunity, then a 100% probability can be set; if you are partially
sure of winning it, then maybe a 75% probability can be set, approximately. The percentage
you set on an opportunity’s probability is entirely dependent on you.
Entering the probability within the opportunity can help your business in many ways. For
example, using Smart lists, you can view all opportunities that have a slightly lower probability
of winning and figure out different ways to improve the outcome and win them.

Pipelines and stages for process based sales methods
Most companies have a pre-defined sales cycle where every team member follows a standard
methodology/series of steps for selling their products/services. Daylite’s pipelines give you a
visual representation of these process based sales methods, so that you are able to achieve
your objective accurately and effortlessly. A pipeline is an extremely useful tool to streamline
the different stages of your workflow.
For example, consider your company has the following sales methodology:
-Initial contact
-Sales lead
-Qualified prospect
-Proposal
-Negotiation
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-Closing
-Deal transaction
Working from the Pipelines pane of Daylite Preferences, a database administrator can create a
pipeline with each of these standard steps as the individual stages of the pipeline. If you have
specific task/appointment that must be done for a stage before proceeding to the next stage,
then those tasks/appointments can be added as well.
You can add Pipelines for Daylite on iPhone/iPad as well. All pipelines you’ve set up in the
Preferences along with tasks and appointments (both miscellaneous and pipeline stage
specific) will be available for addition.

Advancing stages
A member of your sales team can create a new opportunity and add the pipeline.

For Daylite on Mac
To add the pipeline and advance stages
1. Working from the Progress tab, select a pipeline.

Adding the pipeline

2. Click Start.
• Daylite records the start date.
• You can automatically create tasks and appointments for this stage by selecting the
checkbox. The standard set of tasks/appointments that have been set up in the
preferences by the database administrator will be added for this pipeline stage.
• Any additional details can be entered as a note.
3. Click Change Stage.
Daylite highlights the first stage of your pipeline.

At this point, maintain your entire focus on the first stage. You must complete the required
tasks/appointments for this stage and mark them as Done before proceeding to the next
stage. This is a very important and mandatory requirement to ensure a smooth transition.
Many a times, you cannot proceed to a task/appointment in the second stage as you have not
completed the basics required in the first stage. So, it is very crucial to maintain and follow the
suggested order.
At the end of each stage, and when you are ready to move to the next stage, click Advance.
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For Daylite on iPhone/iPad
To add a pipeline
1. Working from the opportunity, tap Set Pipeline.
2. Select Pipeline.
3. Tap a pipeline to add it.
4. Tap Start Pipeline and select the stage.
5. To create activities for the pipeline stage, turn Create Activities On.
6. Tap Save.

To advance the pipeline stage
To advance the pipeline stage, select the pipeline, tap Advance Stage, select the stage and
tap Save.

Activities for specific stages
If you have chosen to create tasks/appointments for the specific stages of your pipeline as per
the ones defined in the Pipelines Preferences, you could do so.
If you think there must be any additional task/appointment you might have to complete that is
not a part of the standard set, then you can create them manually for the appropriate pipeline
stage or add it under Miscellaneous.
To add activities for specific stages, click the “+” button for the stage, select one of Add Task
or Add Appointment, and enter the details.
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Activities for specific stages

Activities for specific stages can also be created when adding the opportunity in Daylite on
iPhone/iPad.
6. Working from the opportunity, tap Set Pipeline.
7. Select Pipeline.
8. Tap a pipeline to add it.
9. Tap Start Pipeline and select the stage.
10.To create activities for the pipeline stage, turn Create Activities On.
11.Tap Save.

Using opportunity type to understand your sources
It is recommended that you customize opportunity types in the Preferences and select a
“type” for every opportunity you create. This is useful for understanding where your leads are
coming from and data mining purposes.
By understanding the source of your leads, you can gauge the areas where you are winning/
losing and focus your marketing efforts accordingly. These factors contribute towards making
your business more productive.
For example, you may have the following opportunity types for lead generation and notice
that more leads are being generated from certain types, which is working in your favor. Fewer
leads may be generated from some other types which implies that you need to work in those
areas.
• outbound call
• inbound call
• web-based searching
• conference/trade show, etc.
• word of mouth

Using Forms to gather data
Forms allow for initiating discussions and/or collecting information. They are useful for asking
specific questions and gathering information from your business leads or customers. For
example, your sales team members might have specific questions to ask their leads before
qualifying them as prospective clients. All those questions can be compiled together in a form.
Another good example is a technician who is installing or servicing something in onsite.
Working from the preferences, a database administrator would first have to create the form
template with all the details. The form can then be created and potentially linked to another
object like a person or opportunity. Form data can later be sorted and analyzed in list view or
be displayed in a report.
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You can set up all your forms by going to Daylite > Preferences and clicking Forms. Only the
forms that exist here will be available for adding into your database. To add a form in Daylite,
choose File > New > New Form and select a form.
Quicktip: As of version 4.3 Form can be synced to Daylite for iOS. In the iOS app you can only
add a form to an existing person, company, opportunity or project. They cannot be created as
a stand alone object at this time.

Linking people with roles
Imagine that you have just created a new opportunity for a contact and started working. As
you go, you might sometimes realize that there are many other people in the big picture other
than your primary point of contact.
For example, you may be corresponding with Sandra who is an administrator, but Sandra’s
boss Kevin might be the decision maker. In such situations, it is recommended that you link all
the people involved to the opportunity and assign a suitable role for each one of them. This
gives you a better understanding of how to position your proposal and win the sale.
Working from the Roles & Relationships pane of Daylite Preferences, a database administrator
can customize the roles to match your business needs. The role can then be applied by the
end user to link the person to the opportunity.

Linking emails from DMA
Using Daylite Mail Assistant, you can link and record an email with an existing opportunity, or,
a new opportunity. By doing this, you have access to every piece of communication that
occurred with respect to the opportunity. Do the following:
1. Working from the Daylite Mail Assistant panel, click the “+” button for Objectives.
2. Do one of the following:
• To search for an existing opportunity, enter the name of the opportunity and press
return. From the search results, select the opportunity by double-clicking.
• To create a new opportunity, enter the name of that new opportunity in the search panel
and click New Opportunity.
The email will be linked to the opportunity and recorded in Daylite.

Adding notes
As with any other Daylite object, notes can be created on their own and linked to an
opportunity, or can be created as a new linked object for existing opportunities. Notes are
useful for recording important details about your opportunity, for example, a gist of your
conversation, any decisions made, etc.
By doing this, any other Daylite user who views the opportunity can also access the
information within the note which makes it easy to collaborate in a multi-user work group.
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Filtering activities
Just as with other Daylite objects, the Detail pane of opportunities has an Activity view that
displays all activities for the selected opportunity. In cases where you have too many activities
in your list, you can simply filter the activities list to display 1 type of Daylite object at a given
time. This provides an easy and simple way for viewing and displaying activities.
To filter activities
Working from the Detail pane, click the “All Activity” pop-up menu and select what you want
to filter by.
Daylite allows you to filter activities by appointments, companies, emails, estimates, files,
forms, notes, people, pipeline stages, or tasks.

Working with multiple sales people
In an environment where there are multiple sales people, there can be different workflows for
managing opportunities. The following scenarios are examples of how you can work with
opportunities when there are many sales people.
Workflow 1
If you have different sales people working on different stages of the opportunity where each
one is responsible for their own component, then you can set up 1 main opportunity. A
pipeline can be assigned and tasks and appointments can be created for each piece of work
that must be completed by every sales person. Each of those task/appointment can be
delegated to the appropriate sales person and when they complete their component of work,
they can advance the pipeline stage and the next person can take over. This is one way where
multiple sales people can take care of a specific opportunity and take it towards completion.
Workflow 2
In this scenario, you can set up the opportunity and delegate all responsibilities associated
with the opportunity to a sales person. This sales person can handle their activities and when
done can re-delegate the opportunity to the next sales person. In this case, the actual
opportunity is delegated till it reaches completion.

Opportunity states
The opportunity state represents the current status or condition for the selected opportunity.
Daylite comes with standard opportunity states which cannot be altered. These include:
• Open. An open opportunity is either a new opportunity or one where work is currently in
progress.
• Won. Any opportunity you win can be set as a won opportunity.
• Suspended. A suspended opportunity is one where work has been delayed.
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• Abandoned. An abandoned opportunity is one where work began but later stopped as
the prospect was no longer interested.
• Lost. Any opportunity you don’t win over can be set as a lost opportunity.
Recording the current opportunity state is very important for many reasons, including data
mining purposes. Smart lists can be set up to filter and display opportunities based on their
current state, which can assist with detailed analysis. For example, you can create a Smart list
to display all Suspended opportunities for a select user and work on the results.

Running the “Opportunity Analysis” report
The Opportunity Analysis report gives an analysis of all opportunities created, started,
forecasted, or completed, in the chosen date range. This gives you a complete picture of
where you stand in terms of new business and revenue generation. To run this report, do the
following:
1. In the sidebar, select Reports.
2. Select the Opportunity Analysis report.
3. Enter a date range.
4. Click Run.

Creating projects from an opportunity
Let’s assume you have just completed working on the opportunity and won it. Now, you have
converted your potential lead into a customer and will be doing work for them. At this point,
you can simply create a new project from the opportunity and start working.
Daylite takes all the information existing within the opportunity and creates a project with
those same details. This is a great time-saving feature and saves you from doing double entry.
To create a project from an opportunity
1. Select the opportunity.
2. Choose Edit > New Project from Opportunity.
Daylite creates a new project from the selected opportunity and displays it in your
“My Active Projects” view.
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Managing projects
Whether you are creating a new project for your own internal work or handling a project for a
client, Daylite provides a simple and organized way to manage your projects. We recommend
the following workflow for managing projects in your database.

Step 1: Creating a new project.
There are many methods to create a new project. You can choose one among the following.

For Daylite on Mac
To create a new project from the File menu
1. Choose File > New > New Project.
2. Enter the details for the project. Click Save All.
To create a new project from the toolbar
Click the New Object button in the toolbar and select New Project.
To create a new project from an opportunity
You can create a project from an existing opportunity.
1. Select the opportunity.
2. Choose Edit > New Project from Opportunity.
Daylite creates a new project from the selected opportunity and displays it in your
“My Active Projects” view.
To create a new project in context
1. Select a person/company.
2. In the Detail pane, click the New Linked Object button at the top-right corner and select
New Project.
Daylite opens a slide over for you to create the new project.
3. Enter the details of the project and click Done.
4. Click Back.
The project is linked to the primary record and displayed as a token.
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For Daylite on iPhone/iPad
1. Working from the Objectives area, tap Projects.
2. To create a new project, tap the “+” button at the top-right corner of the screen.
3. Enter the details of the project.
4. When done, tap Save.
Note: When you make/edit a project, tap Set Pipeline to add a pipeline to the project. You
can select a pipeline from the list and assign a stage.

Step 2: Managing your milestones.
A project milestone is a key point of accomplishment in a project schedule. Milestones are
often used as checkpoints during the project to indicate how well efforts are proceeding
according to plan.
Daylite has a very useful and convenient way to manage project milestones, i.e., using
Pipelines. A pipeline can consist of multiple stages where each stage corresponds to a project
milestone and encompasses all work that must be completed for achieving the milestone.
Let’s take the example of a small development project having the following milestones:
Feature freeze, Code freeze, System test freeze, Beta ship and Product ship.
Working from the Pipelines pane of Daylite Preferences, a database administrator must create
a pipeline with each individual stage matching the milestone that must be achieved. Tasks and
appointments that must be completed for each pipeline stage (i.e., milestone) must also be
set up in the preferences. If you have standard activity sets that you want to use in the project,
then those must be set up as well.

For Daylite on Mac
A Daylite user can select the Progress tab of the project and add the pipeline. You must
ensure that all tasks and appointments for each pipeline stage is completed in the appropriate
sequence before advancing the pipeline to the next stage.
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Managing your project milestones

Tasks and appointments can be added as per what is defined in the preferences, or, you can
create additional ones as well, if required. They can be added as Miscellaneous tasks/
appointments, or, added to specific stages of the pipeline by clicking the “+” button.

For Daylite on iPhone/iPad
1. Working from the project, tap Set Pipeline.
2. Select Pipeline.
3. Tap a pipeline to add it.
4. Tap Start Pipeline and select the stage.
5. To create activities for the pipeline stage, turn Create Activities On.
6. Tap Save.
To advance the pipeline stages, select the pipeline, tap Advance Stage, select the stage and
tap Save.

Step 3: Completing the project.
The pipeline stages must be advanced till you reach the final stage. Once you reach all your
milestones and complete all your activities, you can mark the project as Done.
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Working with notes
A note is a brief record of information that can be created on its own or linked to a person,
company, project, opportunity, group, task, and appointment in your database.

Creating a new note
You can create a new note in one of the following ways.

For Daylite on Mac
From the File menu
1. Choose File > New > New Note.
2. Enter the details.
3. Click Save All.
From the toolbar
1. Click the New Object button in the toolbar.
2. Select New Note.
3. Enter the details.
4. Click Save All.
To create a new note in context
1. Create a new object, or, open an existing object.
2. Click the New Linked Object button at the top-right corner and select New Note.
3. Enter the appropriate information. Click Save All.

For Daylite on iPhone/iPad
1. Select a person/company/project/opportunity/task.
2. Tap Add new Note.
3. Enter the details.
4. Tap Done.
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Linking notes to other objects
Notes can be linked with a person, company, project, opportunity, group, task, and
appointment.
To link a note with other objects
Select the note. Drag and drop it onto the object you want to link to.
Daylite links the note to the object and displays the note in the Activity view of the object.
OR,
1. Select a note.
2. Click Edit.
3. Click the Add Link button and search for the object you wish to link.
4. From the search results, select the object by double-clicking.
Daylite links the note to the selected object.

Emailing a note
Notes can be emailed by selecting them and choosing the contextual menu command ‘Email
selected note’. As of version 4.3 any locally downloaded attachments linked to the note will be
included in the new message. This same feature will work on a selected email.

Working with groups
A group is a collection of people, companies, projects, and/or opportunities that have
something in common, as defined by the user. They are ideal for managing new business or
marketing campaigns, because you can track a large number of contacts as you qualify them
into solid prospective clients.

For Daylite on Mac
From the File menu
1. Choose File > New > New Group.
2. Enter the details.
3. Click Save All.
From the toolbar
1. Click the New Object button in the toolbar.
2. Select New Group.
3. Enter the details.
4. Click Save All.
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To create a new group in context
1. Create a new object, or, open an existing object.
2. Click the New Linked Object button at the top-right corner and select New Group.
3. Enter the appropriate information. Click Done.

Working with email
Installing DMA
Each Daylite user must install and set up Daylite Mail Assistant to be able to link and record
emails in Daylite.

To install Daylite Mail Assistant
1. Quit Mail.
2. Double-click the DMA dmg and run the installer.
3. When done, click Close.
4. Restart Mail.

When can I record inbound and outbound emails?
You may consider linking and recording an email in Daylite via Daylite Mail Assistant when you
wish to save the communication history in your database for any future reference. The email is
added in Daylite and linked to the selected object(s). In Daylite, the Activity view of that object
displays a brief preview of the email and you may click “Read more” to review the full
contents.

How does DMA suggest contacts and objectives?
When you receive an email from a new contact, Daylite Mail Assistant suggests to create a
new person or add as an existing person in Daylite. The suggested list for contacts includes all
email addresses in your From, To, Cc, and Bcc fields. Once the person’s record has been
created in Daylite, Daylite Mail Assistant remembers that the contact exists in your database
and you can directly link the email.
Daylite Mail Assistant suggests open projects and opportunities in your database for the
contacts that are linked or suggested for linking in the email.
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Specifying the linking rules
Working from the Mail > Preferences, select Daylite and click the Settings tab. Here, you can
select what objects you wish to link to an email (for both inbound and outbound emails).
The selected objects will be linked when the email is added to Daylite.

The Settings tab allows you to specify the rules for linking emails

Linking un-suggested contacts and objectives
If you notice that you want to link an email to a particular contact or objective that is not
suggested by Daylite Mail Assistant, then you can always perform a search for that contact or
objective and include them.
To search and link a contact who is not suggested
1. Click the “+” button for Contacts.
This opens a Search popover.
2. Enter a name and press return.
3. If the contact exists in Daylite, the search results will display the contact. Simple select the
contact and double-click to link the contact and record the email in Daylite. Otherwise, you
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can create a new contact by entering the contact name in the search field and doubleclicking New Person. This creates a new contact in Daylite and links the email.
To search and link an objective that is not suggested
1. Click the “+” button for Objectives.
This opens a Search popover.
2. Enter the project/opportunity name and press return.
3. If the project/opportunity exists in Daylite, the search results will display it. Simple select the
project/opportunity and double-click. This links the project/opportunity and records the
email in Daylite. Otherwise, you can create a new project/opportunity by entering the
project/opportunity name in the search field and double-clicking New Project/New
Opportunity. This creates a new project/opportunity in Daylite and links the email.
Moving further, selecting the contact or objective in Daylite displays the linked email in the
Activity view.

Scheduling events and tasks from an email
You can create a new appointment in Daylite from an email. The subject of the email is added
as the title of the appointment in Daylite.
To create a new appointment from the email
1. Click the “+” button for Events.
Daylite opens a popover for creating the appointment.
2. Enter the details. Click Save.
The new appointment will be added in Daylite and linked to the email.
You can also create a new task from the email. The subject of the email is added as the title of
the task in Daylite.
To create a new task from the email
1. Click the “+” button for Tasks.
This opens a popover for creating the task.
2. Enter the details for the task. Click Save.
The new task is added in Daylite and linked to the email.
Selecting the checkbox for a task in Daylite marks the task as completed in the Daylite Mail
Assistant panel and vice versa.
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Handling emails with attachments
Daylite Mail Assistant can handle attachments of up to 20 MB. The email must have an actual
attachment file, otherwise Daylite Mail Assistant may not see it and will save the email without
the attachment.
To link an email containing attachments
1. In the DMA panel, select the email.
2. Under Attachments, click once on the attachment to link it to the email.
The email is saved in Daylite with the attachment linked to it.
When you add an attachment to Daylite, the attachment is saved in the local copy of your
Daylite database and is synchronized with the server. The attachment will be stored in Daylite
Server Admin and can be accessed by users from their local copy of Daylite. In other words,
attachments are accessible on demand.
In order to download the attachment, select the email in Daylite and hover your mouse over
the attachment. This shows a “Click to download” message and you can download the
attachment. Note that once an attachment has been saved in Daylite, you cannot delete the
attachment.
If the attachment is over 20 MB, it is recommended to add it in Daylite as a file reference.
Emails stored in Daylite can be sent again by selecting one and using the contextual menu
option ‘Email selected email’ to resend. Daylite use the address of the recipient to populate
the to & cc fields. As of version 4.3 if an attachment is linked to the email it will be included in
the resend.

Emailing one or more contacts from within Daylite
You can select people or companies with which to merge a letter. If you choose a company,
you need to make sure there are people linked to it. If there are no contacts linked to a
company the merge will not work.
To send an email to a person/company
1. Select the person/company.
2. Choose Edit > Write Email.
An email window will open with the email address of the recipient in the to: field. You can
select multiple people or multiple companies to email them together. Hold the option key on
your keyboard before step 2 to fill the bcc: field.
Quick Tip: Hover the mouse over the “Email” label in the detail view and click to reveal the
email command. This is handy when you’re looking at linked objects using the slide over.
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To send an email to multiple people/companies
1. Select the people/companies.
2. Choose Edit > Merge > Write Letter in Daylite. (Alternately, you can right-click and choose
Write Letter in Daylite.)
3. In the sheet that opens, do the following:
• Select a letter template of your choice.
• Enter a title. This will be used as the title in Daylite and subject of the email.
• Select whether you wish to email with compose window, or, immediately.
• Click Merge.
Daylite creates a merged letter and opens a compose window or emails it immediately
based on the chosen delivery option.

Emailing a merged letter
Working from Daylite, you can merge letters for contacts and send them via email. Daylite
replaces the merge keys in the chosen letter template with information from your database.
This provides a quick and easy method for sending personalized emails, as Daylite sends 1
email per contact.
To email a merged letter
1. Select a contact(s).
2. Choose Edit > Merge > Write Letter in Daylite. (Alternately, you can right-click and choose
Write Letter in Daylite.)
3. In the sheet that opens, do the following:
• Select a letter template of your choice.
• Enter a title. This will be used as the title in Daylite and subject of the email.
• Select whether you wish to email with compose window, or, immediately.
• Click Merge.
Daylite creates a merged letter and opens a compose window or emails it immediately
based on the chosen delivery option.

Removing an email from Daylite
1. In the Sidebar, under Notes & Email, select the email.
2. Press delete.
Daylite opens a message saying “Are you sure you want to move the selected item to the
trash?”
3. Click Move to Trash.
Daylite removes the selected email from your database.
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Using activity sets to perform rule based calendaring
An activity set is a collection of tasks and appointments. Activity sets consist of activities that
are completed in a specific order, and either starts or ends on a specific date. They are widely
used for performing rule based calendaring. This fast and accurate system helps to eliminate
any errors that may be caused when calendaring by hand.
Note: The activity set must be first set up in the preferences by a database administrator. Only
those activity sets configured in the preferences will be available in Daylite for addition.
Activity sets can be applied to any person, company, project, opportunity, or group. The
relative dates in the activity set will be replaced by real dates in Daylite.
To add an activity set
1. Select a person/company/project/opportunity/group.
2. Choose File > New > New Activity Set.
3. In the sheet that opens, do the following:
• Select an activity set.
• You may have to specify the start date or end date for the activity set. This depends on
whether you have set up a “forward” or “reverse” activity set in the preferences.
• To link to any other Daylite object, click Add Link and search for the object. You can
select the object and link it by double-clicking.
• When done, click Create.
The tasks and appointments added as part of an activity set are displayed in the Activity view
of the Detail pane for the selected object.

Using permissions to hide information
Daylite gives you the ability to customize permissions for maintaining restricted access and
confidentiality in your work. For example, if you are working on a highly confidential project
and want to block other users from accessing it, then you can do so easily by customizing your
permissions. This allows you to control who can view and/or edit the project.
Setting up custom permissions
The Preferences setting must be customized by a database administrator by choosing Daylite
> Preferences and clicking Permissions. By default, permissions are turned Off in the
preferences which means any user can view and edit any object in Daylite. In order to
customize access, you must turn permissions On.
When permissions are turned On, every object in Daylite has either Public (everyone can view
and edit it), Private (only available to its owner), or Custom permissions. You can also create
your own permission presets in the preferences which allow you to set up specific view and
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edit permissions for users and teams, and then easily apply the permission setting to objects in
Daylite.
Applying the permission setting
Any Daylite user who creates a new object can assign a suitable permission setting. Let’s take
the example of a new project and see how to assign the permission setting.
1. Create a new project.
2. Enter the details.
3. To assign permission, do the following:
• From the “permissions” field, select your permission setting.
• If you select the custom permission setting, you can enter your view/edit setting for
every user/team that has been set up.

Selecting your permission setting

4. Click Save All.
The same method can be used to assign permission to other Daylite objects as well.
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Merging documents and writing letters
Daylite is a great tool for correspondence purposes. You can write letters for a person,
company, project or opportunity in your database. This is useful, for example, when written
communication is needed for running your business.
You can also set up a template in Word, Excel, OmniGraffle, Pages, Numbers, or Keynote. The
template can then be used to merge a document in Daylite. These templates can be re-used
to create letters and the merged letters can be saved in a folder that you choose.

With the built-in editor
Daylite comes with an intuitive editor to help you to write letters for correspondence. Letters
written using the built-in editor can be sent via email, printed, or opened in Daylite.
Pre-requisite: A database administrator must first go to Daylite > Preferences, click Letter
Templates and set up the required templates. All active templates in the preferences are
available for users to write letters in Daylite.
To do a letter merge
1. Select a person/company.
2. Choose Edit > Merge > Write Letter in Daylite.
3. In the sheet that opens, do the following:
• Select a template.
• Enter a title for the letter. This information will be used as the title of the letter in Daylite
and as the subject of the email.
• Select the appropriate delivery option. Click Merge.
Daylite creates a letter(s) with information from your database replacing the merge keys
existing in the letter template. Once merged, the document can be revised as you wish.

Merging documents from applications
If you have set up templates in Word, Excel, OmniGraffle, Pages, Numbers, or Keynote, those
templates can be used to merge a document in Daylite. To view a list of supported merge
keys that you can use in your template, please visit http://download.marketcircle.com/docs/
downloads/ExternalMergeKeys.pdf
To merge documents from applications
1. Select a person/company/project/opportunity. Note: If you select a project/opportunity,
you must have a contact linked to the project/opportunity for doing a merge.
2. Choose Edit > Merge > Document from Another Application.
3. In the sheet that opens, do the following:
• Select the application for merging.
Daylite 4 User Guide

207

• To set the template, click Choose. Browse to the location of the template, select it and
click Open.
• In the Save in field, specify the location where you wish to save the merged document.
• Enter a file name to save the file.
• Enter the subject for email.
• Select the appropriate delivery option. Click Merge.

Selecting people from various areas of the application
Working from Daylite, there are many ways to select people for writing letters or merging
documents.
1. Select People and choose a person from the list.
2. In the Detail pane, select the token of a person linked to the primary person.
3. Right-click and choose the Write Letter in Daylite. Note: This option is available when you
right-click, only if you have included it in the contextual menu for Contacts in your
Preferences.
OR
1. Select People and choose a person from the list.
2. In the Detail pane, select tokens of multiple people linked to the primary person.
3. Right-click and choose the Write Letter in Daylite. Note: This option is available when you
right-click, only if you have included it in the contextual menu for Contacts in your
Preferences.

Bulk editing objects
Using Bulk Edit, you can modify multiple Daylite objects of the same kind at once. For
example, if you want to make quick modifications to a bunch of people at once, or, to a
selection of projects at once, without having to open each record individually, then you can
use the Bulk Edit feature. This option is available only when you have selected multiple objects
and not a single record.
To perform bulk editing
1. Select multiple objects.
2. Choose Edit > Bulk Edit.
3. In the window that opens, do the following:
• Select checkboxes for those fields that you wish to edit and make the changes.
• Click Apply.

208

Exporting
Daylite offers many ways to export the data from your database.

Exporting as a tab delimited or comma delimited text
file
Daylite can export information in your database as a text file containing tab-delimited values
or comma-delimited values. Working from the multi-column list view, you can select rows of
data and export them. This can be saved as a text file that can be imported into other
applications (such as Excel).
To export as a tab delimited or comma delimited text file
1. Select the appropriate view (i.e., one of People/Companies/Projects/Opportunities/Groups/
Tasks/Appointments/Notes).
2. Choose View > Multi-Column List. Note: You can display additional columns by rightclicking the column header and selecting the columns you wish to display. You also also
re-order the columns by dragging and dropping the column header to the desired position.
3. Select the record(s) you wish to export.
4. Choose File > Export > Export Visible Columns and Selected Rows to File.
5. In the sheet that opens, do the following:
• Enter a file name and select a location to save the file.
• Select a format to export. You can select one of tab delimited or comma delimited
format. The tab delimited format uses tab characters as separators between fields. The
CSV (Comma delimited) format has each of the data elements separated by a comma.
Tab delimited/comma delimited text files can be imported into spreadsheets and other
database applications.
• Set the appropriate file encoding depending on what you want to do with the exported
file. Otherwise, you may want to stick to the default file encoding which is Unicode
(UTF8).
• Select the appropriate option for line endings. Otherwise, you may choose to stick to
the default line ending which is LF (Default).
For instance, if you wish to export items in Daylite as a comma-delimited text file and
import that text file into Excel, you should choose the line ending CRLF (Windows).
• Click Save.
Daylite creates and saves the exported file in the specified location.
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Exporting to vCards
You can select people and companies in your database and export them as vCards. vCard is a
file format for personal data interchange, specifically for electronic business cards. People and
companies exported from Daylite as a .vcf file can be imported into your Address Book.
To export to vCards
1. Select a person or company.
2. Choose File > Export > Export “contact name” as vCard.
3. In the sheet that opens, do the following:
• Enter a name to save the file.
• Select a location to save the file. Click Save.
Daylite exports the selected contact record(s) as vCards.
Quicktip: As of version 4.3 you can select people or companies and drag them to your
desktop to create vcards. These vCards can then be imported into Address Book, if you wish.

Exporting Calendar to Apple iCal
You can export your Daylite calendar as an .ics file which can then be imported into iCal. This
is useful, for example, when you wish to have your Daylite calendar for a brief period (or the
complete calendar) displayed in your iCal for viewing.
To export calendar to Apple iCal
1. Choose File > Export > Export Calendar to Apple iCal.
Daylite opens the “Export to Apple iCal File Format” window.
2. Do the following:
• To export the entire calendar, select All Dates. Otherwise, simple specify the start and
end date.
• The default export location for your calendar is the desktop. To specify a different
location from the desktop, click Browse, navigate to the location, and click Open.
• If you wish, you can export each appointment category in Daylite as a separate calendar.
To do this, select the “Export each category as a separate calendar” checkbox.
• Click Export.
Daylite exports your calendar according to the specifications selected and saves it in the
chosen location.
If you have exported each category as a separate calendar, the individual calendars of each
category are saved as separate iCal files. When you open the iCal file by double-clicking, you
can choose a destination calendar in iCal where you want to view the appointments. If you
would like to match the Daylite category name, select New Calendar.
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If you have chosen not to export each category as a separate calendar, the calendar you
exported from Daylite is saved as a single iCal file (this is named "Daylite Calendar.ics" by
default). Open it by double-clicking and choose a destination calendar in iCal to view your
appointments.

Importing
Daylite allows you import data from other applications. You can import vCards, vCalendars,
and delimited text data into Daylite.

Importing vCards
vCards can be imported into Daylite and added as a person or company record. For example,
this is useful when you wish to export vCards from your Address Book and import them into
Daylite to add them as contacts. Daylite only supports vCards with UTF-8 encoding.
To import vCards
1. Choose File > Import > Import vCard.
2. In the sheet that opens, navigate to the location of your vCard, select it, and click Open.
Daylite creates a new list under Contacts titled “Last Import” and adds the newly imported
vCard.
Alternately, you can also select the vCard, drag and drop it onto the Daylite icon in your dock.

Importing vCalendar
You can export a calendar from iCal and import it into Daylite. For example, this is useful when
you have already set up certain calendars in iCal, but want to bring that data into Daylite.
To export a calendar from iCal
1. In iCal, click Calendars, and then select the calendar (click the name of the calendar) that
contains the events that you want to export.
2. Choose File > Export > Export.
3. Choose a location for the export file. Click Export.
The events are exported as an iCalendar (.ics) file.
To import a vCalendar
1. In Daylite, choose File > Import > Import vCalendar.
2. Go to the calendar, select it, and click Open.
The calendar is imported into Daylite.
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Importing delimited text data
Daylite can import tab delimited or comma separated text data from other applications such
as Act! 2.8, Entourage v.X Contacts, NowContact, Palm 4.0 Address (tab delimited) and/or
Group Organizer. To do this, you should first export data from the source application as a tab/
comma-delimited text file. This tab-delimited text file can be further imported into Daylite.
Daylite lets you select pre-defined import settings or you can create your own.
Note: It is advisable that you create a backup of your database and then do the import.
Always try doing an import into a test database, so you can get a feeling as to how and where
data is being imported. If you are not satisfied, you can adjust some settings or try a different
import technique.
To get started
1. Create and save your delimited file from the source application (refer to the respective
software manufacturer for instructions on how to do this). Note: In creating your delimited
file you select the "CSV" or tab-delimited text files you want to export. You can also specify
the type of information you are exporting (e.g., contacts, companies). When creating the
file, your first row should be the header.
2. Choose File > Import > Import Delimited Text Data.
The Import Delimited Data window opens.
3. Click the Browse button next to File to Import: field to locate and select the delimited file
you created in step 1.
4. From the Kind drop-down selector, select which kind of data you are importing into Daylite.
5. Choose whether to separate fields using tabs or commas using the appropriate drop-down
selector.
6. By default, Daylite enables the checkbox labeled "Field names are on the first line."Disable
this only if you wish to import data where this criteria does not apply. Do not select or
adjust the "Field Wrappers" fields unless the data you are importing has specific fields, such
as <> or " ".
7. To add a new entry to the "Source, Destination" mapping table, click the "+" button at the
bottom of the pane. Select the Source type using the pop-up menu. For Destination, select
the corresponding Daylite type. Keep in mind that 'Source' is a field in the source file you
are importing from. 'Destination' is a field in Daylite you are importing into. When you
select a destination for certain source fields, a 'Unique' checkbox appears. For a value being
imported, if you place a check in the 'Unique' checkbox, the importer will Select the Daylite
database to see if that value already exists. If an identical value exists in Daylite, that value is
not imported into Daylite.
8. If you want to delete an entry in the "Source, Destination" mapping table, select the entry,
and click the "-" button.
Please note that for some destination fields, you can specify your own field name. This field
name will be used when you import values into Daylite.
Next, choose a profile.
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To select a profile
1. Working from within the Import pane you opened in the previous four steps, click the Profile
button to select a profile. This is a helpful feature, if you are going to import many files that
have the same structure (this avoids re-mapping the rules each time). By clicking once on
the Profile button, you have the following choices:
• If you are importing from Act!, Entourage, Group Organizer, Now, or Palm—select that
option from the drop-down list. Daylite shows an alert "Are you sure? Existing mappings
will be lost if you continue..."
• Click Continue. Daylite assigns the mapping between the Source and Destination fields.
• If you want to choose your own Source and Destination fields without actually importing
a tab-delimited file, select New Profile.
• If you want to create your own profile where you have customized mapping according to
your choice and you want to reuse it, you can save that profile by choosing either Save
or Save As. This saves the profile with a ".dlmap" extension. The next time you want to
choose it, you could open it by selecting Load Profile.
2. For fields representing dates (such as birth date, date last modified, start date, end
date ..etc), choose a date format in the Date Interpretation pop-up menu.
3. Select Preview to see how the data lines up. In the preview table, you will see two columns.
The first column identifies the field names in your source file and the second column
identifies the value in each field. Use the arrow buttons to navigate back and forth through
the data that you are importing. Click Close to close the preview pane.
4. Click the Advanced button to add additional information to a given profile that cannot
otherwise be mapped. Daylite opens a new pane.
5. Specify a form name.
6. Choose Custom Record in the Destination field entry corresponding to the Source field
entry that you want to replace.Daylite shows the Custom Field box in the Import Delimited
Data window.
7. Specify the name of the custom field.
8. Click Import. Daylite shows an alert "Import Successful."
9. Click Close to exit or click Do Another to perform another import. Daylite adds the
imported items to a list called "Last Import." Daylite adds a new form to the imported items
where the field in the source file is replaced by a custom field that you have specified.
Additional information
1. Should you notice in the preview that some data is missing its headings in the import file,
you will have to manually enter in the column headers into the text file.
2. Remember to click the "+" button every time you want to create a new mapping.
3. You can use the Advanced button to add additional information to a given profile that
cannot otherwise be mapped (e.g., serial numbers on computers). Simply enter the Form
name and press the Tab key on your keyboard to continue.
4. When importing using tab- or comma-separated text data, the selection "Backup
Database" is enabled by default.
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Importing date/time specific records
When importing record with date & time fields, most commonly tasks and appointments, it is
important to note that there are only a few supported date formats. To keep things consistent
we recommend that date formats across all import files are formatted in the same way. Here is
a list of supported formats.
2013/01/20 02:13PM
2013.01.20 14:13
2013-01-20 14:13:20
2013/04/15 10:05:30 -0500
2013/04/15 10:05 -0500
Importing can be hit or miss. Always test your imports on a sample database before importing
into a live database. Additionally always backup your live database before doing the final
import on it, that way you can revert back to your earliest backup if things go wrong.
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Daylite and Billings Pro integration
Daylite and Billings Pro integration allows you to share data between these 2 applications.
While Daylite helps businesses to organize themselves, Billings Pro is useful for tracking time,
sending invoices, and managing payments from clients for the work you do.
Before you integrate, keep in mind the following:
• Daylite 4.1 (or higher) can integrate with Billings Pro (version 1.6 or higher). Both these
applications must be installed on the same computer.
• You should keep one Daylite database and Billings Pro open. You can only integrate
between the two of them.

Setting up Daylite and Billings Pro for integration
The following best practices are recommended for using Daylite and Billings Pro integration:
• It is a good idea to plan and manage your business in Daylite. Thus, all your primary
business related information will be in Daylite and you can import it into Billings Pro. For
instance, if you create a project in Billings Pro, it will only be available in Billings Pro.
Whereas, if you create a project in Daylite and import it into Billings Pro, you have a
record of data in both applications.
• It is best to start by adding a client in Billings Pro. This makes sure that if you are
bringing in a project, opportunity, task, and/or appointment from Daylite, Billings Pro
always knows where it is supposed to go.
• It is good to use the Estimate feature of opportunities in Daylite to set up line-items for
the products/services you are selling. You can import these line items to Billings Pro as
slips and send them to your clients. This makes sure you have the same template styles
available for both estimates and invoices.

Adding a person or company from Daylite
You can add contacts (people and companies) from Daylite as clients in Billings Pro.
To add a contact from Daylite
1. In Billings Pro, choose File > Add Client from > Daylite.
2. In the sheet that opens, enter the person or company name in the search field and press the
return key.
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Adding a person or company from Daylite

3. Select the record you want to add to Billings Pro. Click Add.
Billings Pro adds the person/company to your client list.
• If there are open projects/opportunities linked to the person/company in Daylite, Billings
Pro opens a sheet displaying those projects and opportunities. You can select a project/
opportunity that you wish to import.
• If you choose to import an opportunity, you can include line items from the opportunity’s
estimate. The taxes you have set up in Billings Pro Preferences can be applied to the
estimate.
• You can select whether you wish to import appointments, tasks, file references, web
references, and/ or notes.
• You can choose whether you wish to import tasks/appointments as either estimate slips
or working slips.
4. Click Import.
You can bring in people/companies from Daylite and add them to Billings Pro one at a time. If
you already have a Billings Pro client who matches the record you want to import from Daylite,
Billings Pro alerts you that a duplicate record was found. If you still want to proceed, a second
client with the same details will be created.

Importing a project or opportunity from Daylite
The first time you add a person/company from Daylite in Billings Pro, you can import open
projects and opportunities, tasks, and appointments linked to that person/company. For
clients who have already been added from Daylite, Billings Pro provides an easy way to import
projects, opportunities, tasks, appointments and more.
To import a project/opportunity from Daylite into Billings Pro
1. In Billings Pro, select a client.
2. Choose File > Import > Import Project Or Opportunity from Daylite for client name. Keep in
mind the following:
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• If there are open projects and opportunities linked to the person/company in Daylite,
Billings Pro opens a sheet displaying those projects and opportunities. You can select a
project/opportunity that you wish to import.
• If you choose to import an opportunity, you can include line items from the opportunity’s
estimate. The taxes you have set up in Billings Pro Preferences can be applied to the
estimate.
• You can select whether you wish to import appointments, tasks, file references, web
references, and/ or notes.
• You can choose whether you wish to import tasks/appointments as either estimate slips
or working slips.
3. Click Import.
When you import tasks/appointments as slips in Billings Pro, you can filter and view slips from
the last import only. To do this, choose View > All Slips and select Last Import from the popup menu. At any point, you can update Billings Pro by choosing File > Update from Daylite.
The update will not overwrite your changes.

Sending a project from Daylite to Billings Pro
Starting from Daylite, you can send a project to Billings Pro. Billings Pro creates a project that
retains the same name as the project in Daylite. Any tasks/appointments linked to the project
in Daylite will be sent as either estimate slips or working slips depending on your selection.
To send a project from Daylite to Billings Pro
1. In Daylite, select a project.
2. To send the tasks/appointments linked to the project as working slips, choose File > Send
To > Billings as Working. To send the tasks/appointments linked to the project as estimate
slips, choose File > Send To > Billings as Estimate.
Note:
• If the project was not linked to a person/company in Daylite, then Billings Pro opens a
new window where you can select a client to add the project/opportunity.
• If the project was linked to a person/company in Daylite who is also a client in Billings
Pro, then Billings Pro adds the project to that client.
• If the project was linked to a person/company in Daylite who does not exist in Billings
Pro, then Billings Pro creates the client and adds the project to that client.
When you send a project from Daylite to Billings Pro, you can filter and view the slips from
your last import only in Billings Pro. To do this, choose View > All Slips and select Last Import
from the pop-up menu.
At any point, you can update the project in Billings Pro by choosing File > Update from
Daylite. This update will not overwrite your changes.
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If both Billings and Billings Pro are found on your computer, Daylite will ask which one must be
used and remember that preference setting in future.

Sending an opportunity from Daylite to Billings Pro
Starting from Daylite, you can send an opportunity to Billings Pro. You would want to do this if
you are repeatedly selling certain products or services or you want to send an invoice for a
custom product that you have set up in Daylite.
When you send an opportunity to Billings Pro, it will be added as a new project. Any tasks/
appointments linked to the opportunity in Daylite will be sent as either estimate slips or
working slips depending on your selection.
To send an opportunity from Daylite to Billings Pro
1. In Daylite, select an opportunity.
2. To send the tasks/appointments linked to the opportunity as working slips, choose File >
Send To > Billings as Working. To send the tasks/appointments linked to the opportunity as
estimate slips, choose File > Send To > Billings as Estimate.
Note:
• If the opportunity was not linked to a person/company in Daylite, then Billings Pro opens
a new window where you can select a client to add the project/opportunity.
• If the opportunity was linked to a person/company in Daylite who is also a client in
Billings Pro, then Billings Pro adds the project/opportunity to that client.
• If the opportunity was linked to a person/company in Daylite who does not exist in
Billings Pro, then Billings Pro creates the client and adds the project/opportunity to that
client.

When you send an opportunity from Daylite to Billings Pro, you can filter and view the slips
from your last import only in Billings Pro. To do this, choose View > All Slips and select Last
Import from the pop-up menu.
At any point, you can update the project in Billings Pro by choosing File > Update from
Daylite. This update will not overwrite your changes.
If both Billings and Billings Pro are found on your computer, Daylite will ask which one must be
used and remember that preference for future uses of “Send To Billings.”
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Sending a task/appointment from Daylite to Billings
Pro
Working from Daylite, you can send tasks and appointments to Billings Pro. Tasks and
appointments sent from Daylite will be added as either estimate slips or working slips in
Billings Pro depending on your selection.
Sending tasks/appointments to Billings Pro as estimate slips enables you to generate
estimates from them and send to clients. Sending tasks/appointments to Billings Pro as
working slips allows you to generate invoices from them and send to clients.
To send a task/appointment from Daylite to Billings Pro
1. In Daylite, select a task/appointment.
2. To send the task/appointment as a working slip, choose File > Send To > Billings as
Working. To send the task/appointment as an estimate slip, choose File > Send To > Billings
as Estimate.
Note:
• If the task/appointment is not linked to a person/company in Daylite, Billings Pro adds
the task/ appointment to “Internal Projects.”
• If the task/appointment was linked to a person/company in Daylite who exists as a client
in Billings Pro, Billings Pro adds the task/appointment to that client.
• If the task/appointment was linked to a person/company in Daylite who does not exist in
Billings Pro, Billings Pro creates that client and adds the task/appointment to that client.
In all the above cases, if the owner of the task/appointment in Daylite exists as a worker in
Billings Pro, then the task/appointment is assigned to that worker. Otherwise, the task/
appointment is assigned to the worker you are logged in as.
If you make changes to a task/appointment in Daylite after sending them over to Billings Pro,
you can update Billings Pro by choosing File > Update from Daylite.
If both Billings and Billings Pro are found on your computer, Daylite will ask which one must be
used and remember that preference for future uses of “Send To Billings.”
Note: When you import an appointment into Billings Pro from Daylite, the information
specified in “Details” section of the appointment in Daylite is brought into Billings Pro. This
data can be seen in the “Comments” tab of the slip window in Billings Pro. Any information in
the “Minutes” tab of the Appointment window in Daylite is not imported into Billings Pro.
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Opening a project or slip in Daylite
For a project, opportunity, task, and/or appointment you’ve imported from Daylite, Billings
Pro allows you to open that item in Daylite. This is useful if you’re interested in quickly
reviewing that item in Daylite.
To open a project in Daylite
1. In Billings Pro, select a project.
2. Choose Project > Open in Daylite.
Billings Pro takes you to the appropriate project/opportunity in Daylite.
To open a slip in Daylite
1. In Billings Pro, select a slip.
2. Choose Slips > Open Slip in Daylite.
Billings Pro takes you to the appropriate task/appointment in Daylite.

Updating your projects
For projects you have added in Billings Pro from Daylite, you can select them one at a time
and update them by choosing File > Update from Daylite.
You can also update all active projects in Billings Pro that were added from Daylite by
choosing File > Update all active projects from Daylite.

Mapping criteria
This section explains how different fields are mapped when you do an import from Daylite to
Billings Pro.
Case 1: You add a client from Daylite (File > Add Client from > Daylite) into Billings Pro and
import projects, opportunities, tasks, and/or appointments for the client. Or, you select a
client in Billings Pro and import a project/opportunity from Daylite (File > Import > Import
Project or Opportunity from Daylite).
Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Contact

Client

First name
Middle name
Last name
Default Company
Email
Address
Title
Prefix

First name
Middle name
Last name
Company
Email
Address
Job Title
Prefix
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Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Project (Status must
be one of New, In
Progress, Deferred,
Cancelled, or
Abandoned)

Project

Name
Start date
Due date
File reference
Web reference

Name
Started date
Due date
Click the “Links” tab
to see the file and
web links.

Opportunity (State
must be open)

Project

Name
Forecasted
File reference
Web reference

Name
Due date
Click the “Links” tab
to see the file and
web links.

Appointment

Estimate/working
slip

Name
Owner
Duration
Details

Name
Worker
Duration
Comments

Task

Estimate/working
slip

Name
Owner
Duration
Due date
Details

Name
Worker
Duration
Due date
Comments

File reference

File

Web reference

Web URL

Line item from
opportunity’s
estimate

Estimate/working
slip

Name
Quantity
Price
Description

Name
Quantity
Price
Comments

Note:
1. A project in Daylite that is not marked as Completed can be imported into Billings Pro by
going to File > Import > Import Project or Opportunity from Daylite. If you choose to
import linked tasks/ appointments as estimate slips, then in Billings Pro, the project state is
set as Estimate. Otherwise, it’ll be set as Active.
2. An opportunity in Daylite whose state is Open can be imported into Billings Pro. If you
choose to import linked tasks/appointments as estimate slips, then in Billings Pro, the
project state is set as Estimate. Otherwise, it’ll be set as Active.
3. For tasks marked as Done in Daylite, the start and end time is recorded as Duration for the
slip in Billings Pro.
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Case 2: Starting from Daylite, you select a project/opportunity/task/appointment and send it
to Billings Pro (File > Send To > Billings as Estimate Slip, or, File > Send To > Billings as
Working Slip).

Daylite

Billings Pro

Daylite field

Corresponding
Billings Pro field

Contact

Client

First name
Last name
Default Company
Email

First name
Last name
Company
Email

Project

Project

Name
Status
Due date
Start date
End date
Extra fields 1-4

Name
State
Due date
Started date
Completed date
Extra fields 1-4

Opportunity

Project

Name
State
Forecasted
Extra fields 1-4

Name
State
Due date
Extra fields 1-4

Appointment

Estimate/working slip

Name
Category
Owner
Start date
End date
Duration
Details

Name
Category
Worker
Started date
Completed date
Duration
Comments

Task

Estimate/working slip

Name
Category
Owner
Due date
Start date
End date
Duration
Details

Name
Category
Worker
Due date
Started date
Completed date
Duration
Comments

Line item from
opportunity’s
estimate

Estimate/working slip

Name
Quantity
Price
Discount
Total
Description

Name
Quantity
Price
Discount
Total
Comments
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Billing for multiple workers
Consider you are using Daylite’s projects for grouping work. In a multi-user environment, there
are many users who are working on the project. Also, there are many projects in the project
list with different users linked to each one of them. Each user who is working on the project
creates a task/appointment, assigns a category, enters all the details, and links it to the
project. When it is time to send the invoice to the client (usually, this is at the end of the
month), the manager brings the project data from Daylite to Billings Pro. If the project already
exists in Billings Pro, then the manager would simply update that project.
Tasks/appointments linked to the project in Daylite will be added as either estimate slips or
working slips depending on your selection. If the owner of the task/appointment in Daylite
exists as a worker in Billings Pro, then the slips will be assigned to that worker, otherwise, the
slips will be assigned to the worker you are logged in as.

Workflow for a staff member
1. In Daylite, select a project.
2. Create tasks/appointments and link them to the project.

Workflow for a manager
A. Client and project don’t exist in Billings Pro
1. Working from Billings Pro, add the client from Daylite.
2. Import the project/opportunity from Daylite to Billings Pro. Bring the tasks and
appointments associated with the project/opportunity as estimate or working slips.
Billings Pro creates a new project whose name matches the name of the project/opportunity
in Daylite. Tasks/appointments linked to the project/opportunity in Daylite are imported as
estimate or working slips depending on your selection.
3. To view the slips from the last import in Billings Pro, choose View > All Slips and select Last
Import from the pop-up menu.
4. Open the slips, enter the appropriate information, and send the invoice.
B. Client and project exist in Billings Pro
1. In Billings Pro, select the project and choose File > Update from Daylite.
2. To view the slips from the last import in Billings Pro, choose View > All Slips and select Last
Import from the pop-up menu.
3. Open the slips, enter the appropriate information, and send the invoice.
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Keyboard Shortcuts in Daylite
While working in the Edit mode for an object, there are many keyboard shortcuts that can
perform specific functions.

Key

Function

tab

Go to the next field

shift-tab

Go to the previous field

Bottom arrow

Open a drop-down menu

Select a token and press return

Performs a slide over and displays the
selected object

esc

Close the popover

Click a date field to open the date
picker. Highlight either year, month,
or date in the date field.
Top arrow
Bottom arrow
Left/right arrow
esc

Increases the day/month/year
Decreases the day/month/year
Switches between year/month/date
Close the date picker

command-{

Go back in a slide over

Select a token and press delete

Removes the token

command-S

Save the edit card

command-E

Open the Edit card

You can use the following shortcuts for ordering tasks.

Key

Function

command-shift-top arrow

Moves task up one level

command-shift-down arrow

Moves task down one level

command-shift-right

Indents the selected task and makes it a
sub-task
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Key

Function

option-mouse click

Hold option and click a task checkbox to
set the status of the task as ‘cancelled’

Some other keyboard shortcuts

Key

Function

command-option-F

Go to Search

command-E

Open/close the edit mode

command-T

Create a new tab

command-, (Command and the
comma key)

Open the Preferences

command-H

Hide Daylite

option-command-H

Hide Others

command-Q

Quit Daylite

shift-command-K

New person

shift-command-O

New opportunity

shift-command-T

New task

shift-command-B

New appointment

option+save button (on new objects)

Hold down option when saving from create
window will take you to new object in main
window (version 4.3 and up)

option-click+drag (on appointments)

Hold down option dragging a selected
appointment in the calendar to duplicate it

option-command-N

New main window

command-T

New tab

command-W

Close window

shift-command-P

Page setup

command-P

Print

command-Z

Undo

shift-command- Z

Redo

command-E

Edit
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Key

Function

command-X

Cut

command-C

Copy

command-V

Paste

option-shift-command-V

Paste and match style

command-A

Select all

command-F

Find

command-G

Find Next

shift-command-G

Find previous

command-J

Jump to selection

option-command-M

Write letter in Daylite

option-command-T

Special characters

option-command-1

List

option-command-2

Multi-column list

command-R

Refresh

command-[

Back

option-command-J

Go to date

control-command-J

Day view

control-command-W

Week view

control-command-M

Month view

command-;

Expand/collapse fields in row

command-=

Show add field menu

command-M

Minimize

option-1

Add email to Daylite from Mail (via DMA)

option-2

Remove email in Daylite from Mail (via
DMA)

control-R

Refresh the DMA panel in Mail from Daylite

control-command-Z

Show/Hide Daylite Assistant in Mail
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Help and other resources
There are a number of resources available to help you to learn more about Daylite and to
provide answers when you have technical questions.
• We have certified partners who can provide product training and other specialized
services. For more information, click here.
• The support website and knowledge base has up-to-date articles and movies that can
help you solve technical difficulties. Click here for more information.
• Visit http://forums.marketcircle.com/groupee share ideas, tips, and questions with other
users. Marketcircle engineers, designers, and support staff also share their knowledge on
the forums.
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