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Objective
The purpose of this document is to help you to seamlessly integrate Billings Pro with
MoneyWorks.

Audience
This document is for users who wish to export their financial data from Billings Pro to
MoneyWorks for accounting purposes.
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Introduction
Using Billings Pro & MoneyWorks integration, you can seamlessly export your financial
data from Billings Pro into MoneyWorks, including clients, retainers, invoices, and
payments.
We have tested the integration with MoneyWorks Gold/Express/Datacenter 6.0.5 at
minimum. If you have a different version of MoneyWorks, please run some tests to
ensure that the correct information is being displayed in MoneyWorks. Once you are
satisfied with those tests, only then should you use in a production environment.
You must install both Billings Pro and MoneyWorks on the same computer. Before you
export data from Billings Pro, ensure that MoneyWorks is running and you've opened
the appropriate file. For each export, Billings Pro remembers which items have been
exported and does not offer to re-export them unless you specifically clear the history.
For integration purposes, we assume that you've already set up MoneyWorks and are
currently using it in your environment.
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Adding customers from MoneyWorks as
clients
You can add customers from MoneyWorks as clients in Billings Pro. You would do this,
for example, if you have already set up the customer in MoneyWorks and you want to
start billing them from Billings Pro.
To add customers from MoneyWorks as clients
1. In Billings Pro, choose File > Add Client from > MoneyWorks 6.
2. In the sheet that opens, select the client. To select multiple clients, hold down the
Command key and select them.

3. Click Add.
Alternately, simply click the "+" button at the bottom-left corner of the Billings Pro
window and choose "Add Client from MoneyWorks 6."
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Mapping rules for MoneyWorks
integration
It is very important to assign proper mapping before you export data from Billings Pro
into MoneyWorks. Mapping rules must be set up once and those rules are applied
every time you export data.
You can assign mapping rules by choosing File > Export > To MoneyWorks 6. In the
Send to MoneyWorks 6 window, click the Rules tab and specify the following settings.
★ Retainers. A retainer is an advance fee or pre-payment given by a client for services
offered or products sold. Retainers go into a liability account. You must select the
appropriate bank account for sending retainers.
If you have added payments using "Retainer" as the method in Billings Pro and wish to
track all retainers exported to MoneyWorks in a separate account, you can do so. You
must create a new account in MoneyWorks and map retainers to this account before
you export. (For more details, please see “Creating a retainer account” on page 7.)
★ Payments. A payment is the amount earned for the services offered or products
sold. You must select the appropriate bank account for sending payments.
★ Categories. If you wish to track what type of activities were your source of income
in MoneyWorks, then you must map categories to accounts. You may specify one
income account per slip category or one default income account to be used for all
slips. If a slip has no category or the category has not been mapped to a MoneyWorks
account, then the default income account is used.
★ Taxes. Each tax you've set up in Billings Pro must be mapped to the appropriate
one in MoneyWorks. If you have not set up and used taxes in Billings Pro, then you
must select No Tax and map it to Zero-rated in MoneyWorks.
★ Clients. You must assign a MoneyWorks Code for mapping clients. Each name code
is a unique identifier and must exactly match the ones set up for customers in
MoneyWorks. To add the MoneyWorks code in the export tool, simply select the
client, double-click under MoneyWorks Code and enter the appropriate name code. If
you have a new client who does not currently exist in MoneyWorks, you can create the
client in MoneyWorks manually and set a custom name code, or, export the
unmapped client to MoneyWorks which will create the client in MoneyWorks for you
and assign a custom name code.
Note: Any customer in MoneyWorks who you want to send data to must have both
the "Customer" and "Debtor" checkboxes selected in their customer record in
MoneyWorks prior to exporting from Billings Pro.
The required mappings are indicated by red flags and they must be set for you to be
able to export. Nice to have mappings are indicated with yellow flags.
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Before you export
Ensure that you’ve verified the following before you export.
❖ Ensure that customer records in MoneyWorks that you wish to send data have both
the “Customer” and “Debtor” checkboxes selected.
❖ Creating a retainer account: You must create a new account in MoneyWorks for
exporting retainers. This is useful if you have added payments using "Retainer" as
the method in Billings Pro and wish to track all retainers exported to MoneyWorks
in a separate account. You must create a new account called "Retainers Held" in
MoneyWorks and map retainers to this account before you export.
To create a retainer account in MoneyWorks
1. In MoneyWorks, choose Show > Accounts.
2. To create a new account, click the New button.
3. In the Account window, do the following:
-Enter a suitable code.
-In the Description field, enter "Retainers Held" as your account name.
-Set the Account Type as Bank Account.
-Click the Bank Settings tab. In the Bank Account is pop-up menu, select Credit
Card.
4. Click OK.
Once you are done, go to Billings Pro, choose File > Export > To MoneyWorks 6. Click
the Rules tab, select Retainers & Payments, select "Bank account for retainers" and
map it to the newly created retainer account.
The next time you export to MoneyWorks, all retainers will be added to the "Retainers
Held" account in MoneyWorks.
❖ Creating a Custom Plug-Ins folder: Before you start sending data to MoneyWorks,
you must set up MoneyWorks to save your log files. This is an important and
mandatory procedure that must be done as part of the setup. In case you encounter
problems, logs will be saved automatically and you can send us those logs for
troubleshooting.
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To save logs in MoneyWorks
1. In MoneyWorks, choose Reports > Index to Reports.
2. Click the Make Custom Plugins Folder button.
3. In the alert window that opens, click Reveal.This displays the folder where the logs
will be saved.
Note that all logs are saved in Documents > MoneyWorks Custom Plug-Ins > Scripts.
When you create this folder for the first time, it is empty. You'll only see something in
here if you have encountered an error.

8

!

Exporting information from Billings Pro
to MoneyWorks
Ensure that MoneyWorks is running and you've opened the appropriate file to be able
to send data from Billings Pro.
Before you export data from Billings Pro to MoneyWorks for the first time, you must
assign mapping rules. This must be done only once. Once the rules have been set, the
same rules will be applied each time you send data to MoneyWorks.
At any point, if you feel the need to modify the mapping rules, you can do so. All
exports done moving further will be according to the latest mapping rules that you
have set.
To assign mapping rules
1. In Billings Pro, choose File > Export > To MoneyWorks 6.
2. Click the Rules tab, if not already selected.
3. Specify mapping rules for Retainers & Payments, Categories, Taxes, and Clients.
(See “Mapping rules for MoneyWorks integration” on page 6 for more information.)
Now, you are ready to export.
To export your data
1. In Billings Pro, choose File > Export > To MoneyWorks 6.
The Send to MoneyWorks 6 window opens.
2. Click the Retainers, Invoices, and/or Payments tab to review the respective items
you will export. You may un-select the checkbox for the ones you don't want to
export. Note: You must have already set up retainers, invoices and payments in
your Billings Pro database for these tabs to display those items.
3. When you are ready, click Send.
Billings Pro exports your data to MoneyWorks.
In the Send to MoneyWorks 6 window, the Retainers, Invoices, and Payments tabs
each have clickable "Pending" and "History" buttons. Clicking "Pending" displays the
item(s) (i.e., retainers/invoices/payments) that are available to be exported. Clicking
"History" displays the item(s) (i.e., retainers/invoices/payments) that you have already
exported.
Where can I find the exported data in MoneyWorks?
The data you've exported from Billings Pro is now available in MoneyWorks. In
MoneyWorks, choose Show > Transactions and select your transaction settings, if
Billings Pro & MoneyWorks Integration!
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required. You may also open the customer record and click the Balances tab to view
the data you've exported from Billings Pro.
Note: If you add new information in MoneyWorks (for example, a new account) while
keeping the "Send to MoneyWorks" window open in Billings Pro, then you must click
the "Refresh" button in the "Send to MoneyWorks" window for the new updates to
be propagated to Billings Pro.
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Multi-currency setup for MoneyWorks
Integration
If you have set up and used multiple currencies in Billings Pro, you can export data to
MoneyWorks and take advantage of the multi-currency concept in MoneyWorks.
MoneyWorks Gold (or Datacenter) is the only accounting app that we support multiple
currencies with. Please note the following before you start working with multiple
currencies.
Prerequisites
A. Your base currency in Billings Pro must be the same as the base currency in
MoneyWorks.
To set your base currency in MoneyWorks
1. Choose Edit > Document Preferences.
2. Click the Locale/Currency tab.
3. Select the "Use multiple currencies in this document" checkbox.
4. Set your base currency to match the one you've set up in Billings Pro. Click OK.
B. All currencies in Billings Pro must also be set up in MoneyWorks.
To add a currency in MoneyWorks
1. Choose Show > Currencies.
2. To add a currency, click the New button. Do the following:
-From the Currency menu, choose a currency.
-Enter an appropriate exchange rate.
-Select the "I send invoices in this currency" checkbox.
-Select the "I receive invoices in this currency" checkbox.
-Click OK.
Doing the above creates a bank account, accounts receivable (AR) and accounts
payable (AP) accounts in MoneyWorks.
C. If you wish to export retainers, you must have set up a separate retainer account for
that specific currency.

Billings Pro & MoneyWorks Integration!

11

Exporting information from Billings Pro into MoneyWorks
Ensure that MoneyWorks is running and you've opened the appropriate file to be able
to send data from Billings Pro. You must also make a Custom Plug-Ins folder in
MoneyWorks to save logs for troubleshooting purposes. (Please see “Creating a
Custom Plug-Ins folder” on page 7 for more information.)
Before you export data from Billings Pro to MoneyWorks for the first time, you must
assign mapping rules. This must be done only once. Once the rules have been set, the
same rules will be applied each time you send data to MoneyWorks. At any point, if
you feel the need to modify the mapping rules, you can do so. All exports done
moving further will be according to the latest mapping rules that you have set.
To assign mapping rules
1. In Billings Pro, choose File > Export > To MoneyWorks 6.
2. Click the Rules tab, if not already selected.
3. Specify mapping rules for Retainers, Payments, Categories, Taxes, and Clients.
Now, you are ready to export.
To export your data
1. In Billings Pro, choose File > Export > To MoneyWorks 6.
The Send to MoneyWorks 6 window opens.
2. Click the Retainers, Invoices, and/or Payments tab to review the respective items
you will export. You may un-select the checkbox for the ones you don't want to
export. Note: You must have already set up retainers, invoices and payments in
your Billings Pro database for these tabs to display those items.
3. When you are ready, click Send.
Billings Pro exports your data to MoneyWorks.
In the Send to MoneyWorks 6 window, the Retainers, Invoices, and Payments tabs
each have clickable "Pending" and "History" buttons. Clicking "Pending" displays the
item(s) (i.e., retainers/invoices/payments) that are available to be exported. Clicking
"History" displays the item(s) (i.e., retainers/invoices/payments) that you have already
exported.
Where can I find the exported data in MoneyWorks?
The data you've exported from Billings Pro is now available in MoneyWorks. In
MoneyWorks, choose Show > Transactions and select your transaction settings, if
required. You may also open the customer record and click the Balances tab to view
the data you've exported from Billings Pro.
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Help and other resources
There are a number of resources available to help you to learn more about Billings Pro
& MoneyWorks integration and to provide answers when you have technical
questions.
• Apple Help offers step-by-step instructions and tips for your questions
related to the application. Working from Billings Pro, choose Help > Billings
Pro Help.
• The support website and knowledge base has up-to-date articles and movies
that can help you solve technical difficulties. Please visit
http://www.marketcircle.com/help/index.html.
• Visit http://forums.marketcircle.com to share ideas, tips, and questions with
other users. Marketcircle engineers, designers, and support staff also share
their knowledge on the forums.
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